Help Me! Rattling under my hood - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-31-2012, 05:58 PM   #1
Registered Member
Regular
 
Join Date: May 2012
Region: California
Posts: 157
Help Me! Rattling under my hood

My car recently started making this metallic clicking sound. Well, it's more of a ticking sound. It doesn't do it at idle or while at high RPM while I'm cruising on the highway. It does become more pronounced while accelerating.

Before it started I filled the car up, having let the tank get down to about 1.2 gallons (I put little over 14.5 gallons in it). This was the first time had let it get that low since getting the car about 4 months ago. 1/2 a mile after filling the car up the seal around the water pump went out and it started leaking coolant. I had no other choice but to take the car to pick the kids up at school, but the car never lost more than .6 liters of water (that's how much i put back in it to "top it off").

I was taking the car in to the dealer to have the seal replaced, as well as have the stepper motors looked at, when I noticed the ticking. It was much more pronounced when I first noticed it and has seemed to chill out a little since being in the shop. They replaced the Alternator and the leaking seal while it was in the shop.

Once the car warms up, the ticking seems to subside. Even sitting out in the sun all day while I'm at work, I can barely notice the sound as I'm leaving work. It's much more pronounced in the morning when I'm leaving for work after having set in my garage all night.

After looking under the hood I did notice a wire that seems to have become disconnected, I'll post the pic from my phone here in a minute.

Any thoughts guys?
sixty4half is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2012, 06:00 PM   #2
Registered Member
Regular
 
Join Date: May 2012
Region: California
Posts: 157
Click image for larger version

Name:	ForumRunner_20120831_155929.png
Views:	90
Size:	905.4 KB
ID:	66464

That red wire seems like it should be attached to that green one via the blue tube thingy.
sixty4half is offline   Reply With Quote
Old 08-31-2012, 06:11 PM   #3
Registered Member
Regular
 
Join Date: May 2012
Region: California
Posts: 157
Re: Help Me! Rattling under my hood

By googling the cylindrical shaped object that wire comes from, it is apparently the aftermarket car alarm that was installed, so I don't think that is what is causing the problem. It might explain why i've had problems with my alarm though.
sixty4half is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2012, 08:46 AM   #4
Registered Member
Regular
 
Rogue Slider's Avatar
 
Join Date: May 2012
Location: DFW
Region: Texas
Posts: 586
I'm new to mustangs but in my older car when I had a rattle like that it was my rocker arms in the engine.
__________________
Rogue Slider is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:19 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.