Engine Code P0171 - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-31-2012, 07:46 AM   #36
Registered User
Newbie
 
Dako1994's Avatar
 
Join Date: Oct 2012
Region: South Carolina
Posts: 18
I went ahead and gave the ECM and idle relearn one last shot about 4 days ago and so far so good! I just made sure to leave my trunk open and pumped my brakes to get rid of the rest of the voltage in the system like I've seen on other forums. So far no more engine light! I'll let y'all know if anything changes but thanks so much for y'all's help!
Dako1994 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-31-2012, 08:52 AM   #37
Registered Member
Regular
 
Mkolabin's Avatar
 
Join Date: Oct 2012
Region: Canada
Posts: 344
Hurray!
__________________
2006 V6 - Black on black. Tints, Louvers, Shorty Antenna and BBK CAI. "We're just getting started folks!"
Mkolabin is offline   Reply With Quote
Old 10-31-2012, 09:01 AM   #38
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,880
Quote:
Originally Posted by Dako1994 View Post
I went ahead and gave the ECM and idle relearn one last shot about 4 days ago and so far so good! I just made sure to leave my trunk open and pumped my brakes to get rid of the rest of the voltage in the system like I've seen on other forums. So far no more engine light! I'll let y'all know if anything changes but thanks so much for y'all's help!
I've been leaving my battery disconnected for at least 30 min to make sure the voltage is gone, but I've read elsewhere that some leave it disconnected for 2 hours. Thanks for the tips on draining residual voltage.

I sure hope this works for ya.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:06 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.