horn\beeping problem. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-21-2012, 11:00 AM   #1
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
horn\beeping problem.

Everytime i turn on the ignition it makes a beeping sound.. Its not loud but its bothering me.. It seems like its from the horn
Andy714 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-29-2012, 04:29 PM   #2
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Quote:
Originally Posted by Andy714 View Post
Everytime i turn on the ignition it makes a beeping sound.. Its not loud but its bothering me.. It seems like its from the horn
Negative battery terminal needs to be tightened most likely and it's making that noise because the car is moving slightly

Solution: check terminals and tighten if needed.

Or If that checks out the Battery, or Alternator could be going bad..
Solution take it to auto parts store.

Or it's something to do with the antitheft
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 12-29-2012, 11:21 PM   #3
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
It went awayyy
Andy714 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-29-2012, 11:22 PM   #4
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Quote:
Originally Posted by Andy714 View Post
It went awayyy
Hmm that's good!
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 12-29-2012, 11:29 PM   #5
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
Yea idk what caused it. Ill check the battery tmrre

---------- Post added at 11:29 PM ---------- Previous post was at 11:29 PM ----------

Tomorrow
Andy714 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:08 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.