Terrible squealing noise...HELP! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-06-2013, 08:26 PM   #1
Registered User
Newbie
 
Nick2014's Avatar
 
Join Date: Feb 2013
Location: Mid Louisiana
Region: Louisiana
Posts: 12
Terrible squealing noise...HELP!

Alright so here's my problem, since Super Bowl Sunday my 06 v6 vert has had this terrible squealing noise and I can't get it to stop. My dad has been pulling out all the cheap fix its that he can find that are probably hurting it more than helping it like belt conditioner on the belt and WD-40 inside the pullies, it makes it stop for a while but then every morning it seems to come back! I think something needs to be replaced but what?! Please help me make my stang sound normal again!
Nick2014 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-06-2013, 09:15 PM   #2
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Nick2014 View Post
Alright so here's my problem, since Super Bowl Sunday my 06 v6 vert has had this terrible squealing noise and I can't get it to stop. My dad has been pulling out all the cheap fix its that he can find that are probably hurting it more than helping it like belt conditioner on the belt and WD-40 inside the pullies, it makes it stop for a while but then every morning it seems to come back! I think something needs to be replaced but what?! Please help me make my stang sound normal again!
Only does it in the morning?? And stops shortly after running for a bit?
08Mustang is offline   Reply With Quote
Old 02-07-2013, 08:35 AM   #3
Registered User
Newbie
 
Nick2014's Avatar
 
Join Date: Feb 2013
Location: Mid Louisiana
Region: Louisiana
Posts: 12
Quote:
Originally Posted by 08Mustang View Post

Only does it in the morning?? And stops shortly after running for a bit?
Its really bad in the morning but it stays throughout the day just not as loud and obnoxious, thanks for your help
Nick2014 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2013, 08:44 AM   #4
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Nick2014 View Post

Its really bad in the morning but it stays throughout the day just not as loud and obnoxious, thanks for your help
And you've changed the belt?
08Mustang is offline   Reply With Quote
Old 02-07-2013, 06:35 PM   #5
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
Seems like the tensioner pulley just went out.
Andy714 is offline   Reply With Quote
Old 02-07-2013, 06:36 PM   #6
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Andy714 View Post
Seems like the tensioner pulley just went out.
Yep that'd probably do it too...I'd check all the pullies and belt the if its still there then not sure
08Mustang is offline   Reply With Quote
Old 02-07-2013, 06:43 PM   #7
Registered Member
Regular
 
PonyBoyV6's Avatar
 
Join Date: Aug 2011
Location: Chicago Area
Region: Illinois
Posts: 1,079
My vote is for the tensioner pulley. Mine went out andit was an ungodly squealing until i replaced it.
PonyBoyV6 is offline   Reply With Quote
Old 02-08-2013, 09:35 AM   #8
Registered Member
Regular
 
pamson's Avatar
 
Join Date: Dec 2012
Location: waynesville
Region: Missouri
Posts: 74
check everything the belt runs-belt tensioner, a/c unit bearings, altenator bearings, water pump, power steering pump etc.
pamson is offline   Reply With Quote
Old 02-08-2013, 12:24 PM   #9
Registered User
Newbie
 
Nick2014's Avatar
 
Join Date: Feb 2013
Location: Mid Louisiana
Region: Louisiana
Posts: 12
Thanks guys I took it to the shop and its a tensioner pulley and power steering pulley
Nick2014 is offline   Reply With Quote
Old 02-08-2013, 02:47 PM   #10
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
Quote:
Originally Posted by Nick2014 View Post
Thanks guys I took it to the shop and its a tensioner pulley and power steering pulley
Glad we helped
Andy714 is offline   Reply With Quote
Old 02-08-2013, 05:39 PM   #11
Registered User
Newbie
 
Nick2014's Avatar
 
Join Date: Feb 2013
Location: Mid Louisiana
Region: Louisiana
Posts: 12
I went ahead and changed the belt and cleaned all the pulleys with break cleaner and the sound is all gone, thanks for the help guys
Nick2014 is offline   Reply With Quote
Old 08-12-2014, 01:18 PM   #12
Registered User
Newbie
 
Join Date: Aug 2014
Location: Brandon
Region: Mississippi
Posts: 10
I will definitely try it. I bought a new belt, belt tensioner and idler pulley, something is still squealing.


Sent from my iPhone using Mustang Evolution
Boxxer is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:57 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.