Oil Diptstick issue - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-05-2013, 09:30 PM   #1
Registered Member
Regular
 
Cali_JC's Avatar
 
Join Date: Jan 2013
Location: Indio
Region: California
Posts: 88
Oil Diptstick issue

After installing my pypes headers I have an issue with the dipstick being that it will not mount with the new headers thus making a weird noise while driving. Please help!
Cali_JC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-05-2013, 09:33 PM   #2
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Cali_JC View Post
After installing my pypes headers I have an issue with the dipstick being that it will not mount with the new headers thus making a weird noise while driving. Please help!
I never reattached mine after putting on my headers and it doesn't rattle for me
08Mustang is offline   Reply With Quote
Old 04-05-2013, 09:37 PM   #3
Registered Member
Regular
 
Cali_JC's Avatar
 
Join Date: Jan 2013
Location: Indio
Region: California
Posts: 88
How did you come about this ?
Cali_JC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-05-2013, 09:39 PM   #4
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Cali_JC View Post
How did you come about this ?
I just didn't bolt it back to the head...there's a hole in the header plate for it but its not going anywhere so I didn't worry about it haha
08Mustang is offline   Reply With Quote
Old 04-05-2013, 10:04 PM   #5
Registered Member
Regular
 
Cali_JC's Avatar
 
Join Date: Jan 2013
Location: Indio
Region: California
Posts: 88
Oh okay I see. I'm thinking its the dipstick making that weird rattle noise as if a go kart does. Can't figure anything else. It's only on the driver side header not the passenger side.
Cali_JC is offline   Reply With Quote
Old 04-05-2013, 10:36 PM   #6
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Cali_JC View Post
Oh okay I see. I'm thinking its the dipstick making that weird rattle noise as if a go kart does. Can't figure anything else. It's only on the driver side header not the passenger side.
When I installed my headers I found that the heat shield above the passenger cat was hanging down and vibrating on the cat. Maybe it's that
08Mustang is offline   Reply With Quote
Old 04-05-2013, 10:49 PM   #7
Registered Member
Regular
 
Cali_JC's Avatar
 
Join Date: Jan 2013
Location: Indio
Region: California
Posts: 88
Ill give that a shot tomorrow. I'm hoping I can resolve this issue. It sounds like a lawn mower when I drive. Not a pretty sound.
Cali_JC is offline   Reply With Quote
Old 04-05-2013, 11:11 PM   #8
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Cali_JC View Post
Ill give that a shot tomorrow. I'm hoping I can resolve this issue. It sounds like a lawn mower when I drive. Not a pretty sound.
Mine wasnt that bad!! Did you used gaskets with the headers??
08Mustang is offline   Reply With Quote
Old 04-05-2013, 11:21 PM   #9
Registered Member
Regular
 
Cali_JC's Avatar
 
Join Date: Jan 2013
Location: Indio
Region: California
Posts: 88
Quote:
Originally Posted by 08Mustang View Post

Mine wasnt that bad!! Did you used gaskets with the headers??
Yeah I used both stock and new gasket thinking it was a leak but yet it still makes that noise. I'm thinking its because the dipstick is loose or the gasket is still leaking air. As I said before the passenger side isn't making this noise. Only the driver side around the headers not near the cat.
Cali_JC is offline   Reply With Quote
Old 04-05-2013, 11:24 PM   #10
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Cali_JC View Post

Yeah I used both stock and new gasket thinking it was a leak but yet it still makes that noise. I'm thinking its because the dipstick is loose or the gasket is still leaking air. As I said before the passenger side isn't making this noise. Only the driver side around the headers not near the cat.
Hmm...maybe it is a leak. But if you've got em bolted up to the cylinder head nice and tight then they should be fine! Did you bolt em on from the center out?
08Mustang is offline   Reply With Quote
Old 04-05-2013, 11:31 PM   #11
Registered Member
Regular
 
Cali_JC's Avatar
 
Join Date: Jan 2013
Location: Indio
Region: California
Posts: 88
Quote:
Originally Posted by 08Mustang View Post

Hmm...maybe it is a leak. But if you've got em bolted up to the cylinder head nice and tight then they should be fine! Did you bolt em on from the center out?
I don't recall to be honest. But when I feel around and there's no leakage. There was before but I tighten the bolts even more and solved the leakage problem.
Cali_JC is offline   Reply With Quote
Old 04-05-2013, 11:42 PM   #12
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Quote:
Originally Posted by Cali_JC View Post

I don't recall to be honest. But when I feel around and there's no leakage. There was before but I tighten the bolts even more and solved the leakage problem.
Try bolting down that dipstick then cause idk man, sorry I couldn't help more
08Mustang is offline   Reply With Quote
Old 04-05-2013, 11:47 PM   #13
Registered Member
Regular
 
Cali_JC's Avatar
 
Join Date: Jan 2013
Location: Indio
Region: California
Posts: 88
Quote:
Originally Posted by 08Mustang View Post

Try bolting down that dipstick then cause idk man, sorry I couldn't help more
No you helped by giving advice ! Appreciate hopefully I fix this issue. Makes me not wanna drive my mustang which I love so much! Even more with the headers. Feel the difference.
Cali_JC is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:25 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.