problems: need answers - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-30-2013, 06:06 PM   #1
Registered User
Newbie
 
mus tang sally's Avatar
 
Join Date: Oct 2013
Location: raleigh
Region: North Carolina
Posts: 1
problems: need answers

I have a 2007 mustang and I have water pouring in under my dash .The other problem is that I can't no longer use my aux radio when I plug in the wire and push the button it says no aux radio ? Can this be a fuse inside the passages fuse box ? Please guys I need your input? And some of the lighting around ny radio doesn't light up any more
mus tang sally is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-30-2013, 08:40 PM   #2
Registered Member
Regular
 
2 Stangz's Avatar
 
Join Date: Sep 2013
Location: Las Vegas
Region: Nevada
Posts: 2,093
First problem: water from under the dash

Try the search feature next time for instant solutions, and welcome to MEVO.
2 Stangz is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:17 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.