Quick question - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-13-2013, 10:26 PM   #1
Registered User
Newbie
 
USMCstangz's Avatar
 
Join Date: Dec 2013
Location: Miami
Region: Florida
Posts: 13
Quick question

My car makes this sound when it starts not that bad more like a small whining? I think it might be the ac compressor because the pulley stops when it's on low but the serpentine belt keeps spinning . Is this normal? Is that what makes the noise?
USMCstangz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-14-2013, 01:32 AM   #2
Registered Member
Regular
 
irishn8's Avatar
 
Join Date: Jan 2012
Region: Washington
Posts: 721
The ac compressor has a clutch so it doesnt have to run all the time. If its not pumping the inside will stop and the outside pulley will freewheel. What ur hearing sounds to me like bad bearings.
irishn8 is offline   Reply With Quote
Old 12-14-2013, 02:33 AM   #3
Registered Member
Regular
 
66Sprint200's Avatar
 
Join Date: Aug 2008
Location: Pittsburgh
Region: Pennsylvania
Posts: 305
What about torque converter whine or trans pump whine?
__________________
1966 Mustang Sprint 200--Wimbledon White
1998 Mustang V6 Coupe--Silver--RIP, Totalled by brother
2005 Mustang V6 Premium Coupe--Sonic Blue
66Sprint200 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-14-2013, 08:19 AM   #4
Registered User
Newbie
 
USMCstangz's Avatar
 
Join Date: Dec 2013
Location: Miami
Region: Florida
Posts: 13
I honestly have no clue but Is there anyway I can upload it? It's only during start up and it's the only thing that bothers me since i bought the car if you check my other threads it's pretty clean. Has no check engine light
USMCstangz is offline   Reply With Quote
Old 12-14-2013, 08:22 AM   #5
Lord NoMoney
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
my sixxer always whined until a couple months ago I tried replacing the belt. it actually kept whining so I got a belt either a 1/2" or 1" shorter and magically my squeal went away. I think my water pump squealed awhile at one point. mine always seemed to go away after it warmed up tho. ive noticed that on a couple other sixxers tho
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 12-14-2013, 08:29 AM   #6
Registered User
Newbie
 
USMCstangz's Avatar
 
Join Date: Dec 2013
Location: Miami
Region: Florida
Posts: 13
Hopefully it's nothing serious i think I'm going to get it checked
USMCstangz is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:37 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.