1500 rpm shake - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-17-2013, 10:01 PM   #1
Registered Member
Regular
 
Kustumb's Avatar
 
Join Date: Dec 2012
Location: Victoria, BC
Region: Canada
Posts: 912
1500 rpm shake

Do any of you guys have your cars shaking at exactly 1500rpm? My car starts rattling from 1400 and gets worst at 1500. After 1500 it's smooth sailing again till the car shifts and has to pass through 1500 again.

Any idea what it is/could be?
Kustumb is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-17-2013, 10:44 PM   #2
Registered Member
Regular
 
c_walsh97's Avatar
 
Join Date: Sep 2013
Location: Stuart
Region: Florida
Posts: 65
Is it a stick?
c_walsh97 is offline   Reply With Quote
Old 12-17-2013, 10:46 PM   #3
Registered Member
Regular
 
Kustumb's Avatar
 
Join Date: Dec 2012
Location: Victoria, BC
Region: Canada
Posts: 912
Nope auto.
Kustumb is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-17-2013, 10:47 PM   #4
Registered Member
Regular
 
c_walsh97's Avatar
 
Join Date: Sep 2013
Location: Stuart
Region: Florida
Posts: 65
Then no idea
c_walsh97 is offline   Reply With Quote
Old 12-17-2013, 11:30 PM   #5
Registered Member
Regular
 
Kustumb's Avatar
 
Join Date: Dec 2012
Location: Victoria, BC
Region: Canada
Posts: 912
Haha thanks for the input. anyone else??
Kustumb is offline   Reply With Quote
Old 12-18-2013, 09:52 PM   #6
Registered User
Newbie
 
stockchaser's Avatar
 
Join Date: Dec 2013
Location: Atoka
Region: Tennessee
Posts: 14
I don't know either but I think we're experiencing the same type of problem. If I find out what it is I will let you know on here. I hope you'll do the same for me. Thanks!
stockchaser is offline   Reply With Quote
Old 12-19-2013, 04:22 AM   #7
Registered Member
Regular
 
Kustumb's Avatar
 
Join Date: Dec 2012
Location: Victoria, BC
Region: Canada
Posts: 912
Quote:
Originally Posted by stockchaser View Post
I don't know either but I think we're experiencing the same type of problem. If I find out what it is I will let you know on here. I hope you'll do the same for me. Thanks!
Shall do! Thanks

---------- Post added at 05:22 AM ---------- Previous post was at 05:17 AM ----------

Here's a good link that seems to explain some. http://forums.themustangsource.com/f...ration-395748/
Kustumb is offline   Reply With Quote
Old 12-20-2013, 10:49 PM   #8
Registered User
Newbie
 
stockchaser's Avatar
 
Join Date: Dec 2013
Location: Atoka
Region: Tennessee
Posts: 14
I think it's an exhaust drone noise(vibration created by harmonic pitches). I haven't seen a fix for it though. At least not on our models with v-6 4.0 and automatic trans. I'll keep at it though!
stockchaser is offline   Reply With Quote
Old 12-20-2013, 10:51 PM   #9
Registered Member
Regular
 
Kustumb's Avatar
 
Join Date: Dec 2012
Location: Victoria, BC
Region: Canada
Posts: 912
Read the link, it says the exhaust fix worked most of it out.
Kustumb is offline   Reply With Quote
Old 12-21-2013, 02:47 AM   #10
Registered User
Newbie
 
stockchaser's Avatar
 
Join Date: Dec 2013
Location: Atoka
Region: Tennessee
Posts: 14
Only applies to 2005-2008 cars built before 12/3/07. Mine is a 2009 and was born on 9/30/08. Thanks anyway! Looks like I'm S.O.L.,lol.
stockchaser is offline   Reply With Quote
Old 12-21-2013, 02:56 AM   #11
Registered Member
Regular
 
Kustumb's Avatar
 
Join Date: Dec 2012
Location: Victoria, BC
Region: Canada
Posts: 912
Ah haha I didn't know that >.< Good luck with yours then, it's most likely similar causes, I'd be hard pressed to think of an unrelated issue with the exact same symptom.
Kustumb is offline   Reply With Quote
Old 12-21-2013, 02:59 AM   #12
Registered User
Newbie
 
stockchaser's Avatar
 
Join Date: Dec 2013
Location: Atoka
Region: Tennessee
Posts: 14
I would have to agree there. It's not real bad and has the weight sleeve on the exhaust already! I can live with it! Good Luck on yours my friend!
stockchaser is offline   Reply With Quote
Old 12-26-2013, 12:42 AM   #13
Registered Member
Regular
 
Kustumb's Avatar
 
Join Date: Dec 2012
Location: Victoria, BC
Region: Canada
Posts: 912
Thank you very much. I'll have to see what my local shop can do about it seeing as the cars out of warranty.
Kustumb is offline   Reply With Quote
Old 12-27-2013, 09:58 PM   #14
Registered Member
Regular
 
Aventador97's Avatar
 
Join Date: Dec 2013
Location: Louisville
Region: Kentucky
Posts: 125
Do you guys know if this issue is present around 2000rpm on a manual v6. I believe I have the same problem on mine but like I said it occurs around 2000
__________________
2003 Lamborghini Murcielago

2007 V6 Mustang (manual), Hurst/FR short throw, MAC dual exhaust, custom H-pipe, chin spoiler, GT front bumper, billet aluminum grill, GT500 rear bumper, GT500 wing, FR windshield banner, FR strut tower brace, LED interior lights, sequential taillights, FR side markers, slotted and drilled brakes, 93 Cobra teal painted (and cleared) stripes, etc.
Aventador97 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:57 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.