starting issues - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Join Mustang Evolution Today

Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-24-2014, 02:09 PM   #1
Registered User
Join Date: Jan 2014
Location: snow camp
Region: North Carolina
Posts: 1
starting issues

2009 V6 automatic about 58,000 miles new battery.

This is my daily driver. But it sat outside for the past 3 days with snow and temperatures in the 20s and 10s.
Went to start it this morning and it turns over like it will crank but suddenly stops and does nothing. The charge on the battery is great starter is good and alternator is good. Needing help !!!!

I'm car savy but this doesn't make sense to me .

kimmybrooke08 is offline   Reply With Quote
Old 01-26-2014, 03:02 PM   #2
Registered Member
Blakhwk's Avatar
Join Date: Mar 2012
Region: Pennsylvania
Posts: 321
Sometimes the coolant can cause this problem, it will freeze in cold weather. Make sure it has the correct spec coolant.

Visca Barça
Blakhwk is offline   Reply With Quote
Old 02-01-2014, 01:54 PM   #3
Registered Member
Unrivaled's Avatar
Join Date: Jan 2014
Location: Livonia
Region: Michigan
Posts: 43
Listen for your fuel pump when you turn your key. Car might not be getting any gas
Unrivaled is offline   Reply With Quote
Old 02-12-2014, 08:46 AM   #4
Registered Member
Lmo36's Avatar
Join Date: Oct 2013
Location: Greenwood
Region: Indiana
Posts: 141
Also check that the plugs on the coil are all plugged in
Current Vehicle: 2012 Black Mustang 3.7 with a k&n 69 typhoon sieries CAI Ford racing Strut tower brace Forgestar f14s on the way 😈 | Past vehicles Ford ranger | 2001 Jeep Wranger | 2007 White v6 mustang |

Lmo36 is offline   Reply With Quote
Old 02-12-2014, 12:56 PM   #5
Registered Member
05MUSTANG4.0L's Avatar
Join Date: Apr 2012
Region: Texas
Posts: 729
With the car off :loosen up the negative terminal of the battery, then Turn on the car, unhook the terminal and wait Around 30 seconds to a minute. If the car turns off is definitely the alternator, this happened to me to. The test said that the alternator was good but when I did that it turned out that it wasn't

Sent from my SGH-M919 using Mustang Evolution mobile app
05MUSTANG4.0L is offline   Reply With Quote
Old 02-15-2014, 07:09 AM   #6
Registered User
Join Date: Feb 2014
Posts: 1

jsmarecz29 is offline   Reply With Quote

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting in the cold issues Jgill1992 2005-2010 Mustang GT 14 11-12-2012 04:33 PM
Starting issues 351mustang 1979-1995 Mustang GT 100 01-03-2012 07:17 PM
starting issues RENDON713 1979-1995 Mustang GT 4 12-16-2011 08:49 AM
starting issues bostang99 1996-2004 Mustang GT 15 12-07-2011 11:46 AM
Starting Issues bradh2414 Pre-2005 V6 Mustang 25 07-14-2011 08:43 PM

» Members Mustangs

Kona Blue



Add your Mustang
» Like Us On Facebook

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

08:33 PM

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 is in no way associated with or endorsed by Ford Motor Company.