Vibration when accelerating - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-08-2014, 10:47 AM   #1
Registered User
Newbie
 
lostboy88's Avatar
 
Join Date: Sep 2014
Location: Louisville
Region: Kentucky
Posts: 2
Vibration when accelerating

I own a 2009 v6 with no mods yet. Cai, duals, and tune coming soon. Until then I keep having a deep vibration/noise when I take off and any time I accelerate. It only lasts for a second or two and stops when I give it a little more gas. It doesn't do it when I'm cruising or when I put my foot down. Only during slower take-offs. Any help? I can't figure it out. I've also heard that these brakes get hotter than normal and begin to create a bit of a smell. Any info on that? New to the mustang world so I'm looking to learn as much as possible. Thanks


Sent from my iPhone using Mustang Evolution
lostboy88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-08-2014, 09:09 PM   #2
Registered Member
Regular
 
NickC's Avatar
 
Join Date: Aug 2014
Location: Rochester Hills
Region: Michigan
Posts: 120
Sounds like a harmonic balancer problem, if the vibration/noise gets worse with added torque then I would say either you have a damaged driveshaft or your u-joints might need replacing. But since added torque makes it go away I would say the balancer.

I'm going through a similar situation at 65+ without the noise, just wheel vibration, but I'm overdue for some new p-zeros


Sent from my iPhone using Mustang Evolution
NickC is offline   Reply With Quote
Old 09-08-2014, 11:16 PM   #3
Registered User
Newbie
 
lostboy88's Avatar
 
Join Date: Sep 2014
Location: Louisville
Region: Kentucky
Posts: 2
Awesome I will check that out. Thanks!


Sent from my iPhone using Mustang Evolution
lostboy88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-15-2014, 06:19 PM   #4
Registered Member
Regular
 
07mustangtommy's Avatar
 
Join Date: Sep 2014
Location: lebanon
Region: Missouri
Posts: 31
Its the harmonic balancer cuz my car did the same thing before it broke off

Sent from my LG-LS980 using Mustang Evolution mobile app
07mustangtommy is offline   Reply With Quote
Old 10-11-2014, 10:04 AM   #5
Registered User
Newbie
 
vincemustangv6's Avatar
 
Join Date: Oct 2014
Posts: 2
How did you fixed that vibration? I have the same problem! :/ would it be your motor or transmission mounts?


Sent from my iPhone using Mustang Evolution
vincemustangv6 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard accelerating question? MrMike 2011-2014 V6 Mustang 25 04-12-2013 09:55 AM
1987 mustang 5.0 misfiring while accelerating? ethan 1979-1995 Mustang GT 5 12-23-2011 02:06 AM
white smoke when accelerating? psycho5.0 1979-1995 Mustang GT 7 04-10-2011 06:32 PM
e-brake light turns on while accelerating 1997grnstang Pre-2005 V6 Mustang 6 10-22-2006 01:31 PM
Hesitation in Accelerating... Ibanezplayer272 1979-1995 Mustang GT 15 11-28-2005 07:09 AM

» Like Us On Facebook



02:58 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.