Problems starting - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-01-2014, 04:28 PM   #1
Registered Member
Regular
 
strips's Avatar
 
Join Date: Oct 2014
Location: Deerfield beach
Region: Florida
Posts: 60
Question

Hey my mustang v6 06 been acting weird when it comes to starting up. I turn the key to start the car and the car starts but dies down after a few seconds. If i try to start it up a 2nd time it always works. But the first time may or may not work. I wanted to know if anyone has had the same problem and knows how i can fix this? And if it will get worse over time. Thank you.

This is 50/50 for the first try. When i try it again it always starts. I don't know what it is. But it cant be anything with battery or alternator because i just bought both new. And idea's?
strips is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-01-2014, 06:36 PM   #2
Registered Member
Regular
 
Diehard's Avatar
 
Join Date: Mar 2014
Location: North Reading
Region: Massachusetts
Posts: 2,112
Quote:
Originally Posted by strips View Post
Hello, i have a v6 2006 mustang so i've been dealing with a problem that is getting worse. So when i turn my car on it shakes and then dies. Like the car starts up but then shuts off. This is 50/50 for the first try. When i try it again it always starts. I don't know what it is. But it cant be anything with battery or alternator because i just bought both new. And idea's?
What constutues the "first try"? For example first thing in the morning or after a few hours of not running?
On first try, turn key to on but don't crank it. turn key off and then turn key on and try starting it. If it starts this way it may be fuel related.
What happened?

Another potential cause I saw somwhere was key fob. If you have two key fobs try using the other one and see what happens.
__________________
____________________________________________________
14 V6 auto, MCA, PP, BBK Shorties, MMD Hood Struts, Borla Touring A/B's, MAC ProChamber, aFe drop-in Filter
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Lets not forget, an opinion is a judgment, viewpoint, or statement about matters commonly considered to be subjective.
Diehard is offline   Reply With Quote
Old 10-01-2014, 10:48 PM   #3
Registered Member
Regular
 
strips's Avatar
 
Join Date: Oct 2014
Location: Deerfield beach
Region: Florida
Posts: 60
The first try is anytime i turn the key to start the car. If i let it set for a bit then it doesnt always start the first try. I'll try the turn but dont turn the car on first and if anything ill give the fob a try because this problems kinda annoying. I'll let you know what happens tomorrow. Thanks for the info by the way!!
strips is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-01-2014, 11:09 PM   #4
Registered Member
Regular
 
NickC's Avatar
 
Join Date: Aug 2014
Location: Rochester Hills
Region: Michigan
Posts: 120
Might need a new set of spark plugs, how often has the problem been occurring? Have the plugs been replaced before or they still stock?


Sent from my iPhone using Mustang Evolution
NickC is offline   Reply With Quote
Old 10-01-2014, 11:43 PM   #5
Registered Member
Regular
 
strips's Avatar
 
Join Date: Oct 2014
Location: Deerfield beach
Region: Florida
Posts: 60
I actually just order new spark plugs. They will get here in like a day or two. But the car starts. So i'm not sure if it's the spark plugs at all.
strips is offline   Reply With Quote
Old 10-01-2014, 11:46 PM   #6
Registered Member
Regular
 
NickC's Avatar
 
Join Date: Aug 2014
Location: Rochester Hills
Region: Michigan
Posts: 120
My gut would tell me it's the spark plugs, if it's literally a new problem that you've had within the past week then I would say bad gas, if you have been working with a new tune then I would say your air flow ratio is off. But I'd say the spark plugs will do the trick


Sent from my iPhone using Mustang Evolution
NickC is offline   Reply With Quote
Old 10-01-2014, 11:53 PM   #7
Registered Member
Regular
 
strips's Avatar
 
Join Date: Oct 2014
Location: Deerfield beach
Region: Florida
Posts: 60
This has been happening for awhile it's just got worse. The car use to shake when i turned it on but it wouldn't die seconds after it starts. That's just started happening. When i put in the spark plugs i'll let you know what happen. Thanks for the help man.
strips is offline   Reply With Quote
Old 10-01-2014, 11:56 PM   #8
Registered Member
Regular
 
NickC's Avatar
 
Join Date: Aug 2014
Location: Rochester Hills
Region: Michigan
Posts: 120
If it's not the spark plugs then I would definitely recommend some new plug wires if it still shakes on start ups, good luck!


Sent from my iPhone using Mustang Evolution
NickC is offline   Reply With Quote
Old 10-01-2014, 11:59 PM   #9
Registered User
Newbie
 
Join Date: Oct 2014
Posts: 1
Thanks


Sent from my iPhone using Mustang Evolution
Williamsvit is offline   Reply With Quote
Old 10-02-2014, 12:00 AM   #10
Registered Member
Regular
 
strips's Avatar
 
Join Date: Oct 2014
Location: Deerfield beach
Region: Florida
Posts: 60
Lmao i just bought spark plug wires too. Their sitting on my coach now. I'm waiting for the spark plugs to come in before i change the wires to save some time.
strips is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New owner, 2002 Mustang starting problems skelaw Pre-2005 V6 Mustang 6 02-22-2011 07:57 PM
Starting problems! 99 SVT Cobra 1996-2004 Mustang GT 2 01-10-2010 05:47 PM
1989 5.0 starting problems tellico40 1979-1995 Mustang GT 5 10-19-2006 06:21 PM
Starting Problems Zak Attack 1979-1995 Mustang GT 16 05-17-2006 08:54 PM
1998 Ford Mustang Starting Problems redv6stang Pre-2005 V6 Mustang 4 09-25-2005 03:17 PM

» Like Us On Facebook



05:10 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.