2005 V6 Engine Misfire - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-17-2015, 03:47 PM   #1
Registered User
Newbie
 
Join Date: May 2015
Location: Des Moines
Region: Iowa
Posts: 4
2005 V6 Engine Misfire

I have a 2005 V6, It has about 113k miles on it. On the way to the store one day I noticed that the car was idling kinda rough. When I got home I noticed that It was misfiring, I could hear it in the exhaust, and the tach would move up and down a little bit. I changed the fuel filter, put new wires on, and changed the EGR valve.
It did it for about a week then stopped, and now it started back again, and thats when I changed the EGR valve. Anyone else had this problem or have any ideas what It could be? It's driving me nuts.
Peneragon1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2015, 03:52 PM   #2
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Did you check plugs and cops?
natestang07 is offline   Reply With Quote
Old 05-17-2015, 04:17 PM   #3
Registered User
Newbie
 
Join Date: May 2015
Location: Des Moines
Region: Iowa
Posts: 4
Yeah I pulled the plugs and they looked good, they only have just over 20k miles on them.

And what are cops?
Peneragon1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2015, 04:19 PM   #4
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Coil on plugs. Those can cause a misfire
natestang07 is offline   Reply With Quote
Old 05-17-2015, 05:49 PM   #5
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
4.0 uses single coil pack....try checking that


Sent from my iPhone using Mustang Evolution
08Mustang is offline   Reply With Quote
Old 05-17-2015, 09:55 PM   #6
Registered User
Newbie
 
Join Date: May 2015
Location: Des Moines
Region: Iowa
Posts: 4
I unplugged each wire on the coil and it all seemed like they all had good spark going to to. They all had about 3/4 to an inch of spark.

I'm also getting horrible gas mileage and the rotten egg smell coming out of the exhaust. It doesn't seem to have a loss of power though.
Peneragon1 is offline   Reply With Quote
Old 05-18-2015, 06:18 AM   #7
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Your cats have gone bad then. The egg smell is a tell tale sign. So you can either go get them removed and get a tune and problem solved or go get new cats put in.


Sent from my iPhone using Mustang Evolution
08Mustang is offline   Reply With Quote
Old 05-18-2015, 12:47 PM   #8
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Possibly an o2 sensor as well. Cats for sure though
natestang07 is offline   Reply With Quote
Old 05-18-2015, 01:30 PM   #9
Registered User
Newbie
 
Join Date: May 2015
Location: Des Moines
Region: Iowa
Posts: 4
Would it stop missing for like a week if it was the cats?

And if I remove the cats, what is ttimeune for? So the check engine light isn't on?
Peneragon1 is offline   Reply With Quote
Old 05-18-2015, 01:32 PM   #10
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by Peneragon1 View Post
Would it stop missing for like a week if it was the cats?

And if I remove the cats, what is ttimeune for? So the check engine light isn't on?
Yes the tune is to turn the rear o2s off
natestang07 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

« Upgrades | Exhuast »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What can cause older engine to misfire and have lack acceleration? llyr Classic Mustangs 7 12-23-2011 11:04 PM
Misfire cylinder #1 with Check Engine Light JRMustang Pre-2005 V6 Mustang 29 03-15-2011 12:49 AM
check engine light misfire code 98stang460 1996-2004 Mustang GT 6 07-27-2010 09:27 AM
1996 Mustang GT Misfire after washing Engine? cristobal 1996-2004 Mustang GT 3 08-18-2009 12:12 PM
Engine runs, but hesitate/misfire jaynez31 Pre-2005 V6 Mustang 11 01-17-2006 06:30 PM

» Like Us On Facebook



09:37 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.