Shakes after I hit 50 mph. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-18-2015, 12:21 AM   #1
Registered Member
Regular
 
windveilblueV6's Avatar
 
Join Date: Apr 2014
Posts: 46
Shakes after I hit 50 mph.

Okay so I installed a tower strut bar and it feels like it should. Tight when I turn however I am getting a shaky feel when I am about 45 to 55 mph. I know I need a wheel alignment will this stop the shaking? Or is it a baring gone bad?


Sent from my iPad using Mustang Evolution
windveilblueV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2015, 12:22 AM   #2
Registered Member
Regular
 
windveilblueV6's Avatar
 
Join Date: Apr 2014
Posts: 46
Click image for larger version

Name:	ImageUploadedByMustang Evolution1431926542.006691.jpg
Views:	90
Size:	147.3 KB
ID:	182830this is the tower strut bar.


Sent from my iPad using Mustang Evolution
windveilblueV6 is offline   Reply With Quote
Old 05-18-2015, 03:04 PM   #3
Registered Member
Regular
 
satin06silver's Avatar
 
Join Date: Mar 2012
Region: North Carolina
Posts: 199
An alignment should definitely help . . . if not therer are other things that could be causing the shakes
__________________
“I don’t lose any sleep at night over the potential for failure. I cannot even spell the word.”

Gen. James "Mad Dog" Mattis USMC (Ret.)
satin06silver is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2015, 06:56 PM   #4
Registered Member
Regular
 
jek57's Avatar
 
Join Date: Nov 2012
Region: New York
Posts: 500
Was your car shaking before you put the brace on?...If not check to see if your brace isn't on the engine itself ... I put one on my 09 and I was getting a vibration come to find out it was pushing the engine down a bit and wacked out the motor mounts
jek57 is offline   Reply With Quote
Old 05-18-2015, 07:04 PM   #5
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Yeah either an alignment or a wheel is out of balance


Sent from my iPhone using Mustang Evolution
08Mustang is offline   Reply With Quote
Old 05-19-2015, 02:25 PM   #6
Registered Member
Regular
 
Hellish Horse's Avatar
 
Join Date: Apr 2012
Region: Arizona
Posts: 796
Or...you could have a bad tire. Might be getting a bubble or something. Did you have to loosen the bolts on the Camber Plates to install the brace ? I don't have a brace so not sure how they go in. If you had to loosen those bolts you probably made the alignment off even more.
Hellish Horse is offline   Reply With Quote
Old 05-22-2015, 08:18 AM   #7
Registered Member
Regular
 
windveilblueV6's Avatar
 
Join Date: Apr 2014
Posts: 46
Found out what it was. Right ball joint and two front tires later. 555.31 later and back on the road. The left front lower arm with joint was never aligned correctly by the last guy I brought it to. So I will be purchasing a compression tool next time this happens and getting a wheel alignment after I am all set with new arms. But that won't be for a long time.


Sent from my iPad using Mustang Evolution
windveilblueV6 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car shakes when I hit the breaks? (Only sometimes) skylaar10 2005-2010 V6 Mustang 5 08-01-2013 05:07 PM
2009 Mustang hit from rear by car going 55 mph......? bizahalani General Mustang Discussion 3 12-17-2011 06:27 AM
2009 Mustang hit from rear at 55 mph......? brawley General Mustang Discussion 2 12-16-2011 04:19 PM
Car shakes after oil change on a 1966 Mustang? Vaiveahtoish Classic Mustangs 2 12-11-2011 05:16 PM
68 302 shakes badly at idle after T5 swap TEvans720 1979-1995 Mustang GT 6 05-14-2010 07:33 PM

» Like Us On Facebook



11:26 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.