Starting problems - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-06-2016, 05:45 PM   #1
Registered Member
Regular
 
MustangmanV6's Avatar
 
Join Date: Jan 2011
Location: Boston
Region: Massachusetts
Posts: 105
Starting problems

So I have been having issues with starting my car. The car will turn over but it acts like there is not enough to keep it going initially and will drop rpms and **** off. Sometimes if I can catch it I can step on the gas pedal to keep the rpms up and keep it from strutting off. Any and all help is well appreciated.


Sent from my iPhone using Mustang Evolution
MustangmanV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2016, 12:37 PM   #2
Registered Member
Regular
 
Join Date: Dec 2015
Location: indianapolis
Region: Indiana
Posts: 34
Could be many things. Battery, air flow sensor, tune, sounds like the sensor did you just recently add a cold air intake?

Sent from my 0PJA2 using Mustang Evolution mobile app
airforcegreen09 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2016, 01:23 PM   #3
Registered Member
Regular
 
MustangmanV6's Avatar
 
Join Date: Jan 2011
Location: Boston
Region: Massachusetts
Posts: 105
Quote:
Originally Posted by airforcegreen09 View Post
Could be many things. Battery, air flow sensor, tune, sounds like the sensor did you just recently add a cold air intake?

Sent from my 0PJA2 using Mustang Evolution mobile app

So battery is new, I just also replaced the belt tensioner because that had some movement in it and sounded like it was grinding at higher rpms. CAI has been in for a long time, the tune maybe the cause I started to notice it more after it was updated now that I think of it.


Sent from my iPhone using Mustang Evolution
MustangmanV6 is offline   Reply With Quote
Old 10-09-2016, 02:29 PM   #4
Registered Member
Regular
 
Join Date: Dec 2015
Location: indianapolis
Region: Indiana
Posts: 34
Could also be mass air flow sensor going bad unplug your battery pull your mass airflow sensor out and clean it out could be that

Sent from my 0PJA2 using Mustang Evolution mobile app
airforcegreen09 is offline   Reply With Quote
Old 10-09-2016, 03:52 PM   #5
Registered Member
Regular
 
JokerS197's Avatar
 
Join Date: Jan 2015
Posts: 76
Change the plugs and wires lately?

Sent from my SCH-I545 using Mustang Evolution mobile app
JokerS197 is offline   Reply With Quote
Old 10-09-2016, 04:53 PM   #6
Registered Member
Regular
 
MustangmanV6's Avatar
 
Join Date: Jan 2011
Location: Boston
Region: Massachusetts
Posts: 105
Quote:
Originally Posted by airforcegreen09 View Post
Could also be mass air flow sensor going bad unplug your battery pull your mass airflow sensor out and clean it out could be that

Thanks I'll give that a try.

Sent from my 0PJA2 using Mustang Evolution mobile app


Quote:
Originally Posted by JokerS197 View Post
Change the plugs and wires lately?

Sent from my SCH-I545 using Mustang Evolution mobile app

Yes plugs and wires were replaced to recently



Sent from my iPhone using Mustang Evolution
MustangmanV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New owner, 2002 Mustang starting problems skelaw Pre-2005 V6 Mustang 6 02-22-2011 07:57 PM
Starting problems! 99 SVT Cobra 1996-2004 Mustang GT 2 01-10-2010 05:47 PM
1989 5.0 starting problems tellico40 1979-1995 Mustang GT 5 10-19-2006 06:21 PM
Starting Problems Zak Attack 1979-1995 Mustang GT 16 05-17-2006 08:54 PM
1998 Ford Mustang Starting Problems redv6stang Pre-2005 V6 Mustang 4 09-25-2005 03:17 PM

» Like Us On Facebook



07:04 PM


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.