Tire pressure light - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-08-2012, 05:42 PM   #1
Registered Member
Regular
 
Grabber Blue's Avatar
 
Join Date: Mar 2012
Location: Cape Coral
Region: Florida
Posts: 79
Tire pressure light

I have a 2010 V6 and I was driving along one day and my tire pressure light came on. So I checked my tire pressures and they where fine. I then took my car to a ford dealership and they fixed it, then after about 500 miles the light came back on. Is anybody else having this issue? I might just have faulty sensors
Grabber Blue is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-08-2012, 09:36 PM   #2
Registered Member
Regular
 
Bighebs10's Avatar
 
Join Date: Dec 2011
Location: Richmond
Region: Virginia
Posts: 133
No but it happened to me 1 time. If the weather has been colder then that's why. The cold air makes the tires deflate a little bit. Not a problem. Just go pump them up again
Bighebs10 is offline   Reply With Quote
Old 03-09-2012, 09:13 PM   #3
Registered Member
Regular
 
illestdomer2005's Avatar
 
Join Date: May 2011
Region: Georgia
Posts: 723
Mine have been low before with no light. Might need to get that checked.
__________________
2011 Mustang 3.7L, 6A, MCA Pkg, Ingot Silver w/ Stone

Perf Mods: FRPP 3.73 Gears, 87 Octane Performance Tune from BAMA, Airaid CAI, Magnaflow Comp Axle-backs
Ext Mods: Lower chrome billet grille, Tint
Upcoming Mods: Lowering springs
illestdomer2005 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-09-2012, 10:23 PM   #4
Registered Member
Regular
 
Join Date: Feb 2012
Posts: 704
Re: Tire pressure light

I didnt even know we had tp sensors! Neat
the_stig is offline   Reply With Quote
Old 03-10-2012, 08:52 AM   #5
Registered Member
Regular
 
Grabber Blue's Avatar
 
Join Date: Mar 2012
Location: Cape Coral
Region: Florida
Posts: 79
Well I live in Florida so its not cold down here and I checked the pressure of all for tires and there fine. The cars due for a service soon so I'll get them to check it. But thanks anyway
Grabber Blue is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Staggered Chrome Saleen Style Wheel & Sumitomo Tire Kit - 18x9/10 (05-12) StangRebel 2005-2010 V6 Mustang 17 03-21-2012 05:12 PM
Custom Third Brake Light explicitrock Pre-2005 V6 Mustang 3 03-10-2012 01:36 PM
Light removal DarkHorse_5.0 2011-2014 Mustang GT 33 03-08-2012 10:48 PM
Oil Pressure Guage Problem FORDGT14 1996-2004 Mustang GT 6 03-03-2012 07:54 PM
Service Engine Soon Light???? wilson_j307 Pre-2005 V6 Mustang 2 03-03-2012 01:41 PM

» Like Us On Facebook



07:47 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.