Please help!!!! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-12-2012, 08:45 PM   #1
Registered Member
Regular
 
OneBad3.7's Avatar
 
Join Date: Feb 2012
Region: Arizona
Posts: 403
Please help!!!!

Im scared my 2011 auto only has 12k on it but wen i accelerate to over 3k rpm theres a mean rattle any ideas?!? Plz help

---------- Post added at 06:45 PM ---------- Previous post was at 06:45 PM ----------

Now its all the time even at idle but above 3k its really loud
__________________
"Yea tho i drive through the valley of rice i shall fear no turbo... for torque art with me"
*~* Not Your Everyday V6 *~*
OneBad3.7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-12-2012, 09:41 PM   #2
Registered Member
Regular
 
OneBad3.7's Avatar
 
Join Date: Feb 2012
Region: Arizona
Posts: 403
__________________
"Yea tho i drive through the valley of rice i shall fear no turbo... for torque art with me"
*~* Not Your Everyday V6 *~*
OneBad3.7 is offline   Reply With Quote
Old 05-12-2012, 10:13 PM   #3
Registered Member
Regular
 
curtin1991's Avatar
 
Join Date: Apr 2012
Region: Alabama
Posts: 964
Send a message via ICQ to curtin1991
May be a bad guess but is the fan rubbing on anything?
__________________
Corey
curtin1991 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-12-2012, 10:15 PM   #4
Registered Member
Regular
 
OneBad3.7's Avatar
 
Join Date: Feb 2012
Region: Arizona
Posts: 403
Quote:
Originally Posted by curtin1991
May be a bad guess but is the fan rubbing on anything?
Havnt looked at that but i will and pray it is and my buddy thinks i threw a rod :'(
__________________
"Yea tho i drive through the valley of rice i shall fear no turbo... for torque art with me"
*~* Not Your Everyday V6 *~*
OneBad3.7 is offline   Reply With Quote
Old 05-12-2012, 10:16 PM   #5
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: Please help!!!!

Sounds like it gets faster with engine speed. Check pulleys/accessories for play or worn bearings.

If it's under warranty just carry it to your local dealer on Monday and get them to fix it for free...
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 05-12-2012, 10:17 PM   #6
Registered Member
Regular
 
OneBad3.7's Avatar
 
Join Date: Feb 2012
Region: Arizona
Posts: 403
Quote:
Originally Posted by lowflyn
Sounds like it gets faster with engine speed. Check pulleys/accessories for play or worn bearings.

If it's under warranty just carry it to your local dealer on Monday and get them to fix it for free...
Thats my plan but if its somthing small ill fix it
__________________
"Yea tho i drive through the valley of rice i shall fear no turbo... for torque art with me"
*~* Not Your Everyday V6 *~*
OneBad3.7 is offline   Reply With Quote
Old 05-12-2012, 10:50 PM   #7
Registered Member
Regular
 
silvrbullet2012's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 622
Sounds like something inside the engine. :/ sounds bad
silvrbullet2012 is offline   Reply With Quote
Old 05-12-2012, 10:53 PM   #8
Registered Member
Regular
 
OneBad3.7's Avatar
 
Join Date: Feb 2012
Region: Arizona
Posts: 403
Quote:
Originally Posted by silvrbullet2012
Sounds like something inside the engine. :/ sounds bad
Its a rod :'(
__________________
"Yea tho i drive through the valley of rice i shall fear no turbo... for torque art with me"
*~* Not Your Everyday V6 *~*
OneBad3.7 is offline   Reply With Quote
Old 05-12-2012, 11:13 PM   #9
Registered Member
Regular
 
curtin1991's Avatar
 
Join Date: Apr 2012
Region: Alabama
Posts: 964
Send a message via ICQ to curtin1991
That would suck . Hope not.
__________________
Corey
curtin1991 is offline   Reply With Quote
Old 05-13-2012, 12:28 AM   #10
Registered Member
Regular
 
FORDGT14's Avatar
 
Join Date: Aug 2011
Location: Surprise
Region: Arizona
Posts: 614
Re: Please help!!!!

My 99 Gt made the same noises when I threw a rod, I'm almost 100% sure that's what your problem is. Thankfully it's still under warranty and they will fix it no matter the expense. Good thing you didn't get it tuned when you wanted too. Then you would really be screwed. I'll try and look at it tomorrow after work if I can.
FORDGT14 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:49 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.