Strange sound at engine startup? 3.7 also a steering noise. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-10-2012, 01:17 PM   #1
Registered Member
Regular
 
alludc's Avatar
 
Join Date: Jul 2012
Region: Arizona
Posts: 148
Strange sound at engine startup? 3.7 also a steering noise.

im used to loud exhaust, lifter noise, etc. so this whole quiet thing trips me out. that being said... my wife noticed something.

our new 13 seems to make a noise at startup. at first thought it sounded like a belt, kinda. its more of a weird whistle. I dont care for it much. it goes away after a few min, but its brand new...so I gotta know if you all hear it too.

No CAI on it.

Im wondering if its some type of PCV warm up system, or similar that ive heard on cars before. If your car is cold, go start it and get out and listen please.


on another note, the steering bothers me when theres no stereo or road noise. I can hear it, almost like its wrapped in carpet rubbing something when im turning outta the driveway or parking it
__________________
2013 PP/MCA MY MPG SUCKS!!!HD Vid of Roush Axleback
http://youtu.be/kW-cuiZjAYE?hd=1
HD Vid of Roush Axleback + Glasspacks
http://youtu.be/FnXY-8iSujY?hd=1
alludc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-10-2012, 04:57 PM   #2
Registered Member
Regular
 
Join Date: Feb 2012
Posts: 704
Re: Strange sound at engine startup? 3.7 also a steering noise.

I have owned my stang for 5 months now and I have heard a weird sound like your describing maybe 6 times so far right at startup for a few seconds. It hasnt happened in about 2 months though. I also sometimes hear my clutch whining verrry faintly when im creeping into my garage, or at least it sounds like something to do with the clutch, as it only happens when i have the pedal down and the vehicle is coasting into garage.
the_stig is offline   Reply With Quote
Old 08-10-2012, 05:06 PM   #3
Registered Member
Regular
 
emery2483's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 367
when I pull into my drive way at night, I can hear something but I've always thought it was how my drive way was paved.. hmmm..
emery2483 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-10-2012, 07:49 PM   #4
Registered Member
Regular
 
alludc's Avatar
 
Join Date: Jul 2012
Region: Arizona
Posts: 148
Re: Strange sound at engine startup? 3.7 also a steering noise.

that dang startup noise bugs me. I have a feeling neither of us will notice it after the Airaid/roush axle back combo.
__________________
2013 PP/MCA MY MPG SUCKS!!!HD Vid of Roush Axleback
http://youtu.be/kW-cuiZjAYE?hd=1
HD Vid of Roush Axleback + Glasspacks
http://youtu.be/FnXY-8iSujY?hd=1
alludc is offline   Reply With Quote
Old 08-10-2012, 09:45 PM   #5
Registered Member
Regular
 
pwrby4d's Avatar
 
Join Date: Jul 2012
Region: Arizona
Posts: 1,020
Re: Strange sound at engine startup? 3.7 also a steering noise.

I too hear a weird whistle noise at sometimes but it goes away after a minute. Never gave it much thought...
pwrby4d is offline   Reply With Quote
Old 08-11-2012, 01:40 PM   #6
Registered Member
Regular
 
moto113's Avatar
 
Join Date: Jun 2012
Region: California
Posts: 149
Yea i hear one as well when i start up, but if i turn on the AC it goes away in a few seconds or so
moto113 is offline   Reply With Quote
Old 08-11-2012, 02:56 PM   #7
Registered Member
Regular
 
ashpow24's Avatar
 
Join Date: Jun 2012
Location: Germany
Region: Other
Posts: 266
I'll hear a whistle noise too occasionally I only seem to notice it when I'm driving fast. I thought it was from driving fast but I heard it the other day when I went to leave too. Not sure what it is tho
__________________
Have you ever noticed that anybody driving slower than you is an idiot, and anyone going faster than you is a maniac?
ashpow24 is offline   Reply With Quote
Old 08-11-2012, 03:00 PM   #8
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Could just be the throttle body whistling when it sucks in air. My 90 whistles constantly at idle or when WOT but I have an aftermarket upper and lower intake, cai and bigger TB
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 08-11-2012, 04:02 PM   #9
Registered Member
Regular
 
pwrby4d's Avatar
 
Join Date: Jul 2012
Region: Arizona
Posts: 1,020
Re: Strange sound at engine startup? 3.7 also a steering noise.

ya that is what i think it is. just air coming into the intake box, intake tube, throttle body, intake etc...
pwrby4d is offline   Reply With Quote
Old 08-13-2012, 01:52 AM   #10
Registered Member
Regular
 
alrefire's Avatar
 
Join Date: Jul 2012
Region: Alabama
Posts: 3,713
Re: Strange sound at engine startup? 3.7 also a steering noise.

Quote:
Originally Posted by alludc View Post
im used to loud exhaust, lifter noise, etc. so this whole quiet thing trips me out. that being said... my wife noticed something.

our new 13 seems to make a noise at startup. at first thought it sounded like a belt, kinda. its more of a weird whistle. I dont care for it much. it goes away after a few min, but its brand new...so I gotta know if you all hear it too.

No CAI on it.

Im wondering if its some type of PCV warm up system, or similar that ive heard on cars before. If your car is cold, go start it and get out and listen please.


on another note, the steering bothers me when theres no stereo or road noise. I can hear it, almost like its wrapped in carpet rubbing something when im turning outta the driveway or parking it
i would, but the coldest it's been here in the last couple days is 80 F :/
alrefire is offline   Reply With Quote
Old 08-13-2012, 09:12 AM   #11
Registered Member
Regular
 
Whitelightning's Avatar
 
Join Date: Apr 2012
Location: Tuscaloosa
Region: Alabama
Posts: 3,463
I heard this loud high pitched whine coming from her a few days ago. It sounded like a belt. But I turned it off and restarted. No noise then.
__________________
Any Speed over 55 mph may kill you... that's why i drive 60
Whitelightning is offline   Reply With Quote
Old 08-13-2012, 09:42 AM   #12
Registered Member
Regular
 
alludc's Avatar
 
Join Date: Jul 2012
Region: Arizona
Posts: 148
Re: Strange sound at engine startup? 3.7 also a steering noise.

ive paid more attention to it. its only on startup, and only if the car has been off for enough hours to let the engine completely cool. Which leads me to believe its some system that requires warming up, again possibly something with the PCV system. Nothing Im alarmed about anymore, especially with most people with 3.7s seeming to also notice it. Next time im by the dealer ill have em look but I wont rush over there
__________________
2013 PP/MCA MY MPG SUCKS!!!HD Vid of Roush Axleback
http://youtu.be/kW-cuiZjAYE?hd=1
HD Vid of Roush Axleback + Glasspacks
http://youtu.be/FnXY-8iSujY?hd=1
alludc is offline   Reply With Quote
Old 08-13-2012, 09:48 AM   #13
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Maybe you left the tea kettle on? Lol
primer2tone is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:35 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.