2013 Strange Noise from Drivers Side Wheel (WITH VIDEO) - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-12-2012, 10:51 AM   #1
Registered User
Newbie
 
Join Date: Jul 2012
Region: Texas
Posts: 7
Cool 2013 Strange Noise from Drivers Side Wheel (WITH VIDEO)

Here is a video of a persistent noise that I can't seem to diagnose, I was hoping you guys could help me. Strange noise from 2013 v6 mustang - YouTube this is an actual video of the noise. The second half of the video is where it can really be heard as I set my phone behind the front drivers side wheel and give it a few revs. The noise perks up as it falls back to idle below 1k. This noise occurs from about 68-76 degrees F and is about as loud as an iPhone ringtone at three quarters volume.

Thanks in advance

-FF
__________________
2013 stick shift premium, Ingot Silver with Pony Package, I honestly think this car has a personality
FluffyFenrir is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 02:10 PM   #2
Registered Member
Regular
 
ak_stang's Avatar
 
Join Date: Jun 2012
Region: Alaska
Posts: 203
I would say a slipping belt, is your A/C on at the time?
ak_stang is offline   Reply With Quote
Old 11-12-2012, 04:09 PM   #3
Registered User
Newbie
 
Join Date: Jul 2012
Region: Texas
Posts: 7
Yes, it was on at the time. Next time the noise comes up (too cold atm) i'll try turning my AC on and off to see if that stops the noise.
__________________
2013 stick shift premium, Ingot Silver with Pony Package, I honestly think this car has a personality
FluffyFenrir is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 04:17 PM   #4
Registered Member
Regular
 
ebgonzalez1's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 371
It is your flux capacitor
__________________
"Just a lil Sixxer...."
ebgonzalez1 is offline   Reply With Quote
Old 11-12-2012, 05:21 PM   #5
Registered Member
Regular
 
MrMike's Avatar
 
Join Date: Aug 2012
Region: Canada
Posts: 730
Quote:
Originally Posted by ebgonzalez1
It is your flux capacitor
Lmfao! Mine sometimes does it but not as loud and my ac is off, Ford put some silicone I think they said on the belts and was good for a little while but I still sometimes here it!
MrMike is offline   Reply With Quote
Old 11-12-2012, 05:24 PM   #6
Registered Member
Regular
 
SoCalKev's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 679
Send a message via Skype™ to SoCalKev
Coolant must've gotten to your belt just replace it i had that happen to me thanks
SoCalKev is offline   Reply With Quote
Old 11-12-2012, 05:29 PM   #7
Registered Member
Regular
 
MrMike's Avatar
 
Join Date: Aug 2012
Region: Canada
Posts: 730
Quote:
Originally Posted by SoCalKev
Coolant must've gotten to your belt just replace it i had that happen to me thanks
My car had 300 km on it. Not sure its a coolant issue, for me anyways. : )
MrMike is offline   Reply With Quote
Old 11-12-2012, 05:45 PM   #8
Registered Member
Regular
 
SoCalKev's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 679
Send a message via Skype™ to SoCalKev
Quote:
Originally Posted by MrMike

My car had 300 km on it. Not sure its a coolant issue, for me anyways. : )
You never know
SoCalKev is offline   Reply With Quote
Old 11-12-2012, 06:39 PM   #9
Registered User
Newbie
 
Join Date: Jul 2012
Region: Texas
Posts: 7
Yeah it was definitely my AC. Just replicated the sound and turned by AC off and it went right away. Turned it back on and it started back up after a small rev and a few seconds. Thanks guys, I'll have my dealer fix it when I get my free oil change from them!
__________________
2013 stick shift premium, Ingot Silver with Pony Package, I honestly think this car has a personality
FluffyFenrir is offline   Reply With Quote
Old 11-12-2012, 07:52 PM   #10
Registered Member
Regular
 
MrMike's Avatar
 
Join Date: Aug 2012
Region: Canada
Posts: 730
Quote:
Originally Posted by FluffyFenrir
Yeah it was definitely my AC. Just replicated the sound and turned by AC off and it went right away. Turned it back on and it started back up after a small rev and a few seconds. Thanks guys, I'll have my dealer fix it when I get my free oil change from them!
Does your ac every stop blowing cold air when its running? Mine will every once in awhile. Of coarse when it was at the dealer it work fine and they said it was working o.k,
MrMike is offline   Reply With Quote
Old 11-12-2012, 09:00 PM   #11
Registered Member
Regular
 
BlackedStang's Avatar
 
Join Date: Aug 2012
Region: Florida
Posts: 744
Quote:
Originally Posted by MrMike

Does your ac every stop blowing cold air when its running? Mine will every once in awhile. Of coarse when it was at the dealer it work fine and they said it was working o.k,
The AC will stop blowing cold air if you really get on the gas. It is normal, for Ford atleast.
__________________
2012 V6 Performance Package
BlackedStang is offline   Reply With Quote
Old 11-13-2012, 05:31 AM   #12
Registered Member
Regular
 
MrMike's Avatar
 
Join Date: Aug 2012
Region: Canada
Posts: 730
Quote:
Originally Posted by BlackedStang

The AC will stop blowing cold air if you really get on the gas. It is normal, for Ford atleast.
That's what they also told me but it happens under normal driving conditions......not quite sure what it could be, I love my car so as long as it doesn't get any worse ill live with it if I have to. I don't have time to make multiple trips to the dealer but I will if it does get worse!
MrMike is offline   Reply With Quote
Old 12-28-2012, 01:36 PM   #13
Registered Member
Regular
 
ArtU's Avatar
 
Join Date: Dec 2012
Location: NW Ohio
Region: Ohio
Posts: 1,067
Quote:
Originally Posted by MrMike View Post
That's what they also told me but it happens under normal driving conditions......not quite sure what it could be, I love my car so as long as it doesn't get any worse ill live with it if I have to. I don't have time to make multiple trips to the dealer but I will if it does get worse!
Hi MrMike; my 2013 V6 also will stop blowing air "hard" in the hot summer when on the freeway or stop and go; only "sometimes" when it feels like it. It also does it when its pushed hard, but that part was told to me as normal.

Let me know if you find out more about this, but being your in Canada, guess its cold where your at also

Art
ArtU is offline   Reply With Quote
Old 12-28-2012, 01:41 PM   #14
Registered Member
Regular
 
MrMike's Avatar
 
Join Date: Aug 2012
Region: Canada
Posts: 730
Quote:
Originally Posted by ArtU View Post

Hi MrMike; my 2013 V6 also will stop blowing air "hard" in the hot summer when on the freeway or stop and go; only "sometimes" when it feels like it. It also does it when its pushed hard, but that part was told to me as normal.

Let me know if you find out more about this, but being your in Canada, guess its cold where your at also

Art
Lol, yeah cold right now but I plan on bringing it back in come spring time.ill have to take a day off work because if I just drop it off ill get the, " we let it run for an hour and everything is normal" speach. : (
MrMike is offline   Reply With Quote
Old 12-28-2012, 03:28 PM   #15
Registered Member
Regular
 
ArtU's Avatar
 
Join Date: Dec 2012
Location: NW Ohio
Region: Ohio
Posts: 1,067
Quote:
Originally Posted by MrMike View Post
Lol, yeah cold right now but I plan on bringing it back in come spring time.ill have to take a day off work because if I just drop it off ill get the, " we let it run for an hour and everything is normal" speach. : (
I think it is a HVAC duct/door issue. One guy from Oki had his doors bangin' on him making noise. When I saw/felt it happen the second time, it was like AC was blowin' on the defroster vent up to the window, but not out the vents at me.
ArtU is offline   Reply With Quote
Old 12-28-2012, 04:11 PM   #16
Registered Member
Regular
 
MrMike's Avatar
 
Join Date: Aug 2012
Region: Canada
Posts: 730
Quote:
Originally Posted by ArtU View Post

I think it is a HVAC duct/door issue. One guy from Oki had his doors bangin' on him making noise. When I saw/felt it happen the second time, it was like AC was blowin' on the defroster vent up to the window, but not out the vents at me.
I have also read that before....do you know if its a big fix?
MrMike is offline   Reply With Quote
Old 12-28-2012, 04:44 PM   #17
Registered Member
Regular
 
ArtU's Avatar
 
Join Date: Dec 2012
Location: NW Ohio
Region: Ohio
Posts: 1,067
Quote:
Originally Posted by MrMike View Post
I have also read that before....do you know if its a big fix?
Oki said it was easy for dealer to fix on the 3.7l powertrain list
ArtU is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:56 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.