rear suspension noise - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-26-2012, 05:18 PM   #1
Registered User
Newbie
 
Join Date: Dec 2012
Location: Johnston
Region: Rhode Island
Posts: 9
rear suspension noise

About four months ago I had both front lower control arms replaced at my dealer. The other morning I was driving down my road (Rhode Island roads that rival downtown detroit in terms of quality) when I noticed a squeking coming from the rear of the car. I haven't gotten a chance to get down to my dealer yet but has anyone else had a similar problem?
jazzyfizzle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2012, 12:22 AM   #2
Registered Member
Regular
 
Charlie_santos's Avatar
 
Join Date: Oct 2012
Region: Texas
Posts: 3,824
Quote:
Originally Posted by jazzyfizzle View Post
About four months ago I had both front lower control arms replaced at my dealer. The other morning I was driving down my road (Rhode Island roads that rival downtown detroit in terms of quality) when I noticed a squeking coming from the rear of the car. I haven't gotten a chance to get down to my dealer yet but has anyone else had a similar problem?
Idk about squeaking but I had a weird rattling noise in my rear and it was my AB I had to get a extra mount welded to the muffler and car itself so now my mufflers don't and can't move anymore! Check ur mufflers u never know!
Charlie_santos is offline   Reply With Quote
Old 12-27-2012, 06:48 AM   #3
Registered User
Newbie
 
Join Date: Nov 2012
Region: Michigan
Posts: 16
I have recently experienced squeaking sounds at the rear of my 2012 V6 (only over bumps). I figured it was possible that the sound was always there but I never heard it much since I tend to blast my music in the car often! One day I was driving with the stereo off and I heard the squeaking. It isn't driving me crazy nor does it 'sound' like a big problem for now. I will look into it if it gets any worse.
Red Baron is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2012, 03:51 PM   #4
Registered Member
Regular
 
The Puma's Avatar
 
Join Date: Nov 2012
Location: Grafenwoehr
Region: Europe
Posts: 569
Have you installed a exhaust? I did, new Pypes bomb and it was already cold out here in Germany, and the next day, squeaking. I had to drop my sway bar to install the axle back and just didn't tighten it up enough. Couldn't find the exact torque on the bolts. Just had to trouble shoot. A lot of trouble and some WD-40 and the problem was gone. Hope this helps.
The Puma is offline   Reply With Quote
Old 12-27-2012, 09:47 PM   #5
Registered Member
Regular
 
ak_stang's Avatar
 
Join Date: Jun 2012
Region: Alaska
Posts: 203
I'll bet you anything its the sway bar bushings, mine does it too. To pin point it get silicone spray and spray the bushings till he noise goes away. My squeaky one are the two inner bushings, this is also the source of my clunk from the back end, its like the bushinghs shrunk and now they bang around in the bracket, must be the winters in alaska that messed them up
ak_stang is offline   Reply With Quote
Old 12-28-2012, 02:22 AM   #6
Registered User
Newbie
 
Join Date: Dec 2012
Location: Johnston
Region: Rhode Island
Posts: 9
Yeah I have installed an axleback in the past and I have ensured that everything is tightened up with that but I do get that clunking from the rear end as well as the squeak.
jazzyfizzle is offline   Reply With Quote
Old 12-28-2012, 02:58 AM   #7
Registered Member
Regular
 
Charlie_santos's Avatar
 
Join Date: Oct 2012
Region: Texas
Posts: 3,824
Quote:
Originally Posted by jazzyfizzle View Post
Yeah I have installed an axleback in the past and I have ensured that everything is tightened up with that but I do get that clunking from the rear end as well as the squeak.
Clunking may be the Axleback. You can check by just kicking it literally not hard just enough to see if it vibrates and makes a weird noise
Charlie_santos is offline   Reply With Quote
Old 12-28-2012, 03:41 AM   #8
Registered Member
Regular
 
The Puma's Avatar
 
Join Date: Nov 2012
Location: Grafenwoehr
Region: Europe
Posts: 569
Quote:
Originally Posted by jazzyfizzle View Post
Yeah I have installed an axleback in the past and I have ensured that everything is tightened up with that but I do get that clunking from the rear end as well as the squeak.
I had clunking in me%
The Puma is offline   Reply With Quote
Old 01-10-2013, 10:08 PM   #9
Registered User
Newbie
 
Join Date: Dec 2012
Location: Johnston
Region: Rhode Island
Posts: 9
So an update with the suspension noise. It was both rear lower control arms, and connecting rod. That makes five suspension components which have been replaced as well as two interior rattles. The worst part is there is still is still a type of hollow knocking noise coming from the rear end. The vehicle has turned into a nightmare...
jazzyfizzle is offline   Reply With Quote
Old 01-11-2013, 10:32 AM   #10
Registered Member
Regular
 
The Puma's Avatar
 
Join Date: Nov 2012
Location: Grafenwoehr
Region: Europe
Posts: 569
Quote:
Originally Posted by jazzyfizzle View Post
So an update with the suspension noise. It was both rear lower control arms, and connecting rod. That makes five suspension components which have been replaced as well as two interior rattles. The worst part is there is still is still a type of hollow knocking noise coming from the rear end. The vehicle has turned into a nightmare...
That sucks man. I have two interior rattles that the warranty will cover. I did my sway bars and exhaust rattle myself.

My opinion to you is triple check everything for the possibility of the source. That's what I did for my exhaust and sway bar rattle. I put it on a lift and spent three to four hours under it before I figured out it was a very simple fix. Good luck to you in the future, bro. Hope it all works out well.
The Puma is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:22 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.