Pypes Pype bomb Axle back V6 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-18-2013, 03:53 PM   #1
Registered Member
Regular
 
TruChris's Avatar
 
Join Date: Jan 2013
Location: El Paso, Tx
Region: Texas
Posts: 471
Pypes Pype bomb Axle back V6

Anyone else buy this mod, i bought it and fitment was horrible. i used U bolts to fix it, what did you guys do to fix fitment?
TruChris is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-18-2013, 04:26 PM   #2
Registered Member
Regular
 
Charlie_santos's Avatar
 
Join Date: Oct 2012
Region: Texas
Posts: 3,824
Quote:
Originally Posted by TruChris View Post
Anyone else buy this mod, i bought it and fitment was horrible. i used U bolts to fix it, what did you guys do to fix fitment?
Welded an extra hanger to mine and they stay in place perfect! I can stand on it basically and they won't budge
Charlie_santos is offline   Reply With Quote
Old 01-19-2013, 12:00 AM   #3
Registered Member
Regular
 
Richard07's Avatar
 
Join Date: Nov 2012
Region: Florida
Posts: 71
Quote:
Originally Posted by TruChris View Post
Anyone else buy this mod, i bought it and fitment was horrible. i used U bolts to fix it, what did you guys do to fix fitment?
Can you post some pics?? I was thinking about getting this kit...
Richard07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2013, 12:09 AM   #4
Registered Member
Regular
 
Fax22's Avatar
 
Join Date: Jan 2013
Location: Johns Creek
Region: Georgia
Posts: 202
I almost bought these, but Im glad I didnt. I read other places that the fitment was janky. It still works, but you have to "make" it fit.
Fax22 is offline   Reply With Quote
Old 01-20-2013, 10:21 AM   #5
Registered Member
Regular
 
Black on Boss's Avatar
 
Join Date: Nov 2012
Location: Perry, GA
Region: Georgia
Posts: 7,204
All of these "fitment" issues are self installs. I installed these on mine and yes they drift to the sides if you just bolt them on. You have to loosen the catback pipe and adjust it until you get it right. I had another guy say the same thing that all of these other ppl are saying and I told him to do this and 30 min later he had them perfect on his car. You cant just throw somethin on your car as fast as you can and expect it to fit right. Take a little time to make it perfect and they will be fine.
Black on Boss is offline   Reply With Quote
Old 01-20-2013, 07:42 PM   #6
Registered Member
Regular
 
TruChris's Avatar
 
Join Date: Jan 2013
Location: El Paso, Tx
Region: Texas
Posts: 471
Over axle pipe you mean? I spent s couple hours i didnt do a half fasted job and even when i loosend the clamp and adjust them straight then tighten it still did line up right....
TruChris is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:16 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.