SR Short Shifter headache - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-06-2013, 10:46 PM   #1
Registered Member
Regular
 
sprdave's Avatar
 
Join Date: Jan 2013
Location: GTA
Region: Canada
Posts: 148
SR Short Shifter headache

Just a heads up, to any member who has installed one of these.I'm driving home the other night and i can't shift into 4th gear fully.I skip 4th so I won't damage anything.
When I get home I pop off the console and boot and see that both pieces of the
aluminum shifter plates are moving freely.

Today I got up early and jacked up the car,so i could remove the two nuts from the bottom.Then removed the four bolts and took out the SR shifter.The four bottom bolts on the shifter were totally loose.I assume they were not tightened from the factory.
There was no info about this in the install instructions.

What a headache to fix this.Sorry for the long post.Just maybe I can save someone else trouble.I thought it might be my transmission.
sprdave is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2013, 01:47 PM   #2
Registered Member
Regular
 
Ntbruncie's Avatar
 
Join Date: Dec 2012
Location: PHOENIX
Region: Arizona
Posts: 997
Damn that sucks. Was it grinding going in to fourth?
Ntbruncie is offline   Reply With Quote
Old 03-10-2013, 03:57 PM   #3
Registered Member
Regular
 
sprdave's Avatar
 
Join Date: Jan 2013
Location: GTA
Region: Canada
Posts: 148
Well, last week one day on my way to work it didn,t feel like it was all the way into 4th gear.Luckily it didn't force anything and skipped 4th and used 5th gear instead.

I just wanted to let anyone else who installed one of these,that if shifting troubles
come out of no where,it could be this.

After I tightened all the bolts super tight,it is back to shifting better than ever.
sprdave is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2013, 04:44 PM   #4
Registered Member
Regular
 
Ntbruncie's Avatar
 
Join Date: Dec 2012
Location: PHOENIX
Region: Arizona
Posts: 997
That's good that you got it working correctly
Ntbruncie is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:38 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.