acceleration timer - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-16-2013, 05:57 PM   #1
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
acceleration timer

I have a 2013 mustang premium and my acceleration timer I feel is wrong. it's saying I'm 0-60 in 5.6 sec when I have cai bama hybrid tune ported throttle body and 3.73 gears. how accurate are these things? I have done a few pulls with a few respectable cars (at the track) and won.
13 stang22 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-16-2013, 07:00 PM   #2
Registered Member
Regular
 
PBrown92's Avatar
 
Join Date: Dec 2012
Location: Peachtree City
Region: Georgia
Posts: 79
Im usually running mid 5's in my 13 with no mods. Best ive ran was 5 flat. Id say yours might be a little off.
__________________
1997 black GT
BBK CAI
SLP Loudmouth cat back
PBrown92 is offline   Reply With Quote
Old 03-16-2013, 07:02 PM   #3
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
do you kno how to fix it?
13 stang22 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-16-2013, 07:25 PM   #4
Registered Member
Regular
 
PBrown92's Avatar
 
Join Date: Dec 2012
Location: Peachtree City
Region: Georgia
Posts: 79
Sadly not. I would start with your Ford dealer and see if they can update the software for track apps.
__________________
1997 black GT
BBK CAI
SLP Loudmouth cat back
PBrown92 is offline   Reply With Quote
Old 03-16-2013, 07:51 PM   #5
Registered Member
Regular
 
mrkrabz's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 767
It should be dead on. What altitude are you at? What is the road surface? Auto or manual? There are a lot of factors that go into a 0-60 time. My bone stock v6 runs low 5's also. (It's rated at 5.1 in ideal conditions at stock)
mrkrabz is offline   Reply With Quote
Old 03-16-2013, 08:37 PM   #6
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
I'm in Texas. it's a good elevation. with everything I had on it it was running 4.9 - 4.8 sec. I put 3.73 gears on and it went up to 5.6. it feels faster. I also had a race tune when I was doing under 5 and I switched to hybrid. everyone says hybrid is better but idk if it is for me. I'm really confused. and I have an auto
13 stang22 is offline   Reply With Quote
Old 03-16-2013, 10:38 PM   #7
Registered Member
Regular
 
PirateJohn's Avatar
 
Join Date: Feb 2013
Location: Melbourne
Region: Florida
Posts: 73
Quote:
Originally Posted by 13 stang22 View Post
I'm in Texas. it's a good elevation. with everything I had on it it was running 4.9 - 4.8 sec. I put 3.73 gears on and it went up to 5.6. it feels faster. I also had a race tune when I was doing under 5 and I switched to hybrid. everyone says hybrid is better but idk if it is for me. I'm really confused. and I have an auto
Maybe the new tune didn't adjust your speedometer for 3.73 gears and its causing your track apps to be inaccurate. If you tell bama your speedometer seems off they can fix it.
__________________
2013 V6 Premium MT "Black Betty"
Electronics Package, Comfort Package
3.31, Airaid CAI, BAMA 93 Race Tune
PirateJohn is offline   Reply With Quote
Old 03-16-2013, 10:53 PM   #8
Registered Member
Regular
 
2011 Kona Blue's Avatar
 
Join Date: Nov 2011
Region: Maryland
Posts: 7,653
Quote:
Originally Posted by 13 stang22 View Post
I'm in Texas. it's a good elevation. with everything I had on it it was running 4.9 - 4.8 sec. I put 3.73 gears on and it went up to 5.6. it feels faster. I also had a race tune when I was doing under 5 and I switched to hybrid. everyone says hybrid is better but idk if it is for me. I'm really confused. and I have an auto
Im running 4.7 to 4.8 0-60 MPH on my 11 v6, 91 Hybrid tune, Airraid CAI, Flowmaster Axle back exhaust, One piece aluminum driveshaft, 3:73 gears, headers and off road x pipe.
2011 Kona Blue is offline   Reply With Quote
Old 03-16-2013, 11:23 PM   #9
Registered Member
Regular
 
tgmeyer's Avatar
 
Join Date: May 2012
Region: Wisconsin
Posts: 285
Quote:
Originally Posted by 13 stang22 View Post
I have a 2013 mustang premium and my acceleration timer I feel is wrong. it's saying I'm 0-60 in 5.6 sec when I have cai bama hybrid tune ported throttle body and 3.73 gears. how accurate are these things? I have done a few pulls with a few respectable cars (at the track) and won.
Have you had your car recalibrated for the 3:73 gears? Something you have to have done for Ford or an automotive shop. That might have it thrown off.
tgmeyer is offline   Reply With Quote
Old 03-16-2013, 11:30 PM   #10
Registered Member
Regular
 
2011 Kona Blue's Avatar
 
Join Date: Nov 2011
Region: Maryland
Posts: 7,653
Quote:
Originally Posted by tgmeyer View Post

Have you had your car recalibrated for the 3:73 gears? Something you have to have done for Ford or an automotive shop. That might have it thrown off.
Ford won't recalibrate 3:73 gears on 11 plus sixers
2011 Kona Blue is offline   Reply With Quote
Old 03-17-2013, 12:43 AM   #11
Registered Member
Regular
 
tgmeyer's Avatar
 
Join Date: May 2012
Region: Wisconsin
Posts: 285
Quote:
Originally Posted by 2011 Kona Blue View Post

Ford won't recalibrate 3:73 gears on 11 plus sixers
Then an automotive shop...
tgmeyer is offline   Reply With Quote
Old 03-17-2013, 05:48 AM   #12
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
I got the bama hybrid tune? isn't that supposed to fix all that
13 stang22 is offline   Reply With Quote
Old 03-17-2013, 08:38 AM   #13
Registered Member
Regular
 
PirateJohn's Avatar
 
Join Date: Feb 2013
Location: Melbourne
Region: Florida
Posts: 73
Quote:
Originally Posted by 13 stang22 View Post
I got the bama hybrid tune? isn't that supposed to fix all that
Yes they are. Maybe they made a mistake though. Do you have a GPS or something else that can give you a semi-accurate speed reading? Maybe one of the police mounted displays on the side of the road somewhere.
__________________
2013 V6 Premium MT "Black Betty"
Electronics Package, Comfort Package
3.31, Airaid CAI, BAMA 93 Race Tune
PirateJohn is offline   Reply With Quote
Old 03-17-2013, 09:58 AM   #14
Registered Member
Regular
 
Siber Express's Avatar
 
Join Date: Jan 2013
Location: Clinton
Region: Tennessee
Posts: 1,100
Look at the file they emailed you and see if the 3.73's are listed on there.
My 13 Performance Packaged M/T is running 5.6-5.7 with my winter tires running Slightly uphill with spin in first and second on an 87 Tune.
Siber Express is offline   Reply With Quote
Old 03-17-2013, 10:03 AM   #15
Registered Member
Regular
 
tgmeyer's Avatar
 
Join Date: May 2012
Region: Wisconsin
Posts: 285
Quote:
Originally Posted by 13 stang22 View Post
I got the bama hybrid tune? isn't that supposed to fix all that
Im pretty sure the tune doesn't recalibrate.. You actually have to have it done. Easy way to findout- call American Muscle tomorrow and ask their customer service. They know everything.. =P
tgmeyer is offline   Reply With Quote
Old 03-17-2013, 03:30 PM   #16
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
okay thanks guys for all the help
13 stang22 is offline   Reply With Quote
Old 03-18-2013, 10:29 AM   #17
Registered Member
Regular
 
David Young's Avatar
 
Join Date: Feb 2013
Location: Clinton
Region: Tennessee
Posts: 1,005
Make sure you use the same road to do your testing. I use the same road and same starting spot to do all of my performance test. The road i use is a little up hill but its hard to find a flat and level road in Tennessee
__________________
Little Red. 2011 V6. Automatic Trans., C&L CAI, JLT Catch Can, BBK Ceramic Coated Long Tube Headers with BBK Catted X Pipe, Axle Exchange (American Muscle) Aluminum DriveShaft, GT 500 Lower Control Arms, Koni (orange) Dampers, Steeda Watts Link, Ford Racing 3.73 Gears, Magnaflow Street Series Axle Backs and a few more mods....Wifes car, 2014 Ford Edge Limited.
David Young is offline   Reply With Quote
Old 03-18-2013, 12:46 PM   #18
Registered Member
Regular
 
Join Date: Aug 2012
Region: New York
Posts: 23
Quote:
Originally Posted by tgmeyer

Im pretty sure the tune doesn't recalibrate.. You actually have to have it done. Easy way to findout- call American Muscle tomorrow and ask their customer service. They know everything.. =P
If you select your gear ratio as 3.73 they will adjust the speedo in your tune.
NakedCat is offline   Reply With Quote
Old 03-18-2013, 12:51 PM   #19
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
I would think 3.73 from 2.73 would help my 0-60 significantly but...thas not what my timer says
13 stang22 is offline   Reply With Quote
Old 03-18-2013, 11:13 PM   #20
Registered Member
Regular
 
clamphier's Avatar
 
Join Date: Dec 2012
Location: Houstom
Region: Texas
Posts: 2,286
The timer is off when you switch gears because its set up to the stock gears. I used a drift box and it told me the correct time. Everything else will be good besides the speed ones
clamphier is offline   Reply With Quote
Old 03-18-2013, 11:57 PM   #21
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
is there anyway for me to fix that? and I hope it's wrong and it's not my cars performance
13 stang22 is offline   Reply With Quote
Old 03-19-2013, 12:23 AM   #22
Registered Member
Regular
 
clamphier's Avatar
 
Join Date: Dec 2012
Location: Houstom
Region: Texas
Posts: 2,286
Its for sure wrong it told me I ran a 5.6 with a Procharger and that's for sure false. I'm not sure I gave up on it unless you recalibrate it which you would probably have to go to the dealership. Then they would hassle you and charge you and it still probably wouldn't get fixed
clamphier is offline   Reply With Quote
Old 03-19-2013, 12:57 AM   #23
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
that makes me feel alot better man. I was worried for a sec
13 stang22 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:43 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.