Beeping sound - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-14-2013, 01:23 PM   #1
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Beeping sound

So on Wednesday I drove out to San Francisco & while I was heading there I heard a random beep while driving..it sounded like when u open the door with the key in the ignition but just not as long..it was really quick & I didn't se any light come on in the dash! It did it like twice on the way over there & once while I was driving around SF & 2-3 more times when I was coming back! I just wanted to know if anyone has had anything like this happen to them?
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2013, 01:41 PM   #2
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
Hmmmm was your seatbelt on? Or the passengers seatbelt?
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Old 06-14-2013, 02:09 PM   #3
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by NJstanger View Post
Hmmmm was your seatbelt on? Or the passengers seatbelt?
Yea seatbelts were both on.
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2013, 02:13 PM   #4
Registered Member
Regular
 
dgrum04's Avatar
 
Join Date: May 2012
Region: Illinois
Posts: 526
Did you have anything on the passenger seat?

---------- Post added at 02:13 PM ---------- Previous post was at 02:12 PM ----------

Quote:
Originally Posted by Oh2freshstang View Post
Yea seatbelts were both on.
Oops! Didn't refresh the page fast enough!
__________________
2011 Kona Blue 3.7L. Stock motor. Roush Axle-Back. 19" x 8.5/10" Charcoal AMR's. GT500 Spoiler. Smoked Raxiom Tail Lights. MCA grille. Shorty antenna.

An outstanding DD
dgrum04 is offline   Reply With Quote
Old 06-14-2013, 02:45 PM   #5
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by dgrum04 View Post
Did you have anything on the passenger seat?

---------- Post added at 02:13 PM ---------- Previous post was at 02:12 PM ----------



Oops! Didn't refresh the page fast enough!
Haha. Yea it Forsure wasn't the seatbelts! It was weird it sounded like a half beep..like it stated & then got cut of quickly!
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Old 06-14-2013, 02:47 PM   #6
Registered Member
Regular
 
NicholasP's Avatar
 
Join Date: Apr 2012
Region: Georgia
Posts: 1,161
Quote:
Originally Posted by Oh2freshstang View Post

Haha. Yea it Forsure wasn't the seatbelts! It was weird it sounded like a half beep..like it stated & then got cut of quickly!
Probably just the lock on the door shook or something
NicholasP is offline   Reply With Quote
Old 06-14-2013, 03:02 PM   #7
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by NicholasP View Post

Probably just the lock on the door shook or something
Idk maybe but 5 times?
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Old 06-14-2013, 03:06 PM   #8
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
I've heard that before on my car. It trips me out. You sure it's not your radio or your phone getting an email? Hahah

I just got an aftermarket radio installed and I haven't heard that beep since so it could be the radio
sam62893 is offline   Reply With Quote
Old 06-14-2013, 03:22 PM   #9
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by sam62893 View Post
I've heard that before on my car. It trips me out. You sure it's not your radio or your phone getting an email? Hahah

I just got an aftermarket radio installed and I haven't heard that beep since so it could be the radio
I have sync & my phone was connected to it so it could have been that..thats what I thought it was at 1st but I always have my phone connected & this the 1st time I've heard it! I'm not too worried about it I just wanna see if anyone has had this happen before!
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Old 06-14-2013, 03:42 PM   #10
tan
Registered Member
Regular
 
tan's Avatar
 
Join Date: Jun 2013
Location: Tampa
Region: Florida
Posts: 138
Low on gas? I hear that short beep when my gas light comes on.
tan is offline   Reply With Quote
Old 06-14-2013, 03:44 PM   #11
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by tan View Post
Low on gas? I hear that short beep when my gas light comes on.
I had a full tank. Haha. No dash lights came on either!
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Old 06-14-2013, 03:56 PM   #12
Evolution's Finest
Supporter
 
ronnie948's Avatar
 
Join Date: Apr 2012
Location: Daytona Beach
Region: Florida
Posts: 3,960
Where you backing up ?????????????????????

Oh No, did I just ask that?

Sorry I just could not help myself.

Ronnie
__________________
2012-candy red- V-6 MCA, Automatic Trans. CFM Valve cover breather. MMD blackTail light trim.Magnaflow axle back street mufflers, JLT oil catch can.MMD hood struts.
Airaid Cold Air intake. red caliper covers, 3.7L performance engine cover, Flat black hood spears.Boss 302 strut brace, CDC rear panel, Trunk Cargo net,--Dash carpet cover,
Viser stickers to cover ugly yellow warning crap,Aluminum driveshafft and Swarr Bar.
ronnie948 is offline   Reply With Quote
Old 06-14-2013, 03:59 PM   #13
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by ronnie948 View Post
Oh No, did I just ask that?

Sorry I just could not help myself.

Ronnie
Oooooooohhh!!! Lmao. Jk no I was cruising down the hwy!
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Old 06-14-2013, 06:10 PM   #14
Registered Member
Regular
 
GRREEN's Avatar
 
Join Date: May 2013
Location: Plano
Region: Texas
Posts: 52
Some cars beep when the trunk lid isn't latched properly. Not sure
on the Mustang. This happens to me on my 2010 Camaro quite often
because the trunk button gets pushed on my key fob when the keys are
moving around in my pocket. On the Camaro the trunk can be unlatched and
look like it is latched. When this happens I don't realize the trunk isn't latched until I hear the beep .
GRREEN is offline   Reply With Quote
Old 06-14-2013, 06:33 PM   #15
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by GRREEN View Post
Some cars beep when the trunk lid isn't latched properly. Not sure
on the Mustang. This happens to me on my 2010 Camaro quite often
because the trunk button gets pushed on my key fob when the keys are
moving around in my pocket. On the Camaro the trunk can be unlatched and
look like it is latched. When this happens I don't realize the trunk isn't latched until I hear the beep .
I doubt it was that because it would say trunk open on the dash screen.

---------- Post added at 04:33 PM ---------- Previous post was at 04:32 PM ----------

I appreciate all the responses! Thanks guys! Keep them coming! Haha.
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Old 06-14-2013, 10:12 PM   #16
Registered Member
Regular
 
NicholasP's Avatar
 
Join Date: Apr 2012
Region: Georgia
Posts: 1,161
Dang it!!!! Mine just did it tonight!!!!
NicholasP is offline   Reply With Quote
Old 06-14-2013, 10:26 PM   #17
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Quote:
Originally Posted by GRREEN View Post
Some cars beep when the trunk lid isn't latched properly. Not sure
on the Mustang. This happens to me on my 2010 Camaro quite often
because the trunk button gets pushed on my key fob when the keys are
moving around in my pocket. On the Camaro the trunk can be unlatched and
look like it is latched. When this happens I don't realize the trunk isn't latched until I hear the beep .
Quote:
Originally Posted by Oh2freshstang View Post
I doubt it was that because it would say trunk open on the dash screen.

---------- Post added at 04:33 PM ---------- Previous post was at 04:32 PM ----------

I appreciate all the responses! Thanks guys! Keep them coming! Haha.
Oh no this isn't good, Zombies! I don't think it would be the trunk since it would also lock, and unlock the doors constantly.. It seems to be a common issue on the 05+ Mustangs. Someone else had this issue and they found the trunk was slightly open.

I'd suggest opening the trunk and closing it again. Other people have linked it to the airbag module, some say, it's only if there is no passenger in the seat, and there is stuff on the seats.

Edit:For the record my 06 has never had the problem, and I pray that it never does.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 06-14-2013, 10:48 PM   #18
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by 99ford View Post

Oh no this isn't good, Zombies! I don't think it would be the trunk since it would also lock, and unlock the doors constantly.. It seems to be a common issue on the 05+ Mustangs. Someone else had this issue and they found the trunk was slightly open.

I'd suggest opening the trunk and closing it again. Other people have linked it to the airbag module, some say, it's only if there is no passenger in the seat, and there is stuff on the seats.

Edit:For the record my 06 has never had the problem, and I pray that it never does.
Yea my best guess is that it's the zombie alert! Haha. Well I've been opening & closing the trunk so it's Forsure not that! & my gf was in the seat w/ the seatbelt on so def not that either! I think it might be my phone though. Earlier when it happened I checked my phone & I had just gotten an email. It's weird because I've gotten emails before & I never heard it but maybe something changed idk but ima do some testing to figure out if its my phone. (I'm gonna feel kinda stupid if it is my phone though! Lmao)
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Old 06-15-2013, 10:32 AM   #19
Registered Member
Regular
 
Midnight2012's Avatar
 
Join Date: Sep 2012
Location: So Cal
Region: California
Posts: 790
Maybe there's a mouse in your trunk.
Midnight2012 is offline   Reply With Quote
Old 06-15-2013, 11:02 AM   #20
Registered Member
Regular
 
Oh2freshstang's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 2,604
Quote:
Originally Posted by Midnight2012 View Post
Maybe there's a mouse in your trunk.
Hmmmm let me check......Haha.
__________________
-2012 Mustang 5.0- Stock (for now)
-2013 Mustang 3.7 (SOLD)- Best 1/8: 9.057 @ 80.67mph
Oh2freshstang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:21 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.