Suspension problem - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-12-2013, 02:05 PM   #1
Registered Member
Regular
 
Whitelightning's Avatar
 
Join Date: Apr 2012
Location: Tuscaloosa
Region: Alabama
Posts: 3,463
Suspension problem

Only at low speeds 05-35 when I turn I hear this whining/rubbing noise on my rear end. Only occurs when the wheel is 1/4 turned and anything past.

Power steering or pump or the lca?
__________________
Any Speed over 55 mph may kill you... that's why i drive 60
Whitelightning is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-12-2013, 04:03 PM   #2
Registered Member
Regular
 
Join Date: Jun 2013
Location: Albuquerque
Region: New Mexico
Posts: 484
Rear end only?
Does the sound change with speed?
Does it happen when turning in either direction?
Six7One is offline   Reply With Quote
Old 08-12-2013, 05:58 PM   #3
Registered Member
Regular
 
Whitelightning's Avatar
 
Join Date: Apr 2012
Location: Tuscaloosa
Region: Alabama
Posts: 3,463
Quote:
Originally Posted by Six7One View Post
Rear end only?
Does the sound change with speed?
Does it happen when turning in either direction?
It happens at left or right. Only at the lower speeds but not above the 35 mph
__________________
Any Speed over 55 mph may kill you... that's why i drive 60
Whitelightning is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-12-2013, 06:03 PM   #4
Registered Member
Regular
 
sebasflorez's Avatar
 
Join Date: Jul 2013
Location: Baton Rouge
Region: Louisiana
Posts: 367
Quote:
Originally Posted by Whitelightning View Post

It happens at left or right. Only at the lower speeds but not above the 35 mpg
How many miles on your car?
sebasflorez is offline   Reply With Quote
Old 08-12-2013, 06:12 PM   #5
Registered Member
Regular
 
Whitelightning's Avatar
 
Join Date: Apr 2012
Location: Tuscaloosa
Region: Alabama
Posts: 3,463
Quote:
Originally Posted by sebasflorez View Post

How many miles on your car?
77,000.
__________________
Any Speed over 55 mph may kill you... that's why i drive 60
Whitelightning is offline   Reply With Quote
Old 08-12-2013, 06:15 PM   #6
Registered Member
Regular
 
Doe_Rae_mi's Avatar
 
Join Date: Nov 2011
Region: South Carolina
Posts: 2,587
Had the Same problem check ur gears, Sounds like a roaring noise. Person who fixed it said it was something with the gear or the spider gears
Doe_Rae_mi is offline   Reply With Quote
Old 08-12-2013, 06:26 PM   #7
Registered Member
Regular
 
Whitelightning's Avatar
 
Join Date: Apr 2012
Location: Tuscaloosa
Region: Alabama
Posts: 3,463
Quote:
Originally Posted by Doe_Rae_mi View Post
Had the Same problem check ur gears, Sounds like a roaring noise. Person who fixed it said it was something with the gear or the spider gears
Could it be fluid related? Cause I've been having problems with the breather valve?

I hope not since I've never touched the rear end as far as a gear swap?

---------- Post added at 06:24 PM ---------- Previous post was at 06:21 PM ----------

I'm worried cause I'm on vacation and I wanna make it through the week. Js

---------- Post added at 06:26 PM ---------- Previous post was at 06:24 PM ----------

To help better diagnose this freely, it really does it on the brakes and not so much on the throttle.
__________________
Any Speed over 55 mph may kill you... that's why i drive 60
Whitelightning is offline   Reply With Quote
Old 08-12-2013, 06:46 PM   #8
Registered Member
Regular
 
Doe_Rae_mi's Avatar
 
Join Date: Nov 2011
Region: South Carolina
Posts: 2,587
Quote:
Originally Posted by Whitelightning View Post

Could it be fluid related? Cause I've been having problems with the breather valve?

I hope not since I've never touched the rear end as far as a gear swap?

---------- Post added at 06:24 PM ---------- Previous post was at 06:21 PM ----------

I'm worried cause I'm on vacation and I wanna make it through the week. Js

---------- Post added at 06:26 PM ---------- Previous post was at 06:24 PM ----------

To help better diagnose this freely, it really does it on the brakes and not so much on the throttle.
Youve had a gear swap? What siize?
Doe_Rae_mi is offline   Reply With Quote
Old 08-12-2013, 07:04 PM   #9
Registered Member
Regular
 
Whitelightning's Avatar
 
Join Date: Apr 2012
Location: Tuscaloosa
Region: Alabama
Posts: 3,463
Quote:
Originally Posted by Doe_Rae_mi View Post

Youve had a gear swap? What siize?
No no no lol I have the stock 2.73!
__________________
Any Speed over 55 mph may kill you... that's why i drive 60
Whitelightning is offline   Reply With Quote
Old 08-12-2013, 07:09 PM   #10
Registered Member
Regular
 
Doe_Rae_mi's Avatar
 
Join Date: Nov 2011
Region: South Carolina
Posts: 2,587
Quote:
Originally Posted by Whitelightning View Post

No no no lol I have the stock 2.73!
Ohhh hahah my bad, well I had the Same problem, is it a roaring sound?
Doe_Rae_mi is offline   Reply With Quote
Old 08-12-2013, 07:16 PM   #11
Registered Member
Regular
 
BlackedStang's Avatar
 
Join Date: Aug 2012
Region: Florida
Posts: 744
Quote:
Originally Posted by Whitelightning

77,000.
Holy crap that's a ton of miles for a 2012.
__________________
2012 V6 Performance Package
BlackedStang is offline   Reply With Quote
Old 08-12-2013, 07:28 PM   #12
Registered Member
Regular
 
Whitelightning's Avatar
 
Join Date: Apr 2012
Location: Tuscaloosa
Region: Alabama
Posts: 3,463
Quote:
Originally Posted by Doe_Rae_mi View Post

Ohhh hahah my bad, well I had the Same problem, is it a roaring sound?
Only when I turn below 35 mph and on the brakes. But going straight it's normal.
__________________
Any Speed over 55 mph may kill you... that's why i drive 60
Whitelightning is offline   Reply With Quote
Old 08-12-2013, 07:51 PM   #13
Registered Member
Regular
 
Doe_Rae_mi's Avatar
 
Join Date: Nov 2011
Region: South Carolina
Posts: 2,587
Quote:
Originally Posted by Whitelightning View Post

Only when I turn below 35 mph and on the brakes. But going straight it's normal.
Yea check your gears man, mine did the Same thing!
Doe_Rae_mi is offline   Reply With Quote
Old 08-12-2013, 08:08 PM   #14
Registered Member
Regular
 
Join Date: Jun 2013
Location: Albuquerque
Region: New Mexico
Posts: 484
Maintenance is due man.
Six7One is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:29 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.