Track Apps Way off. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-04-2013, 10:58 AM   #1
Registered Member
Regular
 
Ish416's Avatar
 
Join Date: Jul 2013
Location: Winchester
Region: Indiana
Posts: 1,212
Track Apps Way off.

So, I have almost 700 miles on the car and decided to see what it has.

I figured I would give the track apps a try and selected the 1/8 mile.

Here are my results for the 1/8 mile - 9.5 @ 89.2 Mph. The road I used is 100% flat, with less than 4 feet of elevation changes.



That would equate to a 14.8 1/4 mile run but the Mph is the big thing here.

Isn't an 89.2 mph 1/8 trap speed equal to a solid 12 second car (110 mph trap)?

Do I need to calibrate the track app or is it just that far off?
__________________
99 Chevrolet Camaro Z28 M6 - 6.676 @ 103 in 1/8, 10.512 @ 130.2 on street tires, H/C/I
93 Eagle Talon TSI AWD 5spd - Built 6 Bolt, 16G Evo3, HKS 272 Cams - under construction
Ish416 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2013, 12:42 PM   #2
Registered Member
Regular
 
powerwhee's Avatar
 
Join Date: Jan 2013
Location: SFV
Region: California
Posts: 350
Yea that makes no sense. No way you could trap 89 mph in a v6 without F/I or full bolt ons and that won't get you a 89 mph trap even
powerwhee is offline   Reply With Quote
Old 09-04-2013, 01:01 PM   #3
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
Quote:
Originally Posted by powerwhee View Post
Yea that makes no sense. No way you could trap 89 mph in a v6 without F/I or full bolt ons and that won't get you a 89 mph trap even
yo that's almost as fast as me and I'm FI at low 12s. if your car is doing that your car is a freak
13 stang22 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2013, 02:28 PM   #4
Registered Member
Regular
 
Ish416's Avatar
 
Join Date: Jul 2013
Location: Winchester
Region: Indiana
Posts: 1,212
I think my car is defective ..

__________________
99 Chevrolet Camaro Z28 M6 - 6.676 @ 103 in 1/8, 10.512 @ 130.2 on street tires, H/C/I
93 Eagle Talon TSI AWD 5spd - Built 6 Bolt, 16G Evo3, HKS 272 Cams - under construction
Ish416 is offline   Reply With Quote
Old 09-04-2013, 02:32 PM   #5
Registered Member
Regular
 
acornsmoke's Avatar
 
Join Date: Dec 2012
Location: Boca Raton
Region: Florida
Posts: 536
Quote:
Originally Posted by Ish416 View Post
I think my car is defective ..
lol. reset them and try again and see what happens
acornsmoke is offline   Reply With Quote
Old 09-04-2013, 02:53 PM   #6
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
0-60 in 2.4 sec.? are you faster than GTR? lol I'm kidding. reset it.
13 stang22 is offline   Reply With Quote
Old 09-04-2013, 03:10 PM   #7
Registered Member
Regular
 
Join Date: Jun 2013
Location: Albuquerque
Region: New Mexico
Posts: 484
If that is accurate...you need to race for some cash-ola dude.
Six7One is offline   Reply With Quote
Old 09-04-2013, 03:29 PM   #8
Registered Member
Regular
 
Ish416's Avatar
 
Join Date: Jul 2013
Location: Winchester
Region: Indiana
Posts: 1,212
I tried resetting them and I'm still getting completely unrealistic numbers.
__________________
99 Chevrolet Camaro Z28 M6 - 6.676 @ 103 in 1/8, 10.512 @ 130.2 on street tires, H/C/I
93 Eagle Talon TSI AWD 5spd - Built 6 Bolt, 16G Evo3, HKS 272 Cams - under construction
Ish416 is offline   Reply With Quote
Old 09-04-2013, 03:44 PM   #9
Registered Member
Regular
 
acornsmoke's Avatar
 
Join Date: Dec 2012
Location: Boca Raton
Region: Florida
Posts: 536
Quote:
Originally Posted by Ish416 View Post
I tried resetting them and I'm still getting completely unrealistic numbers.
well looks like you need to take the car to the dealership!
acornsmoke is offline   Reply With Quote
Old 09-04-2013, 03:48 PM   #10
Registered Member
Regular
 
BlackedStang's Avatar
 
Join Date: Aug 2012
Region: Florida
Posts: 744
Quote:
Originally Posted by acornsmoke

well looks like you need to take the car to the dealership!
+ 1
__________________
2012 V6 Performance Package
BlackedStang is offline   Reply With Quote
Old 09-04-2013, 03:59 PM   #11
VIG
Registered Member
Regular
 
VIG's Avatar
 
Join Date: Jun 2013
Location: Wilmington
Region: Delaware
Posts: 1,238
0-100 in 2.6?

What gears you running yo
__________________
IG: workshardplayshard
VIG is offline   Reply With Quote
Old 09-04-2013, 06:10 PM   #12
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,022
is maybe the track app just seeing spinning rear tires and computing that?
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is online now   Reply With Quote
Old 09-04-2013, 06:12 PM   #13
Registered User
Newbie
 
pony17's Avatar
 
Join Date: Aug 2013
Location: Dominican Republic
Region: Other
Posts: 12
2.6 is the default number, it will still there until u run the 0-60
pony17 is offline   Reply With Quote
Old 09-04-2013, 06:26 PM   #14
Registered Member
Regular
 
Ish416's Avatar
 
Join Date: Jul 2013
Location: Winchester
Region: Indiana
Posts: 1,212
I looked the car over for Vtech and Type R stickers, didn't find any so I'm not sure where the extra power might be coming from. Maybe it's because I sometimes park it next to my Z28 and the LSx is liking the new Mustang and giving it more power??

Quote:
Originally Posted by Strange Mud View Post
is maybe the track app just seeing spinning rear tires and computing that?
When I use the track apps and launch the car, I get some wheel spin in first, a little in second and a solid chirp from third. Nothing close to make the speedo read what the track app shows.

I will try resetting them .. again but this time disconnect the battery for a bit and see what happens. If that doesn't fix it, back to the dealership it goes.
__________________
99 Chevrolet Camaro Z28 M6 - 6.676 @ 103 in 1/8, 10.512 @ 130.2 on street tires, H/C/I
93 Eagle Talon TSI AWD 5spd - Built 6 Bolt, 16G Evo3, HKS 272 Cams - under construction
Ish416 is offline   Reply With Quote
Old 09-04-2013, 07:21 PM   #15
Registered Member
Regular
 
bazinga11's Avatar
 
Join Date: Jun 2013
Location: Burbs
Region: Canada
Posts: 1,404
Loll mustang troll?
bazinga11 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:21 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.