New to me 2013 Vert- Venting - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-18-2013, 12:04 AM   #36
Registered Member
Regular
 
Join Date: Apr 2013
Location: N/A
Region: Alabama
Posts: 229
I hope they've cured your pony this time around!
Rice Eater is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-18-2013, 12:07 PM   #37
Registered Member
Regular
 
pwrby4d's Avatar
 
Join Date: Jul 2012
Region: Arizona
Posts: 1,020
Keep us posted. Good to hear they might have fixed it. Yes, Not the dealers fault. Glad they are working with you. You at least have a long time before the warranty is done.
pwrby4d is offline   Reply With Quote
Old 09-18-2013, 07:23 PM   #38
Registered Member
Regular
 
sbbamafan's Avatar
 
Join Date: Feb 2013
Location: Roswell
Region: Georgia
Posts: 211
Yep - AGAIN!!!!!!

It did it again. I have now owned the car 14 days and it has been in the shop nine (9) of those days. I am informing Deysha after I post this. I hope she is as helpful as many of you say she is. This is definitely NOT what I was bargaining for when I got a 2013 with less than 14000 miles.
sbbamafan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-18-2013, 07:46 PM   #39
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,264
Quote:
Originally Posted by sbbamafan View Post
It did it again. I have now owned the car 14 days and it has been in the shop nine (9) of those days. I am informing Deysha after I post this. I hope she is as helpful as many of you say she is. This is definitely NOT what I was bargaining for when I got a 2013 with less than 14000 miles.
If I were you that car would be going back! You've only had the car for 14 days and its been in the shop for nine of them for the same thing? There must be a consumer protection law where you are. I would find it hard to believe there is nothing protecting you, the consumer!!!! I wouldn't wait any longer. I would contact ford directly also, its a 13 and you should now show your impatience with them, you have been more than patient with them. Show your angry face!!! Good luck bro!
FastFord13 is offline   Reply With Quote
Old 09-18-2013, 09:42 PM   #40
Evolution's Finest
Supporter
 
ronnie948's Avatar
 
Join Date: Apr 2012
Location: Daytona Beach
Region: Florida
Posts: 3,960
I said it before and I'll say it again

Loose wire in the steering column A ground wire is loose. I say in the steering column would be my first place to look. There are really no good old time mechanics around anymore that can actually check things before just replacing a bunch of stuff that don't need replacing.

Ronnie
__________________
2012-candy red- V-6 MCA, Automatic Trans. CFM Valve cover breather. MMD blackTail light trim.Magnaflow axle back street mufflers, JLT oil catch can.MMD hood struts.
Airaid Cold Air intake. red caliper covers, 3.7L performance engine cover, Flat black hood spears.Boss 302 strut brace, CDC rear panel, Trunk Cargo net,--Dash carpet cover,
Viser stickers to cover ugly yellow warning crap,Aluminum driveshafft and Swarr Bar.
ronnie948 is offline   Reply With Quote
Old 09-19-2013, 10:03 AM   #41
Registered Member
Regular
 
sbbamafan's Avatar
 
Join Date: Feb 2013
Location: Roswell
Region: Georgia
Posts: 211
Quote:
Originally Posted by ronnie948 View Post
Loose wire in the steering column A ground wire is loose. I say in the steering column would be my first place to look. There are really no good old time mechanics around anymore that can actually check things before just replacing a bunch of stuff that don't need replacing.

Ronnie
Ronnie - I passed along your thought to the dealer - but they are going to look where they are going to look. They did tell me this morning that part of the reason they replaced the guage cluster is that if they tapped on the top of the dash (not sure how hard) the lights, etc. reacted. That would certainly tell me it is in the dash somewhere. My thought is behind the center stack - maybe the radio. Who knows? At least maybe they are on the right track regardless of the low-tech search methods...
sbbamafan is offline   Reply With Quote
Old 09-19-2013, 12:08 PM   #42
Evolution's Finest
Supporter
 
ronnie948's Avatar
 
Join Date: Apr 2012
Location: Daytona Beach
Region: Florida
Posts: 3,960
I'm sure you will get it fixed.

When they decide to start actually looking for a loose connection they will find it. I know you must be on pins and needles waiting to enjoy that really beautiful car. I know I would. I'm glad they provided you with a car to use while they try to repair the VERT.

Ronnie
__________________
2012-candy red- V-6 MCA, Automatic Trans. CFM Valve cover breather. MMD blackTail light trim.Magnaflow axle back street mufflers, JLT oil catch can.MMD hood struts.
Airaid Cold Air intake. red caliper covers, 3.7L performance engine cover, Flat black hood spears.Boss 302 strut brace, CDC rear panel, Trunk Cargo net,--Dash carpet cover,
Viser stickers to cover ugly yellow warning crap,Aluminum driveshafft and Swarr Bar.
ronnie948 is offline   Reply With Quote
Old 09-19-2013, 12:16 PM   #43
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,022
well, at least they're not telling you it's normal.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is online now   Reply With Quote
Old 09-22-2013, 07:58 PM   #44
Registered Member
Regular
 
sbbamafan's Avatar
 
Join Date: Feb 2013
Location: Roswell
Region: Georgia
Posts: 211
A good weekend

Thursday and Friday morning the dealer took much of the interior apart pulling all the couplings and connectors apart, checking them and putting them back together. They did not feel like they found anything to really fix anything so the put a vehicle data recording device in the car (attached to the OBD port). The device has a button for me to press when it screws up and they instructed me as to how to use it.

I drove it Friday night to my daughter's schools football game, Saturday running a number of places through the day and today took a trip up to the North Georgia mountains - a bit less than 200 miles round trip. It has not acted up once. I am hoping it is fixed but only time will really tell.

BTW - the mountain roads were great in beautiful weather with the top down!
sbbamafan is offline   Reply With Quote
Old 09-22-2013, 09:35 PM   #45
Evolution's Finest
Supporter
 
ronnie948's Avatar
 
Join Date: Apr 2012
Location: Daytona Beach
Region: Florida
Posts: 3,960
It was probably just a loose connection

When they pulled all of the connections apart and snapped them back together it probably corrected any problem you had. At least it is not a short.

I can just imagine how nice your road trip up to the mountains had to be. I'm sure you will enjoy that Vert for a very long time.
Ronnie
__________________
2012-candy red- V-6 MCA, Automatic Trans. CFM Valve cover breather. MMD blackTail light trim.Magnaflow axle back street mufflers, JLT oil catch can.MMD hood struts.
Airaid Cold Air intake. red caliper covers, 3.7L performance engine cover, Flat black hood spears.Boss 302 strut brace, CDC rear panel, Trunk Cargo net,--Dash carpet cover,
Viser stickers to cover ugly yellow warning crap,Aluminum driveshafft and Swarr Bar.
ronnie948 is offline   Reply With Quote
Old 09-29-2013, 06:20 PM   #46
Registered Member
Regular
 
sbbamafan's Avatar
 
Join Date: Feb 2013
Location: Roswell
Region: Georgia
Posts: 211
Just letting everybody know - it has now been over a week and there has been NO problem since the disassembly / reassembly process. I hope it is good for a LONG time. Roll Tide!!!
sbbamafan is offline   Reply With Quote
Old 09-29-2013, 06:35 PM   #47
Registered Member
Regular
 
shunc01's Avatar
 
Join Date: Dec 2011
Region: Massachusetts
Posts: 1,948
Quote:
Originally Posted by sbbamafan View Post
Just letting everybody know - it has now been over a week and there has been NO problem since the disassembly / reassembly process. I hope it is good for a LONG time. Roll Tide!!!
good for you bro.. Stay rollin
__________________
2016 GT RACE RED MANUAL aka " RAGING BULL"
Mods:
Borla stypes cat back exhaust, tint kit all lights, 5.0 race red shift knob, MMD V SERIES SPOILER... and more to come...
shunc01 is offline   Reply With Quote
Old 09-29-2013, 06:35 PM   #48
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,264
Quote:
Originally Posted by sbbamafan View Post
Just letting everybody know - it has now been over a week and there has been NO problem since the disassembly / reassembly process. I hope it is good for a LONG time. Roll Tide!!!
Great to hear!!!! Hope its good as new...again. Lol
FastFord13 is offline   Reply With Quote
Old 09-29-2013, 06:36 PM   #49
Evolution's Finest
Supporter
 
ronnie948's Avatar
 
Join Date: Apr 2012
Location: Daytona Beach
Region: Florida
Posts: 3,960
Very good

I think you will be fine from now on. If it does do it again at least you know it is a bad connection.
Ronnie
__________________
2012-candy red- V-6 MCA, Automatic Trans. CFM Valve cover breather. MMD blackTail light trim.Magnaflow axle back street mufflers, JLT oil catch can.MMD hood struts.
Airaid Cold Air intake. red caliper covers, 3.7L performance engine cover, Flat black hood spears.Boss 302 strut brace, CDC rear panel, Trunk Cargo net,--Dash carpet cover,
Viser stickers to cover ugly yellow warning crap,Aluminum driveshafft and Swarr Bar.
ronnie948 is offline   Reply With Quote
Old 09-30-2013, 10:16 AM   #50
Registered Member
Regular
 
Join Date: Jun 2013
Location: Albuquerque
Region: New Mexico
Posts: 484
Awesome news!
Thanks for keeping the community up to date during this. It's helpful when folks keep others posted.
Six7One is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:22 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.