USB and iphone problems - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-11-2013, 05:41 PM   #1
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
USB and iphone problems

I've had my car almost 6 months and use my iPhone primarily for music thru my USB. At times it's annoying because it will suddenly stop playing and I have to start it again. However lately it has been horrible where it won't connect no matter how many times I plug and unplug my device. Does this happen to anyone else?
Mustanglulu is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-11-2013, 05:49 PM   #2
Registered Member
Regular
 
thejohncarlson's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 276
Yes. All the time. Pull the fuse for sync and it will get better for a short time. I have done it so many times now that I have seriously considered hooking up a switch.
thejohncarlson is offline   Reply With Quote
Old 09-11-2013, 05:52 PM   #3
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by thejohncarlson View Post
Yes. All the time. Pull the fuse for sync and it will get better for a short time. I have done it so many times now that I have seriously considered hooking up a switch.
Thank you I will do that! Boyfriend downloaded all his music on a USB port which eliminated the problem as another option for you. Problem is I download music all the time
Mustanglulu is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-11-2013, 06:02 PM   #4
Registered Member
Regular
 
thejohncarlson's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 276
My problem with that is that I use spotify so, I don't technically own the music!
thejohncarlson is offline   Reply With Quote
Old 09-11-2013, 06:30 PM   #5
Registered Member
Regular
 
Rileychan01's Avatar
 
Join Date: Apr 2012
Location: Los Angeles, CA
Region: Washington
Posts: 192
Quote:
Originally Posted by Mustanglulu View Post
I've had my car almost 6 months and use my iPhone primarily for music thru my USB. At times it's annoying because it will suddenly stop playing and I have to start it again. However lately it has been horrible where it won't connect no matter how many times I plug and unplug my device. Does this happen to anyone else?
It happens to me too, that's why I use my bluetooth audio, its good though. You can switch song thru your phone
Rileychan01 is offline   Reply With Quote
Old 09-11-2013, 06:36 PM   #6
Registered Member
Regular
 
thejohncarlson's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 276
I have had the same problems with Bluetooth audio as well.
thejohncarlson is offline   Reply With Quote
Old 09-11-2013, 06:39 PM   #7
Registered Member
Regular
 
Rileychan01's Avatar
 
Join Date: Apr 2012
Location: Los Angeles, CA
Region: Washington
Posts: 192
Quote:
Originally Posted by thejohncarlson View Post
I have had the same problems with Bluetooth audio as well.
Well, when I was using my old iPod to connect with my car, my music stops constantly with unknown reason. But not after I changed to use my iPhone 5 bluetooth. Maybe its my iPod issue I dont know.
Rileychan01 is offline   Reply With Quote
Old 09-12-2013, 02:00 AM   #8
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
Have you folks gone to the Ford website to check for updates? Last I looked, there were a few software updates for sync....not sure if they address this problem, but check to see:

Support Topics: SYNC Technology | Ford.com
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 09-12-2013, 07:01 AM   #9
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by bucko View Post
Have you folks gone to the Ford website to check for updates? Last I looked, there were a few software updates for sync....not sure if they address this problem, but check to see:

Support Topics: SYNC Technology | Ford.com
Good idea. Ill give that a try thanks!
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 07:47 AM   #10
Registered Member
Regular
 
thejohncarlson's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 276
Mine is fully up to date and there have not been any updates released for my generation of sync since before I bought my car.

I was told that they are no longer developing updates for my generation of sync.
thejohncarlson is offline   Reply With Quote
Old 09-12-2013, 09:05 AM   #11
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
Mines up to date too. Constant problems with iPhone and sync. I have heard the latest software is to blame, but i am not sure. Are these problems only with iPhone? Anybody with android want to chime in?
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 06:25 PM   #12
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Ok my software is up to date too. Also saw on the website where you can make your iTunes comparable with sync. I began the download and it would only go to a certain point then it would stop saying that iTunes is busy. Took my iPhone out and it continued not to recognize my USB . Out of frustration I took my boyfriends USB out of his truck put it in my car and it worked like a champ. Grrrrrrrr
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 07:27 PM   #13
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
I know exactly how you feel Lulu. My opinion, i think it is the software update on sync. There have been numerous reports of it crippling functionality of sync. All we can do, sadly, is wait for a new update. I have noticed this. It can be a bit cumbersome, but if you REALLY want the full voice control of sync and you have an iphone. I've found that if it is connected via usb you can use siri and it will perform fine.

Edit: I can't remember if the phone has to be plugged into usb and set to usb on sync or if it needs to be on bluetooth audio. Try both.
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 07:39 PM   #14
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by ironsurvivor View Post
I know exactly how you feel Lulu. My opinion, i think it is the software update on sync. There have been numerous reports of it crippling functionality of sync. All we can do, sadly, is wait for a new update. I have noticed this. It can be a bit cumbersome, but if you REALLY want the full voice control of sync and you have an iphone. I've found that if it is connected via usb you can use siri and it will perform fine.

Edit: I can't remember if the phone has to be plugged into usb and set to usb on sync or if it needs to be on bluetooth audio. Try both.
So on my way back from best buy with a new iPhone charging cord in hand I plugged my iPhone in and BOOM no problems. Even though my other cord looks to be in perfect condition (?) totally confused
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 07:41 PM   #15
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
Really? Well, i might have to try this. That is rather odd... Did you buy an apple one or a different one? Was the one you were using before the one you use to sync the phone, charge the phone, etc...?
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 07:44 PM   #16
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by ironsurvivor View Post
Really? Well, i might have to try this. That is rather odd... Did you buy an apple one or a different one? Was the one you were using before the one you use to sync the phone, charge the phone, etc...?
Both cords were the iPhone cords. I'm happy it's working listening to music via Bluetooth audio leaves alot to be desired

---------- Post added at 07:44 PM ---------- Previous post was at 07:42 PM ----------

Quote:
Originally Posted by ironsurvivor View Post
Really? Well, i might have to try this. That is rather odd... Did you buy an apple one or a different one? Was the one you were using before the one you use to sync the phone, charge the phone, etc...?
Try it and get back to me. Curious
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 07:47 PM   #17
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
I agree on that one lol. Im glad it's working for you! I might have to try this, even though i don't wanna spend 20 dollars on a freaking cord. Has anyone else ever had a problem where you tell sync to "Call whatever name" and it doesnt call them? Mine will just go to the first contact in my phonebook and wants me to go in manually and select the contact. huge pain in the ***.
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 08:00 PM   #18
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by ironsurvivor View Post
I agree on that one lol. Im glad it's working for you! I might have to try this, even though i don't wanna spend 20 dollars on a freaking cord. Has anyone else ever had a problem where you tell sync to "Call whatever name" and it doesnt call them? Mine will just go to the first contact in my phonebook and wants me to go in manually and select the contact. huge pain in the ***.
10 bucks at Walmart
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 08:01 PM   #19
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
Ill give it a try then! Thanks
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 08:06 PM   #20
Registered Member
Regular
 
Tyriqq's Avatar
 
Join Date: Mar 2013
Location: Chattanooga
Region: Tennessee
Posts: 605
Are you using an aftermarket USB cable? If so, some of those have bad connections to the USB port
Tyriqq is offline   Reply With Quote
Old 09-12-2013, 08:07 PM   #21
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
Nope, using an apple one.
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 08:17 PM   #22
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by Tyriqq View Post
Are you using an aftermarket USB cable? If so, some of those have bad connections to the USB port
Mine was also an original. The one I just bought is am aftermarket.
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 08:18 PM   #23
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
So is it apple or something else?
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 08:21 PM   #24
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by ironsurvivor View Post
So is it apple or something else?
It's an aftermarket cord for the iPhone. No plug in just the cord 10 bucks
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 08:23 PM   #25
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
Im sorry for the confusion. I know you bought a new cord for your iphone from walmart. What is the brand of the cord. Apple or belkin or something like that. Just what is the brand of it?
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 08:26 PM   #26
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by ironsurvivor View Post
So is it apple or something else?
Borrow someone else's before you go buy one. We are having different problems. Mine wouldn't recognize my USB at all. Only blue tooth
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 08:27 PM   #27
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
hmmm ok thanks!
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Old 09-12-2013, 08:28 PM   #28
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Photo

Click image for larger version

Name:	image-1417872937.jpg
Views:	94
Size:	423.1 KB
ID:	128578
Mustanglulu is offline   Reply With Quote
Old 09-12-2013, 08:31 PM   #29
Registered Member
Regular
 
ironsurvivor's Avatar
 
Join Date: Jun 2013
Location: Norman
Region: Oklahoma
Posts: 332
Ok, that answered my question, thank you!
__________________
Stark 30 huper optik tint, jlt oil separator, mmd window louvers, airaid cold air intake.
ironsurvivor is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:14 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.