Very loud rattle at start up - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-06-2013, 11:32 PM   #1
Registered Member
Regular
 
Join Date: Jun 2013
Location: Albuquerque
Region: New Mexico
Posts: 484
Very loud rattle at start up

I have experienced a very loud rattle at start up once. Sounded like the starter didn't back off.

Anyone else ever experience this?

It has happened once in the 4500 miles I have owned this car. Shut it right off and it didn't do it on a subsequent start dor ever since.

Thoughts/opinions?

2013 v6 auto with 13800 miles.

Thanks!
Six7One is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-06-2013, 11:33 PM   #2
Registered Member
Regular
 
NewMtang's Avatar
 
Join Date: Aug 2012
Location: Indianapolis
Region: Indiana
Posts: 1,957
Still under warranty? Maybe you should have it towed to the shop.
__________________
2013 Silver V6 Premium, Ford Racing Handling Package, MGP Black Caliper Covers, Airaid CAI, Bama Tuner, BBK Catted X-Pipes, Corsa Sport Axle-Back Exhaust, Alum One Piece Driveshaft, BBK Ceramic Shorties, Whiteline Adj. UCA, Whiteling ADJ. Lower Control Arms, Whiteline Adj. Pan Hard Bar, Upgraded Rotors (Cross Cut and Drilled), Ceramic Pads, J&M Stainless Steel Brake Lines (Front and Back), 18" Staggered Chrome Bullitts, MMD Eleanor Side Scoops, Side Scoops, Roush Front and Lower Grilles and Super Snake Stripes.
NewMtang is offline   Reply With Quote
Old 10-07-2013, 05:58 AM   #3
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
Starter gear may have hung up. My concern is if it did any damage to the teeth on the flexplate/flywheel. I'd take it in to the dealer (if still under warranty) and have it checked out. Explain what you experienced, and what your concerns may be.
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-07-2013, 09:58 AM   #4
Registered Member
Regular
 
Join Date: Jun 2013
Location: Albuquerque
Region: New Mexico
Posts: 484
Thanks. It's still under warranty. I was fishing for info on whether or not this was a "common" "thing" for these cars.
Six7One is offline   Reply With Quote
Old 10-07-2013, 11:02 AM   #5
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
Not common. After 54K, I have yet to experience what you described.
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 10-08-2013, 07:58 AM   #6
Registered Member
Regular
 
alrefire's Avatar
 
Join Date: Jul 2012
Region: Alabama
Posts: 3,713
Quote:
Originally Posted by Six7One View Post
I have experienced a very loud rattle at start up once. Sounded like the starter didn't back off. Anyone else ever experience this? It has happened once in the 4500 miles I have owned this car. Shut it right off and it didn't do it on a subsequent start dor ever since. Thoughts/opinions? 2013 v6 auto with 13800 miles. Thanks!
Did you sit in your car using accessories for a long time?
I think I may have experience something like this.
I've made it a habit to cycle the key before startup whenever I'm listening to the radio with the car off. Not sure if this is what you're describing, but a suggestion can't hurt XD
alrefire is offline   Reply With Quote
Old 10-08-2013, 09:02 AM   #7
Registered Member
Regular
 
ArtU's Avatar
 
Join Date: Dec 2012
Location: NW Ohio
Region: Ohio
Posts: 1,067
At about 4K on my car, I had what soured like a leprican doing a river dance in the engine. Lasted about 2-3secs and was not the famous "Tick" others had. It never returned and the post I had about it on another forum never had anyone else with a similar noise. What you describe sounds like it could have been a starter gear that made my noise.
ArtU is offline   Reply With Quote
Old 10-08-2013, 09:36 AM   #8
Registered Member
Regular
 
Join Date: Jun 2013
Location: Albuquerque
Region: New Mexico
Posts: 484
Quote:
Originally Posted by alrefire View Post
Did you sit in your car using accessories for a long time?
I think I may have experience something like this.
I've made it a habit to cycle the key before startup whenever I'm listening to the radio with the car off. Not sure if this is what you're describing, but a suggestion can't hurt XD
Nope, went out turned the key, waited for the fuel pump sound to stop and fired it up. Turned over normally, but it made that horrible, "solenoid didn't back out fast enough" noise.
Six7One is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:07 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.