Belt sound? - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-11-2014, 12:27 PM   #1
Registered Member
Regular
 
NicholasP's Avatar
 
Join Date: Apr 2012
Region: Georgia
Posts: 1,161
Belt sound?

Anyone else getting a weird sound that sounds like the belt in the engine at first startup? After driving around for a while it goes away I have a 2011 3.7
NicholasP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-11-2014, 02:16 PM   #2
Evolution's Finest
Supporter
 
ronnie948's Avatar
 
Join Date: Apr 2012
Location: Daytona Beach
Region: Florida
Posts: 3,960
Nope

No unusual engine sound here.
Ronnie
__________________
2012-candy red- V-6 MCA, Automatic Trans. CFM Valve cover breather. MMD blackTail light trim.Magnaflow axle back street mufflers, JLT oil catch can.MMD hood struts.
Airaid Cold Air intake. red caliper covers, 3.7L performance engine cover, Flat black hood spears.Boss 302 strut brace, CDC rear panel, Trunk Cargo net,--Dash carpet cover,
Viser stickers to cover ugly yellow warning crap,Aluminum driveshafft and Swarr Bar.
ronnie948 is offline   Reply With Quote
Old 04-11-2014, 03:34 PM   #3
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,264
Quote:
Originally Posted by NicholasP View Post
Anyone else getting a weird sound that sounds like the belt in the engine at first startup? After driving around for a while it goes away I have a 2011 3.7
Yes I get that every once in a while. Goes away in about 30 secs.

2013 V6, Candy Apple Metallic.
Gt500 spoiler, Gt500 stripes,2010 Gt premium wheels, Pirelli tires,Painted side mirrors covers,Upper and lower black billet grille,Pony projection lights,Boss 302 strut tower brace,Barton shifter bracket,Airaid Cai,Bama tuned,BBK shorty headers,Roush AB.
FastFord13 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-11-2014, 03:42 PM   #4
Registered Member
Regular
 
Frozen Yettie's Avatar
 
Join Date: Jan 2014
Location: South East
Region: Texas
Posts: 191
Yeah I get it on cool - cold mornings but after it warms up its gone.

Probably around 50 degrees is only when I really hear it when it's 70 degrees and up I don't even hear it.
Frozen Yettie is offline   Reply With Quote
Old 04-11-2014, 03:46 PM   #5
Registered Member
Regular
 
SixBanger's Avatar
 
Join Date: Dec 2013
Location: Mount Rainier, MD
Region: Maryland
Posts: 968
I had an issue like this. Went to the dealership and after a long fricking story, they changed the belt out and the squeal never came back. Seems like the 3.7 is a little famous for it.
__________________
2014 V6 Base Coupe, Sterling Gray Metallic///3.31 Gears///FP6 Appearance Package///Tech. Package///Reverse Sensing and Security Package///Mods: Boss 302 grille, MMD Ducktail Spoiler, Weathertech Floor Mats, Bassani Axle-Back Exhaust
SixBanger is offline   Reply With Quote
Old 04-11-2014, 03:46 PM   #6
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,264
Yeah and in my case its not a full blown squeal more like a very faint, far away squeak. The dealer put something on the belt and it was fine, but on the cooler mornings I'll get it every once in awhile. Its also magnified because she's in the garage.

2013 V6, Candy Apple Metallic.
Gt500 spoiler, Gt500 stripes,2010 Gt premium wheels, Pirelli tires,Painted side mirrors covers,Upper and lower black billet grille,Pony projection lights,Boss 302 strut tower brace,Barton shifter bracket,Airaid Cai,Bama tuned,BBK shorty headers,Roush AB.
FastFord13 is offline   Reply With Quote
Old 04-11-2014, 03:58 PM   #7
Registered Member
Regular
 
TorchRed6's Avatar
 
Join Date: Oct 2013
Location: East
Region: Tennessee
Posts: 306
yeah mine does it aswell when its below 60 degrees. just needs to warm up a little. nothing to worry about. if you need to pick up a hot date onna cold morning and it wont have time to warm up, just take a bar of soap and run on both sides of it while the engines running. youll lose have a bar of soap but the obnoxious squeeking will be gone long enough to do your thing. or you could use the actual spray stuff for it but who the heck does that anyways. lol.
TorchRed6 is offline   Reply With Quote
Old 04-11-2014, 05:25 PM   #8
Evolution's Finest
Supporter
 
ronnie948's Avatar
 
Join Date: Apr 2012
Location: Daytona Beach
Region: Florida
Posts: 3,960
Sorry

Living in Florida and having a nice warm Garage is probably why mine don't squeak.
Ronnie
__________________
2012-candy red- V-6 MCA, Automatic Trans. CFM Valve cover breather. MMD blackTail light trim.Magnaflow axle back street mufflers, JLT oil catch can.MMD hood struts.
Airaid Cold Air intake. red caliper covers, 3.7L performance engine cover, Flat black hood spears.Boss 302 strut brace, CDC rear panel, Trunk Cargo net,--Dash carpet cover,
Viser stickers to cover ugly yellow warning crap,Aluminum driveshafft and Swarr Bar.
ronnie948 is offline   Reply With Quote
Old 04-11-2014, 06:41 PM   #9
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,264
Quote:
Originally Posted by ronnie948 View Post
Living in Florida and having a nice warm Garage is probably why mine don't squeak.
Ronnie
+1, Lucky! And you can drive it all year round, always a +.

2013 V6, Candy Apple Metallic.
Gt500 spoiler, Gt500 stripes,2010 Gt premium wheels, Pirelli tires,Painted side mirrors covers,Upper and lower black billet grille,Pony projection lights,Boss 302 strut tower brace,Barton shifter bracket,Airaid Cai,Bama tuned,BBK shorty headers,Roush AB.
FastFord13 is offline   Reply With Quote
Old 04-13-2014, 11:08 PM   #10
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Quote:
Originally Posted by ronnie948 View Post
Living in Florida and having a nice warm Garage is probably why mine don't squeak.

Ronnie

Yeah,yeah, Rub in.

I believe there is a TSB out there for it.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 04-16-2014, 06:58 AM   #11
Registered Member
Regular
 
Frozen Yettie's Avatar
 
Join Date: Jan 2014
Location: South East
Region: Texas
Posts: 191
Quote:
Originally Posted by 99ford View Post
Yeah,yeah, Rub in.

I believe there is a TSB out there for it.
Yup, found it.

Should I take it to the dealer? Its not much of a problem but rather an annoyance and by the time I/we drive down to the dealership the engine will probably already be warm enough and it won't squeal anymore.

http://cdn.lrsstatic.com/downloads/t...sb12-07-11.pdf
Frozen Yettie is offline   Reply With Quote
Old 04-16-2014, 07:58 AM   #12
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
Quote:
Originally Posted by Frozen Yettie View Post
Yup, found it.

Should I take it to the dealer? Its not much of a problem but rather an annoyance and by the time I/we drive down to the dealership the engine will probably already be warm enough and it won't squeal anymore.

http://cdn.lrsstatic.com/downloads/t...sb12-07-11.pdf
You can always leave the car, and request that the service manager or mechanic starts it when its cold so they can experience first hand what its doing. Since there is a TSB though, I doubt they will require it. They'll just issue the TSB if it applys.
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 04-16-2014, 02:19 PM   #13
Registered Member
Regular
 
SLCKV6's Avatar
 
Join Date: Feb 2014
Location: Mira Loma
Region: California
Posts: 33
Quote:
Originally Posted by Frozen Yettie View Post
Yup, found it.

Should I take it to the dealer? Its not much of a problem but rather an annoyance and by the time I/we drive down to the dealership the engine will probably already be warm enough and it won't squeal anymore.

http://cdn.lrsstatic.com/downloads/t...sb12-07-11.pdf


Do you know if the TSB will be accepted for my 2014 that does that same exact thing? My dealership wouldn't do anything for me without being able to replicate the issue.
__________________
Eibach Pro Kit, Dual Flowmaster 40 Series Axle Backs, 18" Milanni ZS-1s, 245/45R18 Falken ZE-950 Tires, Smoked Front Marker Lenses, Limo Tint, Pioneer Double Din, Alpine & Kenwood Speakers, 12" Kicker CVRs, Alpine Amps, AM Paint Matched Side View Mirror Caps, LED bulb conversions everywhere , more to come... need to sell OE wheels/tires and suspension first.
SLCKV6 is offline   Reply With Quote
Old 04-16-2014, 05:11 PM   #14
Registered Member
Regular
 
Frozen Yettie's Avatar
 
Join Date: Jan 2014
Location: South East
Region: Texas
Posts: 191
I was wondering the same thing cause if you read the TSB it says only for specific stangs manufactured at specific dates

Vehicle build date is not on or between
01/06/2012 - 05/25/2012

So I am in the same boat as you cause mine is a 14 as well.
Frozen Yettie is offline   Reply With Quote
Old 04-17-2014, 03:45 PM   #15
Registered Member
Regular
 
SLCKV6's Avatar
 
Join Date: Feb 2014
Location: Mira Loma
Region: California
Posts: 33
Maybe they thought the issue has been resolved in the newer year models, but with more and more people on here stating that they have the same issues in 2014 models, it makes me believe otherwise. I will call my dealership and see if the TSB can be used for my vehicle and I'll report back with what I am told.
__________________
Eibach Pro Kit, Dual Flowmaster 40 Series Axle Backs, 18" Milanni ZS-1s, 245/45R18 Falken ZE-950 Tires, Smoked Front Marker Lenses, Limo Tint, Pioneer Double Din, Alpine & Kenwood Speakers, 12" Kicker CVRs, Alpine Amps, AM Paint Matched Side View Mirror Caps, LED bulb conversions everywhere , more to come... need to sell OE wheels/tires and suspension first.
SLCKV6 is offline   Reply With Quote
Old 04-17-2014, 03:58 PM   #16
Registered Member
Regular
 
SLCKV6's Avatar
 
Join Date: Feb 2014
Location: Mira Loma
Region: California
Posts: 33
My dealership's service department said that they HAVE to replicate the issue in person in order to justify replacing the parts, but since I have 6,500 miles, if they can replicate it, they would replace the belt and tensioner listed in the TSB under warranty. I asked if a few high resolution videos of the squeal would be good enough evidence and the service writer reiterated how it would need to be replicated in person. I am going to drop my car off after work tomorrow and let them keep it overnight while keeping my fingers crossed that when they start it Saturday morning, it squeals like hell! I'll be sure to keep everyone posted.
__________________
Eibach Pro Kit, Dual Flowmaster 40 Series Axle Backs, 18" Milanni ZS-1s, 245/45R18 Falken ZE-950 Tires, Smoked Front Marker Lenses, Limo Tint, Pioneer Double Din, Alpine & Kenwood Speakers, 12" Kicker CVRs, Alpine Amps, AM Paint Matched Side View Mirror Caps, LED bulb conversions everywhere , more to come... need to sell OE wheels/tires and suspension first.
SLCKV6 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5.0, belt route and belt length question. Hatenot SVT Mustang 3 04-04-2014 10:12 AM
HELP!!! Whistling sound coming from the front/ engine making a clicking sound. Whitestang23 2005-2010 V6 Mustang 5 07-03-2013 05:36 PM
sounds like a belt but... not a belt!! vwdavid Pre-2005 V6 Mustang 4 09-03-2010 11:29 PM
how (if it could) make my auto sound to a manual sound MaKaVeLi 1996-2004 Mustang GT 18 10-18-2006 10:56 AM
just ordered an ASP pulley and belt off of RPM-mustangs. MusclesFromBrussels Pre-2005 V6 Mustang 17 08-19-2003 12:58 AM

» Like Us On Facebook



04:24 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.