My mustang is throwing a code wtffff - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-01-2014, 11:48 AM   #1
Registered Member
Regular
 
Join Date: Jan 2013
Location: miramar
Region: Florida
Posts: 153
My mustang is throwing a code wtffff

my traction control on and off light are both on and the car reads advancetrack service ...... anybody had this problem b4 ?
dozer 13 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-01-2014, 01:35 PM   #2
Registered Member
Regular
 
iantrusive's Avatar
 
Join Date: Mar 2014
Location: LA
Posts: 195
Happened to me when I first got the car. My steering rack needed to be replaced.


Sent from my iPhone using Mustang Evolution
iantrusive is offline   Reply With Quote
Old 07-01-2014, 01:57 PM   #3
Registered Member
Regular
 
Will2329's Avatar
 
Join Date: May 2014
Location: Allen
Region: Texas
Posts: 206
My mustang is throwing a code wtffff

This happened to me then I drove like 10 miles down the highway and it went off. But I was doing burnouts that's why mine came on in the first place


Sent from my iPhone using Mustang Evolution
__________________
1BMF-v6
Roush axle back exhaust
BBK cold air induction system
Bama Performance Tune
Raxiom LED licence plate bulbs
Black GT500 style spoiler
Will2329 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-01-2014, 01:59 PM   #4
Registered Member
Regular
 
curtin1991's Avatar
 
Join Date: Apr 2012
Region: Alabama
Posts: 964
Send a message via ICQ to curtin1991
I still have y his issue had it for over A year . The dealer told me it was my clock spring in the steering wheel. They have replaced it twice still comes back . They have tried other things now they say it bc of my AMR wheels making the speedometer off. But I think that is just an excuse . IV seen people posting about this every where the past 2 weeks. God luck

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
__________________
Corey
curtin1991 is offline   Reply With Quote
Old 07-02-2014, 07:16 AM   #5
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
Quote:
Originally Posted by dozer 13 View Post
my traction control on and off light are both on and the car reads advancetrack service ...... anybody had this problem b4 ?
Try cleaning your ABS sensors. That seems to have cleared up similar issues for several people here recently. If that doesn't work, it very well could be the steering rack.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 07-04-2014, 01:40 PM   #6
Registered Member
Regular
 
curtin1991's Avatar
 
Join Date: Apr 2012
Region: Alabama
Posts: 964
Send a message via ICQ to curtin1991
When you guys say the steering rack is that the same as the "clock spring" ford replaced in mine

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
__________________
Corey
curtin1991 is offline   Reply With Quote
Old 07-04-2014, 01:42 PM   #7
Registered Member
Regular
 
curtin1991's Avatar
 
Join Date: Apr 2012
Region: Alabama
Posts: 964
Send a message via ICQ to curtin1991
Nvm just looked they are diffrent .

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
__________________
Corey
curtin1991 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem - throwing CEL codes Eturner 1996-2004 Mustang GT 13 10-05-2012 04:56 PM
O2 sensor throwing the check engine light. frank07stanggt 2005-2010 Mustang GT 4 10-14-2011 11:02 AM
Need Help: Car throwing EEC-IV Code 224 PureVenom General Mustang Discussion 3 01-04-2009 06:27 PM
I'm throwing it downfield. bullitt482 The Bar 11 02-07-2007 07:36 PM
Throwing fuel on the immigration fire... Seph The Bar 29 05-02-2006 04:59 PM

» Like Us On Facebook



09:32 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.