Clutch problem! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-29-2014, 12:05 PM   #1
Registered User
Newbie
 
Join Date: Apr 2014
Location: pensacola
Region: Florida
Posts: 10
Clutch problem!

So I was driving from pensacola to atlanta. Then in the middle of the highway the clutch didn't work! After I pulled over to the side, I tried to put to 1st gear and release the clutch but the car didn't accelerate! Anyone has any idea what happened to my car? It's a v6 2013.

Sent from my SGH-M919 using Mustang Evolution mobile app
sempak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2014, 12:08 PM   #2
Registered Member
Regular
 
elkoritaNAY's Avatar
 
Join Date: Jun 2014
Location: Los Angeles
Region: California
Posts: 851
Ouch man no Bueno. I have a 14 manual w 21000 miles and I haven't had any clutch issues


Flowmaster force 2 exhaust, jlt cai, x4 bama tuner, carbon fiber dash overlay kit, modern retro shift knob, mmd hood and side scoops, classic quarter louvers, gt500 spoiler, 3.7 and pony emblems, mustang rocker stripes, eibach anti sway roll bar kit
Sent from my iPhone using Mustang Evolution
elkoritaNAY is offline   Reply With Quote
Old 09-29-2014, 01:23 PM   #3
Registered Member
Regular
 
Voltwings's Avatar
 
Join Date: May 2014
Location: Houston
Region: Texas
Posts: 3,448
Going to need a lot more detail than what you provided there ... Did the car go into gear? Do you have pedal pressure? basically all the info you can give.
Voltwings is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2014, 03:35 PM   #4
Registered User
Newbie
 
Join Date: Apr 2014
Location: pensacola
Region: Florida
Posts: 10
Yeah it did go into the gear. The pedal pressure is just normal. But it was stuck then go back to normal like 45 minutes before the car won't accelerate.

Sent from my SGH-M919 using Mustang Evolution mobile app
sempak is offline   Reply With Quote
Old 09-29-2014, 06:03 PM   #5
Registered Member
Regular
 
Voltwings's Avatar
 
Join Date: May 2014
Location: Houston
Region: Texas
Posts: 3,448
OK, if you have normal pedal pressure,
The transmission will go into gear
The car does not accelerate in gear?
Based on the still limited information:


Do the rpms change when you push the gas, but the vehicle physically does not move? If so, clutch is likely shot and/or worn out.


If the rpms do not change and the vehicle does not accelerate when the gas is applied then the issue is not the clutch if you are able to get it in gear.
Voltwings is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch adjuster, clutch, or tranny Elcobrachingom SVT Mustang 3 09-05-2012 07:32 PM
clutch slipping and new clutch? iphonemaster93 Pre-2005 V6 Mustang 29 08-06-2012 10:37 AM
clutch clutch... clutch Butch SVT Mustang 4 06-29-2012 04:53 PM
just installed new clutch ram hdx drove about 5 miles and clutch got really hard? Cobra209 SVT Mustang 11 04-01-2012 05:44 PM
Dual Clutch Vs Single Clutch 504 Stang Rida 1996-2004 Mustang GT 7 11-29-2011 08:22 PM

» Like Us On Facebook



03:26 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.