Long tube header installation. Tips? - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-24-2014, 08:28 PM   #36
Registered Member
Regular
 
3.7L's Avatar
 
Join Date: Mar 2014
Posts: 191
Quote:
Originally Posted by JoeyM91 View Post
It wasn't bad until after 3k rpm. Until then it was just an aggressive rumble. Then it got very loud after that.

The ATAKS won't have any drone from what 90% of the owners say. I was Catted with a BBK pipe, I just recently switched to an O/R pipe. I really didn't feel like it was that much louder. Slight bump in power, but nothing crazy.

Sent from my SM-G900V using Mustang Evolution mobile app

that is pretty much how my set up is. Over 3k is extremely loud, under 3k is subtle. You are correct, ATAK's have 0 drone. Thing is I'm in california, I might have to get resonators. Hah.


Sent from my iPhone using Mustang Evolution
3.7L is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-25-2014, 02:44 AM   #37
Registered Member
Regular
 
3.7L's Avatar
 
Join Date: Mar 2014
Posts: 191
So I just got back from a friends house and the check engine light was on. I checked my tuner and the code was P2254. I looked online and it is related to the oxygen sensors. Some people suggested clearing the code. Does anyone else have a suggestion that might solve this issue?


Sent from my iPhone using Mustang Evolution
3.7L is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-25-2014, 11:44 AM   #38
Registered Member
Regular
 
Join Date: Aug 2014
Location: New Smyrna Beach
Region: Florida
Posts: 102
I can't remember, is that the low catalyst code? If so you need to remove the sensors for that. If you have an sctx4 they took that out son you need to do it with a tune. Clearing it only comes back after 10 miles or so.

Edit: unless you do have cats still turn it check your o2 sensors.

Sent from my LGLS990 using Mustang Evolution mobile app
fission is offline   Reply With Quote
Old 10-25-2014, 12:15 PM   #39
Registered Member
Regular
 
3.7L's Avatar
 
Join Date: Mar 2014
Posts: 191
Quote:
Originally Posted by fission View Post
I can't remember, is that the low catalyst code? If so you need to remove the sensors for that. If you have an sctx4 they took that out son you need to do it with a tune. Clearing it only comes back after 10 miles or so.

Edit: unless you do have cats still turn it check your o2 sensors.

Sent from my LGLS990 using Mustang Evolution mobile app

I do have cats. But I also have a tune from Bama on my Sctx4. Not quite sure what you're trying to tell me? I should remove the sensors, but then what?


Sent from my iPhone using Mustang Evolution
3.7L is offline   Reply With Quote
Old 10-25-2014, 12:23 PM   #40
Registered Member
Regular
 
Join Date: Aug 2014
Location: New Smyrna Beach
Region: Florida
Posts: 102
I had the rear 02s removed from my tune but I have an o/r x. Since you have cats I don't know. Id send a email to Bama or one of the AM guys on here.

Sent from my HP SlateBook 10 x2 PC using Mustang Evolution mobile app
fission is offline   Reply With Quote
Old 10-25-2014, 01:12 PM   #41
Registered Member
Regular
 
3.7L's Avatar
 
Join Date: Mar 2014
Posts: 191
Quote:
Originally Posted by fission View Post
I had the rear 02s removed from my tune but I have an o/r x. Since you have cats I don't know. Id send a email to Bama or one of the AM guys on here.

Sent from my HP SlateBook 10 x2 PC using Mustang Evolution mobile app

Okay I'll email bama. Thanks for the info, I really appreciate it!


Sent from my iPhone using Mustang Evolution
3.7L is offline   Reply With Quote
Old 10-26-2014, 03:34 AM   #42
Registered Member
Regular
 
JoeyM91's Avatar
 
Join Date: Aug 2013
Location: Shawnee
Region: Oklahoma
Posts: 1,840
That error is likely a bad O2 sensor extension. Did you use the extensions? If so, call BBK and have them send you another. In the meantime, check the connections.

You really don't even need the extensions if you're careful how to route the wires.

Sent from my SM-G900V using Mustang Evolution mobile app
__________________
2011 V6 Race Red - Airaid CAI , BBK 73mm Throttle Body, 3.73 FRPP Gears, BBK Longtube Headers , BBK Off Road X-Pipe , Borla ATAKs , SR Performance Strut Tower Brace, MPT 91R Tune, Powerstop Rotors and pads, JLT Oil Seperator, Koni STR.T Struts & Shocks, Eibach Pro Line Springs, BMR Adjustable Panhard Bar, J&M Caster Camber Plates, Mickey Thompson Street Comps on 19" Laguna Seca Hyper Black Wheels, Several other aesthetic mods
JoeyM91 is offline   Reply With Quote
Old 10-26-2014, 07:29 AM   #43
Registered Member
Regular
 
David Young's Avatar
 
Join Date: Feb 2013
Location: Clinton
Region: Tennessee
Posts: 748
I had to have my rear 02 sensors turned off on my tune (MPT) when i installed my BBK long tubes with the catted x pipe. MPT told me the catts are so small its a hit and miss kind of thing. I don't have smog test where i live so i'm fine with the rear 02 sensors being turned off. Just saying.....
__________________
Little Red. 2011 V6. Automatic Trans., C&L CAI, JLT Catch Can, BBK Ceramic Coated Long Tube Headers with BBK Catted X Pipe, Axle Exchange (American Muscle) Aluminum DriveShaft, GT 500 Lower Control Arms, Koni (orange) Dampers, Steeda Watts Link, Ford Racing 3.73 Gears, Magnaflow Street Series Axle Backs and a few more mods....Wifes car, 2014 Ford Edge Limited.
David Young is offline   Reply With Quote
Old 10-26-2014, 12:02 PM   #44
Registered Member
Regular
 
3.7L's Avatar
 
Join Date: Mar 2014
Posts: 191
I did use the extensions, however on one of the cats I did not have to use an extension. I'll try to get around to checking the extensions when I have some free time. In the mean time I have cleared the error code. I drove all day yesterday and it never came back on. I do have another question for you guys, when I am idling and I tap on the gas my RPM's drop to about 200-300RPM and almost stall.. Is this due to the oxygen sensor error I got, or the tune?


Sent from my iPhone using Mustang Evolution
3.7L is offline   Reply With Quote
Old 10-26-2014, 12:15 PM   #45
Registered Member
Regular
 
Join Date: Aug 2014
Location: New Smyrna Beach
Region: Florida
Posts: 102
I've seen it with most long tubes.
Edit: I think it has to due with the way the headers scavenge. Someone else might be able to explain it better. But its normal.

Sent from my LGLS990 using Mustang Evolution mobile app
fission is offline   Reply With Quote
Old 10-26-2014, 12:16 PM   #46
Registered Member
Regular
 
JoeyM91's Avatar
 
Join Date: Aug 2013
Location: Shawnee
Region: Oklahoma
Posts: 1,840
Quote:
Originally Posted by 3.7L View Post
I did use the extensions, however on one of the cats I did not have to use an extension. I'll try to get around to checking the extensions when I have some free time. In the mean time I have cleared the error code. I drove all day yesterday and it never came back on. I do have another question for you guys, when I am idling and I tap on the gas my RPM's drop to about 200-300RPM and almost stall.. Is this due to the oxygen sensor error I got, or the tune?


Sent from my iPhone using Mustang Evolution
If it's the rear O2s that are acting up, no its not because of them. Only the front controls anything necessary.

I would say if it keeps happening, call Bama or whoever you got your tune through.

Sent from my SM-G900V using Mustang Evolution mobile app
__________________
2011 V6 Race Red - Airaid CAI , BBK 73mm Throttle Body, 3.73 FRPP Gears, BBK Longtube Headers , BBK Off Road X-Pipe , Borla ATAKs , SR Performance Strut Tower Brace, MPT 91R Tune, Powerstop Rotors and pads, JLT Oil Seperator, Koni STR.T Struts & Shocks, Eibach Pro Line Springs, BMR Adjustable Panhard Bar, J&M Caster Camber Plates, Mickey Thompson Street Comps on 19" Laguna Seca Hyper Black Wheels, Several other aesthetic mods
JoeyM91 is offline   Reply With Quote
Old 10-26-2014, 12:51 PM   #47
Registered Member
Regular
 
3.7L's Avatar
 
Join Date: Mar 2014
Posts: 191
Okay thanks for the info. I emailed Bama yesterday, hopefully I will get a response by the end of the week.


Sent from my iPhone using Mustang Evolution
3.7L is offline   Reply With Quote
Old 10-27-2014, 02:02 AM   #48
Registered Member
Regular
 
3.7L's Avatar
 
Join Date: Mar 2014
Posts: 191
So I am beginning to realize that long tunes and borla atak are too loud for me.. Does anyone have any suggestions for me? I was thinking about getting some 26 inch magnaflow resonators, but I'm not sure how much quieter that would make things. I know I can always switch my axle backs, in which case I would most likely try to trade for some borla touring axle backs. Do you guys have any advice for me?


Sent from my iPhone using Mustang Evolution
3.7L is offline   Reply With Quote
Old 10-27-2014, 12:50 PM   #49
Registered Member
Regular
 
JoeyM91's Avatar
 
Join Date: Aug 2013
Location: Shawnee
Region: Oklahoma
Posts: 1,840
You could try resonators, yes. But loud is subjective, so I don't know exactly what you're looking for.

It sounds like S Types may have been a better choice for you.

Sent from my SM-G900V using Mustang Evolution mobile app
__________________
2011 V6 Race Red - Airaid CAI , BBK 73mm Throttle Body, 3.73 FRPP Gears, BBK Longtube Headers , BBK Off Road X-Pipe , Borla ATAKs , SR Performance Strut Tower Brace, MPT 91R Tune, Powerstop Rotors and pads, JLT Oil Seperator, Koni STR.T Struts & Shocks, Eibach Pro Line Springs, BMR Adjustable Panhard Bar, J&M Caster Camber Plates, Mickey Thompson Street Comps on 19" Laguna Seca Hyper Black Wheels, Several other aesthetic mods
JoeyM91 is offline   Reply With Quote
Old 10-27-2014, 12:56 PM   #50
Registered Member
Regular
 
3.7L's Avatar
 
Join Date: Mar 2014
Posts: 191
It's unfortunate because I loved my ATAKs prior to the long tubes it's just now it is too loud. I'll try the resonators, if not, I'm sure someone will trade their borla touring or s-type for my ATAKs


Sent from my iPhone using Mustang Evolution
3.7L is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
long tube header question 95YellowGT_5.0 1979-1995 Mustang GT 0 08-03-2010 12:21 PM
long tube header questions Surflab4 Pre-2005 V6 Mustang 9 02-08-2008 03:58 PM
Long tube header vs. short tube USMCSS 1996-2004 Mustang GT 5 12-24-2006 06:06 PM
Long Tube Header - the Good & the Bad? Lobo Pre-2005 V6 Mustang 29 01-02-2005 08:06 AM
Some pics of my long tube header install... Junior2561 The Bar 8 02-23-2004 04:29 PM

» Like Us On Facebook



05:14 PM


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.