Rattling at High Speeds - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-24-2014, 12:31 PM   #1
Registered Member
Regular
 
VTHokiez's Avatar
 
Join Date: Sep 2014
Location: Richmond
Region: Virginia
Posts: 174
Rattling at High Speeds

Has anyone else experienced an obnoxious rattling noise near the passengers' side from wheel well at high speeds? It sounds like something is flapping in the wind, but I can't figure out what it is. I've checked wheel well lining and side-view mirror. Thoughts?
VTHokiez is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-24-2014, 12:35 PM   #2
Registered Member
Regular
 
DiESeven's Avatar
 
Join Date: May 2014
Location: Richmond
Region: Virginia
Posts: 1,909
Does it sound like something that is attached to the car flapping around or does it sound like something that is bouncing around in there? Maybe a rock or something that's caught in an unusual place just having the time of its life?
DiESeven is offline   Reply With Quote
Old 10-24-2014, 12:37 PM   #3
Registered Member
Regular
 
VTHokiez's Avatar
 
Join Date: Sep 2014
Location: Richmond
Region: Virginia
Posts: 174
Quote:
Originally Posted by DiESeven View Post
Does it sound like something that is attached to the car flapping around or does it sound like something that is bouncing around in there? Maybe a rock or something that's caught in an unusual place just having the time of its life?
It sounds like something flapping, as it gets progressively louder the faster I go. I can't even drown it out with the radio at 75 MPH
VTHokiez is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-24-2014, 12:39 PM   #4
Registered Member
Regular
 
DiESeven's Avatar
 
Join Date: May 2014
Location: Richmond
Region: Virginia
Posts: 1,909
Have you removed your wind deflector recently? Could there be a screw/bolt that loosened up causing some part of your car to flap a little bit? Maybe check your driver side too, as well as under the entire car. Not sure what it might be.
DiESeven is offline   Reply With Quote
Old 10-24-2014, 12:51 PM   #5
Registered Member
Regular
 
SixBanger's Avatar
 
Join Date: Dec 2013
Location: Mount Rainier, MD
Region: Maryland
Posts: 968
It could really be anything. Start with a full inspection. If anything feels loose then start with that. I'm sorry I don't have a real answer, but you've got to just troubleshoot this from every part of the car.
__________________
2014 V6 Base Coupe, Sterling Gray Metallic///3.31 Gears///FP6 Appearance Package///Tech. Package///Reverse Sensing and Security Package///Mods: Boss 302 grille, MMD Ducktail Spoiler, Weathertech Floor Mats, Bassani Axle-Back Exhaust
SixBanger is offline   Reply With Quote
Old 10-24-2014, 03:24 PM   #6
Registered Member
Regular
 
JoeyM91's Avatar
 
Join Date: Aug 2013
Location: Shawnee
Region: Oklahoma
Posts: 1,840
Quote:
Originally Posted by DiESeven View Post
Have you removed your wind deflector recently? Could there be a screw/bolt that loosened up causing some part of your car to flap a little bit? Maybe check your driver side too, as well as under the entire car. Not sure what it might be.
Check this. I had the exact thing when I changed my cabin filter. I didn't snap it down quite well enough and it chattered the whole way to work till I found it and pressed it back down firmly.

Sent from my SM-G900V using Mustang Evolution mobile app
__________________
2011 V6 Race Red - Airaid CAI , BBK 73mm Throttle Body, 3.73 FRPP Gears, BBK Longtube Headers , BBK Off Road X-Pipe , Borla ATAKs , SR Performance Strut Tower Brace, MPT 91R Tune, Powerstop Rotors and pads, JLT Oil Seperator, Koni STR.T Struts & Shocks, Eibach Pro Line Springs, BMR Adjustable Panhard Bar, J&M Caster Camber Plates, Mickey Thompson Street Comps on 19" Laguna Seca Hyper Black Wheels, Several other aesthetic mods
JoeyM91 is offline   Reply With Quote
Old 10-24-2014, 06:36 PM   #7
Registered Member
Regular
 
Join Date: Sep 2014
Location: Arizona
Region: Arizona
Posts: 311
Check your wheel well lining thing. Is it a fender liner? I don't know the term. It's plastic, it's in the gender, it's huge, it's held on w plastic clips. Check those.
Wysh is offline   Reply With Quote
Old 10-24-2014, 07:49 PM   #8
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by Wysh View Post
Check your wheel well lining thing. Is it a fender liner? I don't know the term. It's plastic, it's in the gender, it's huge, it's held on w plastic clips. Check those.
I think that is the splash guard but could be wrong

05 Gt Premium Performance White, flowmaster outlaws, Jlt Series 3, Bama 91r tune
natestang07 is offline   Reply With Quote
Old 10-25-2014, 09:23 AM   #9
Registered Member
Regular
 
armymustang's Avatar
 
Join Date: Dec 2013
Posts: 27
I was on the autobahn and I ended up tearing the air deflector under the engine just a bit and it would flap bad. I ended up pulling off and taking that whole cardboard part off. Thease cars weren't meant to cruise at 125
armymustang is offline   Reply With Quote
Old 10-25-2014, 10:40 AM   #10
Registered Member
Regular
 
dj2014's Avatar
 
Join Date: Jan 2014
Location: Santa Fe
Region: Texas
Posts: 127
Quote:
Originally Posted by Wysh View Post
Check your wheel well lining thing. Is it a fender liner? I don't know the term. It's plastic, it's in the gender, it's huge, it's held on w plastic clips. Check those.
I had to remove this piece to run my amp wire and after re-installing it, it rattled at higher speeds, so I re-attached it and that stopped the rattling noise.
__________________
2014 Ruby Red V6 Premium, Pony Package, Magnaflow Street Axle-backs, MMD Hood Struts, SCT X4 with Steeda lifetime tunes, Boss 302 Strut tower brace, JLT Oil Separator, OEM extended range remote start, Raxiom Navigation.
dj2014 is offline   Reply With Quote
Old 10-28-2014, 05:54 PM   #11
Registered Member
Regular
 
VTHokiez's Avatar
 
Join Date: Sep 2014
Location: Richmond
Region: Virginia
Posts: 174
I think it's the wheel well liner... I adjusted it this weekend, and it helped. Still isn't gone, but now I'll let Ford deal with it! Thanks for all of the help!


Sent from my iPhone using Mustang Evolution
VTHokiez is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
top speeds 2300turboford General Car Discussion 75 05-24-2012 07:39 PM
lots of water and car is stalling at highway speeds Pureoctane2001 SVT Mustang 6 06-07-2011 03:30 PM
91 GT shifting into 3rd at parking lot speeds (~15-20 MPH) 91StangGT5.0 1979-1995 Mustang GT 31 06-01-2011 05:01 PM
Freakin Awesome. Comcast Ups Their Upload Speeds Brent The Bar 5 07-05-2008 04:47 PM

» Like Us On Facebook



10:56 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.