Help please!!!! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-10-2014, 03:03 PM   #1
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Help please!!!!

There are two wires below the glovebox in my 2014 mustang in the foot compartment, there is a strange type of connection recently the wire got pulled out of the "connection" while my car was being washed and I am trying to determine the type of connector - it looks like a coaxial connector- or in order for the dealer to help I need to knows hat or where the wire goes to - the wiring diagrams do not show any wires where mine are???? please help if you can, thanks!


Sent from my iPad using Mustang Evolution
Mustanglulu is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2014, 03:29 PM   #2
Registered Member
Regular
 
yellowconve's Avatar
 
Join Date: Jan 2014
Location: laredo
Region: Texas
Posts: 615
Quote:
Originally Posted by Mustanglulu View Post
There are two wires below the glovebox in my 2014 mustang in the foot compartment, there is a strange type of connection recently the wire got pulled out of the "connection" while my car was being washed and I am trying to determine the type of connector - it looks like a coaxial connector- or in order for the dealer to help I need to knows hat or where the wire goes to - the wiring diagrams do not show any wires where mine are???? please help if you can, thanks!


Sent from my iPad using Mustang Evolution
in my car the wire goes to another wire that looks like a coaxial too could you post a pic so i can post a pic of the similar item.
yellowconve is offline   Reply With Quote
Old 11-10-2014, 03:37 PM   #3
Registered Member
Regular
 
JoeyM91's Avatar
 
Join Date: Aug 2013
Location: Shawnee
Region: Oklahoma
Posts: 1,840
The dealer told YOU to find out? That sounds a bit lazy on their part.

Sent from my SM-G900V using Mustang Evolution mobile app
__________________
2011 V6 Race Red - Airaid CAI , BBK 73mm Throttle Body, 3.73 FRPP Gears, BBK Longtube Headers , BBK Off Road X-Pipe , Borla ATAKs , SR Performance Strut Tower Brace, MPT 91R Tune, Powerstop Rotors and pads, JLT Oil Seperator, Koni STR.T Struts & Shocks, Eibach Pro Line Springs, BMR Adjustable Panhard Bar, J&M Caster Camber Plates, Mickey Thompson Street Comps on 19" Laguna Seca Hyper Black Wheels, Several other aesthetic mods
JoeyM91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2014, 03:57 PM   #4
Registered Member
Regular
 
yellowconve's Avatar
 
Join Date: Jan 2014
Location: laredo
Region: Texas
Posts: 615
Quote:
Originally Posted by Mustanglulu View Post
There are two wires below the glovebox in my 2014 mustang in the foot compartment, there is a strange type of connection recently the wire got pulled out of the "connection" while my car was being washed and I am trying to determine the type of connector - it looks like a coaxial connector- or in order for the dealer to help I need to knows hat or where the wire goes to - the wiring diagrams do not show any wires where mine are???? please help if you can, thanks!


Sent from my iPad using Mustang Evolution
is this the one ?
Attached Thumbnails
Click image for larger version

Name:	IMG_20141110_153028_972.jpg
Views:	139
Size:	1.46 MB
ID:	169475   Click image for larger version

Name:	IMG_20141110_153043_053.jpg
Views:	116
Size:	1,007.3 KB
ID:	169476  

yellowconve is offline   Reply With Quote
Old 11-10-2014, 06:52 PM   #5
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
That is not the one but runs exactly alongside that one and connects at that same place Click image for larger version

Name:	ImageUploadedByMustang Evolution1415667077.375715.jpg
Views:	185
Size:	910.4 KB
ID:	169507Click image for larger version

Name:	ImageUploadedByMustang Evolution1415667107.898015.jpg
Views:	183
Size:	686.3 KB
ID:	169508


Sent from my iPad using Mustang Evolution
Mustanglulu is offline   Reply With Quote
Old 11-10-2014, 06:54 PM   #6
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by JoeyM91 View Post
The dealer told YOU to find out? That sounds a bit lazy on their part.

Sent from my SM-G900V using Mustang Evolution mobile app

In all fairness to the dealer my boyfriend did not have my car at the time of his visit,


Sent from my iPad using Mustang Evolution
Mustanglulu is offline   Reply With Quote
Old 11-11-2014, 04:54 PM   #7
Registered Member
Regular
 
yellowconve's Avatar
 
Join Date: Jan 2014
Location: laredo
Region: Texas
Posts: 615
Quote:
Originally Posted by Mustanglulu View Post
That is not the one but runs exactly alongside that one and connects at that same place Attachment 169507Attachment 169508


Sent from my iPad using Mustang Evolution
i could only see the one from my pic how far away or toward what direction is the wire from the other coaxial
yellowconve is offline   Reply With Quote
Old 11-11-2014, 05:16 PM   #8
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by yellowconve View Post
i could only see the one from my pic how far away or toward what direction is the wire from the other coaxial

From the photo you provided it would appear that you don't have it, in my car both wires run side by side. I'll drive down to the dealer on my next day off, I'll let you know what they say. This wire wasn't even in their wiring diagrams.


Sent from my iPad using Mustang Evolution
Mustanglulu is offline   Reply With Quote
Old 11-11-2014, 06:18 PM   #9
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Click image for larger version

Name:	ImageUploadedByMustang Evolution1415748249.085784.jpg
Views:	110
Size:	175.7 KB
ID:	169564
Mustanglulu is offline   Reply With Quote
Old 11-11-2014, 08:56 PM   #10
Registered Member
Regular
 
paintmann111's Avatar
 
Join Date: Jan 2014
Location: New London
Region: Connecticut
Posts: 549
Does everything still seem to work fine? I would assume that wire/style would have something to do with the radio/antenna or sync system. Try playing around with the radio and see what happens.
paintmann111 is offline   Reply With Quote
Old 11-11-2014, 09:05 PM   #11
Registered Member
Regular
 
Voltwings's Avatar
 
Join Date: May 2014
Location: Houston
Region: Texas
Posts: 3,448
EJECTO SEAT CUZ!






































Sorry, i have no useful input, so i figured some comic relief was the best i could do ...
Voltwings is offline   Reply With Quote
Old 11-11-2014, 09:28 PM   #12
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
Quote:
Originally Posted by paintmann111 View Post
Does everything still seem to work fine? I would assume that wire/style would have something to do with the radio/antenna or sync system. Try playing around with the radio and see what happens.

Thanks, I'll do that!


Sent from my iPad using Mustang Evolution
Mustanglulu is offline   Reply With Quote
Old 11-20-2014, 06:48 PM   #13
Registered Member
Regular
 
Mustanglulu's Avatar
 
Join Date: Jul 2013
Location: Northern california
Region: California
Posts: 148
I finally had a day off and was able to take my car in. They took the vin number off my car to do some research but are inclined to believe it had to do with sirus radio which I had let expire anyway.
Mustanglulu is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 92 mustang died please help please wont start HybridTruth93 1979-1995 Mustang GT 2 05-04-2014 04:07 PM
Please help me! Please!! 98StangKid SVT Mustang 0 05-17-2013 10:40 PM
PLEASE, PLEASE HELP!!! Zoe 2005-2010 V6 Mustang 6 03-11-2012 02:19 PM
MT82 Transmission Issue...Please Read and Please HELP DannyDoright 2011-2014 V6 Mustang 5 03-02-2012 09:46 AM
Sold a Car Please, please help!!? booth General Mustang Discussion 9 03-20-2010 10:29 AM

» Like Us On Facebook



02:21 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.