mustang v6 2012 air condition after use the hot air do not blow cold air - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-13-2014, 02:59 PM   #1
Registered Member
Regular
 
blackout2012's Avatar
 
Join Date: Feb 2014
Location: Miami
Region: Florida
Posts: 89
mustang v6 2012 air condition after use the hot air do not blow cold air

Hello guys this just happen after have be use the hot air for couple day and now when i try the cold like always air not work what can be ??
blackout2012 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2014, 07:42 PM   #2
Registered Member
Regular
 
Join Date: Sep 2013
Location: Arlington
Region: Texas
Posts: 79
Did you click the AC button back on or just turn the knob to cold? You need to do both to get the cold air back.
CUBuffalo is offline   Reply With Quote
Old 12-13-2014, 07:50 PM   #3
Registered Member
Regular
 
blackout2012's Avatar
 
Join Date: Feb 2014
Location: Miami
Region: Florida
Posts: 89
Hello and yes is working fine this happen today after the wird day of cold in Miami and today ready to use the air condition but only hot air i check fuse anything. The last option is check the frion


Sent from my iPhone using Mustang Evolution
blackout2012 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2014, 11:22 PM   #4
Registered Member
Regular
 
Join Date: Aug 2014
Location: New Smyrna Beach
Region: Florida
Posts: 102
Check the belt too. That happened to me with 200mils on my 2014.

Sent from my HP SlateBook 10 x2 PC using Mustang Evolution mobile app
fission is offline   Reply With Quote
Old 12-13-2014, 11:25 PM   #5
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
That's a good starting point. May just need a top off. When you switch over to A/C and pressure the button too, there should be a noticeable difference in output pressure. Are you getting that? Also, I hope you aren't using freon, as it was deemed a greenhouse gas and may actually be illegal to use now/in the near future. I believe it's been replaced with a refrigerant called R-410A.

Sent from the Death Star.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 12-14-2014, 08:17 AM   #6
Registered Member
Regular
 
blackout2012's Avatar
 
Join Date: Feb 2014
Location: Miami
Region: Florida
Posts: 89
What wird issue ! Just one day cold in florida and my Pony not like it!! 😜 anyway what I will do next check the if the system has the correct freon i hope is that ready check:
Fuses , filter cabin door all air vent and disconnect the negative from the battery to reset ( possible ) the system....... Let see what next!


Sent from my iPhone using Mustang Evolution
blackout2012 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C doesnt blow cold XSlashDashX 1996-2004 Mustang GT 39 06-05-2013 07:18 PM
94gt factory cold air intake vs aftermkt cold air intake justjake94boss 1979-1995 Mustang GT 1 04-15-2012 12:22 PM
Blow by blow racings 2011 GT DDTCM 2011-2014 Mustang GT 7 11-11-2010 08:59 AM
Where to buy a 1967 Mustang Fastback in black for about 10-15 grand not in best condition? akira4 Classic Mustangs 1 08-24-2009 01:43 AM
What Oil Filters TO Use, And Not To Use JROC General Car Discussion 10 02-24-2007 09:19 AM

» Like Us On Facebook



09:17 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.