Squeaking on Cold Start - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-19-2014, 06:11 PM   #1
Registered Member
Regular
 
JoeyM91's Avatar
 
Join Date: Aug 2013
Location: Shawnee
Region: Oklahoma
Posts: 1,840
Squeaking on Cold Start

So recently I've been getting a pretty loud belt squeal on startup first thing in the morning.

Only happens on Cold or wet mornings and goes away when the car warms up and stops for the rest of the day.

Obviously it's a belt slipping, but I can't determine if it's the belt that needs to be changed or the idle tensioner. I have a replacement belt ready to go. I checked the tensioner and it's tight as well.

Sent from my SM-G900V using Mustang Evolution mobile app
__________________
2011 V6 Race Red - Airaid CAI , BBK 73mm Throttle Body, 3.73 FRPP Gears, BBK Longtube Headers , BBK Off Road X-Pipe , Borla ATAKs , SR Performance Strut Tower Brace, MPT 91R Tune, Powerstop Rotors and pads, JLT Oil Seperator, Koni STR.T Struts & Shocks, Eibach Pro Line Springs, BMR Adjustable Panhard Bar, J&M Caster Camber Plates, Mickey Thompson Street Comps on 19" Laguna Seca Hyper Black Wheels, Several other aesthetic mods
JoeyM91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2014, 08:33 AM   #2
Registered Member
Regular
 
GrabberBlue1993's Avatar
 
Join Date: Apr 2014
Location: Malverne
Region: New York
Posts: 2,275
I have been getting the same thing. Kind of a whiirrrrr kind of sound coming from under the hood on start ups :/

Sent from my 831C using Mustang Evolution mobile app
__________________
"At least it isn't a Honda"
GrabberBlue1993 is offline   Reply With Quote
Old 12-20-2014, 12:41 PM   #3
Registered Member
Regular
 
JoeyM91's Avatar
 
Join Date: Aug 2013
Location: Shawnee
Region: Oklahoma
Posts: 1,840
I'm thinking it's my belt, my car has 63,000 miles so it's probably a bit worn. The grooves weren't worn last I looked though.

Sent from my SM-G900V using Mustang Evolution mobile app
__________________
2011 V6 Race Red - Airaid CAI , BBK 73mm Throttle Body, 3.73 FRPP Gears, BBK Longtube Headers , BBK Off Road X-Pipe , Borla ATAKs , SR Performance Strut Tower Brace, MPT 91R Tune, Powerstop Rotors and pads, JLT Oil Seperator, Koni STR.T Struts & Shocks, Eibach Pro Line Springs, BMR Adjustable Panhard Bar, J&M Caster Camber Plates, Mickey Thompson Street Comps on 19" Laguna Seca Hyper Black Wheels, Several other aesthetic mods
JoeyM91 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote start/push to start GT_Man 2011-2014 Mustang GT 9 02-01-2015 12:57 AM
Running lean on Cold start in cold temperatures. Zed 2011-2014 Mustang GT 3 09-24-2014 08:23 AM
Rough Idle/Hard to start when cold CodyNelson 1996-2004 Mustang GT 2 10-03-2012 03:03 AM
Cold Start/ Idling issue CodyNelson 1996-2004 Mustang GT 11 09-24-2011 11:34 AM
Cold Start?? FrvrDreamin 1996-2004 Mustang GT 15 11-07-2006 10:17 AM

» Like Us On Facebook



06:45 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.