New Cel codes after removing Midpipe - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-18-2015, 01:30 PM   #36
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by RomanG View Post
Edit: found the problem! After digging around the engine on my day off, i found the problem. One of the wires connecting to a camshaft sensor was ripped. Must of occured when changing out the midpipe. Removing this sensor involved removing the uppet manifold to make room behind the block. Wiring will be replaced today and and will update the results.
That should be the problem and clear it all up
natestang07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-18-2015, 03:24 PM   #37
Registered Member
Regular
 
iguanaman3's Avatar
 
Join Date: Jun 2014
Location: Bokeelia
Region: Florida
Posts: 326
Quote:
Originally Posted by iguanaman3 View Post
You are right. So I would say there is no chance those codes are from the BBK throttle body. He needs to look else where. Could be that some wire got damaged in the midpipe install.
I glad you found the problem. Looks like I nailed it. You're welcome. LOL
Now you need to put that BBK throttlebody back. You will like the results.
iguanaman3 is offline   Reply With Quote
Old 04-18-2015, 03:50 PM   #38
Registered Member
Regular
 
RomanG's Avatar
 
Join Date: Aug 2014
Location: Whittier
Region: California
Posts: 163
Spliced in the new sensor i got from ford, Uploaded my new ghost cam tune. *Insert bad quality video from iPhone here*

Also reinstalled the BBK Throttle body, took the car for a ride and it definitely feels less bogged down. Better throttle response. Ghost Cam is a little quirky on when it kicked in, I'm hoping it adjust over time.

Anyways, check engine light has not come on yet. Hopefully it doesn't and I'm very happy with the results from my tune so far.
Attached Files
RomanG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-18-2015, 03:52 PM   #39
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by RomanG View Post
Spliced in the new sensor i got from ford, Uploaded my new ghost cam tune. *Insert bad quality video from iPhone here*

Also reinstalled the BBK Throttle body, took the car for a ride and it definitely feels less bogged down. Better throttle response. Ghost Cam is a little quirky on when it kicked in, I'm hoping it adjust over time.

Anyways, check engine light has not come on yet. Hopefully it doesn't and I'm very happy with the results from my tune so far.
The ghost cam tune isn't very good for daily driving according to peoples on here
natestang07 is offline   Reply With Quote
Old 04-18-2015, 03:58 PM   #40
Registered Member
Regular
 
RomanG's Avatar
 
Join Date: Aug 2014
Location: Whittier
Region: California
Posts: 163
Yea just wanted to try it out, see how it sounds.

Daily is gonna be the same just without the ghost cam. 91/street.
RomanG is offline   Reply With Quote
Old 04-18-2015, 04:06 PM   #41
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by RomanG View Post
Yea just wanted to try it out, see how it sounds.

Daily is gonna be the same just without the ghost cam. 91/street.
Tune from mpt?
natestang07 is offline   Reply With Quote
Old 04-18-2015, 04:50 PM   #42
Registered Member
Regular
 
RomanG's Avatar
 
Join Date: Aug 2014
Location: Whittier
Region: California
Posts: 163
Yes tune and tuner were from mpt
RomanG is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help CEL codes Vazqueza90 1979-1995 Mustang GT 12 02-08-2015 11:57 AM
Smoking after O/r midpipe RollDat 2011-2014 Mustang GT 11 08-30-2014 02:47 AM
Help with CEL codes 96smoke 1996-2004 Mustang GT 7 03-20-2014 04:08 PM
CEL and 2 codes, need help Kevo91 1996-2004 Mustang GT 12 04-29-2013 02:39 PM
Problem - throwing CEL codes Eturner 1996-2004 Mustang GT 13 10-05-2012 04:56 PM

» Like Us On Facebook



07:21 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.