Hood vibration - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-20-2015, 04:47 PM   #1
Registered User
Newbie
 
crbrannan's Avatar
 
Join Date: Mar 2014
Location: Richmond
Region: Virginia
Posts: 13
Unhappy Hood vibration

Hi everyone, I have a 2013 and the hood starts vibrating only when I drive on the interstate (over 60mph, but never more than 80). It's completely inconsistent though. Sometimes it won't do it at all, other times it feels like the entire front end is chattering. It doesn't happen everytime I'm on the interstate, but it's more often than not. It's pretty noticeable where the hood comes up in the middle like it's just fluttering in the wind.

The only mods I have are upper and lower billet grilles and an Airraid CAI.

Anyone have any experience with this? Or advice on how to solve the problem? Much appreciated!
crbrannan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2015, 05:00 PM   #2
Kevin.Cook
Guest
 
Posts: n/a
Is there play in the hood if you try to lift it when its closed? Vibration like that could also be from unbalanced tires.
  Reply With Quote
Old 06-20-2015, 05:00 PM   #3
Registered Member
Regular
 
Chaz12's Avatar
 
Join Date: Oct 2014
Location: Austin
Region: Texas
Posts: 578
I would check and tighten all of your bolts. Check the bolts on the hood lock, mine rattled and I tightened those hood lock bolts and it went away, you might have to take the radiator cover off to get to them.


2013 Premium Performance White

GT500 blue racing stripes with matching hash marks, cold air intake, Flowmaster super 44s with Roush tips, CDC performance grille, side scoops, painted white quarter windows

Last Mod: CDC Performance Grille

Next mod: Bama Race Tune!
__________________
2013 Premium Performance White

Bama 91 Race tune, GT500 blue racing stripes with matching hash marks and side stripes, cold air intake, Flowmaster super 44s with Roush 4" Tips, CDC performance grille, side scoops, painted quarter windows, all lights tinted
Chaz12 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2015, 05:15 PM   #4
Registered Member
Regular
 
Diehard's Avatar
 
Join Date: Mar 2014
Location: North Reading
Region: Massachusetts
Posts: 2,112
Quote:
Originally Posted by crbrannan View Post
Hi everyone, I have a 2013 and the hood starts vibrating only when I drive on the interstate (over 60mph, but never more than 80). It's completely inconsistent though. Sometimes it won't do it at all, other times it feels like the entire front end is chattering. It doesn't happen everytime I'm on the interstate, but it's more often than not. It's pretty noticeable where the hood comes up in the middle like it's just fluttering in the wind.

The only mods I have are upper and lower billet grilles and an Airraid CAI.

Anyone have any experience with this? Or advice on how to solve the problem? Much appreciated!
Take a look at this thread...
Hood vibrating at high speeds
from about post #17, on.
__________________
____________________________________________________
14 V6 auto, MCA, PP, BBK Shorties, MMD Hood Struts, Borla Touring A/B's, MAC ProChamber, aFe drop-in Filter
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Lets not forget, an opinion is a judgment, viewpoint, or statement about matters commonly considered to be subjective.
Diehard is offline   Reply With Quote
Old 06-20-2015, 05:35 PM   #5
Registered User
Newbie
 
crbrannan's Avatar
 
Join Date: Mar 2014
Location: Richmond
Region: Virginia
Posts: 13
Kevin, there is no play in the hood when it's parked. I can't make it budge! I will get the tires balanced as soon as I can and check some of the other things mentioned in that other thread. Thanks for the help, everyone!
crbrannan is offline   Reply With Quote
Old 06-20-2015, 05:38 PM   #6
Registered Member

Regular
 
Cise's Avatar
 
Join Date: Nov 2013
Location: Houston
Region: Texas
Posts: 503
Check the lower shield underneath the car. If it's loose or busted from the bolts it throws off the airflow under the car and causes hood vibration. Same with the splash shield.
Cise is offline   Reply With Quote
Old 06-21-2015, 02:04 AM   #7
EVO
Registered User
Newbie
 
EVO's Avatar
 
Join Date: Apr 2015
Posts: 3
Had that before. Just give it a good slam close.


Sent from my iPhone using Mustang Evolution
EVO is offline   Reply With Quote
Old 06-22-2015, 11:51 AM   #8
Registered User
Newbie
 
crbrannan's Avatar
 
Join Date: Mar 2014
Location: Richmond
Region: Virginia
Posts: 13
I crawled under my car today and the lower wind deflector is completely ripped away from where it meets that oil pan shield. It's just flapping away so I figure that's likely my problem! Now the fun part - fixing it. Anyone have experience replacing that piece? Would it be considered warranty or should I just buy a replacement and do it myself? My dealership is a pain in the *** to deal with, but I'm all about saving money when I can.
crbrannan is offline   Reply With Quote
Old 06-22-2015, 12:27 PM   #9
Kevin.Cook
Guest
 
Posts: n/a
It would be worth taking to the dealer. The worst they can say is no.
  Reply With Quote
Old 06-22-2015, 12:32 PM   #10
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,022
unless you just got an oil change they'll say NO (I'd bet beverage on it) I replaced mine with stuff from RockAuto buy new bolts too as they are fussy clip ones. OEM through Tousley (sp?) or Tasca Ford. I hit a hunk of retread on hwy
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 06-22-2015, 04:29 PM   #11
EVO
Registered User
Newbie
 
EVO's Avatar
 
Join Date: Apr 2015
Posts: 3
That part is about $200 bucks I had to replace mine before.

http://www.cjponyparts.com/ford-lowe...MePBoCr7zw_wcB


Sent from my iPhone using Mustang Evolution
EVO is offline   Reply With Quote
Old 06-22-2015, 04:30 PM   #12
EVO
Registered User
Newbie
 
EVO's Avatar
 
Join Date: Apr 2015
Posts: 3
http://www.cjponyparts.com/ford-lowe...MePBoCr7zw_wcB


Sent from my iPhone using Mustang Evolution
EVO is offline   Reply With Quote
Old 06-22-2015, 07:27 PM   #13
Registered User
Newbie
 
crbrannan's Avatar
 
Join Date: Mar 2014
Location: Richmond
Region: Virginia
Posts: 13
I called my dealership this afternoon, and the woman I spoke to said it should be covered under the 3 year/36,000 mile bumper to bumper warranty. I'm currently at 2 years, 11 months and 34,000 miles so *fingers crossed* they'll take care of it. I'm with you though, Strange Mud, once it's in there they will likely give me some bull and a bill. I wish I weren't so pessimistic about getting my car worked on, but I just can't help it!

Thanks for the links, Evo. I'll definitely hang on to them.
crbrannan is offline   Reply With Quote
Old 06-22-2015, 09:49 PM   #14
Registered Member

Regular
 
Cise's Avatar
 
Join Date: Nov 2013
Location: Houston
Region: Texas
Posts: 503
Ford wouldn't do it for me. I got under my car and drill some holes in the shield and zip tied it. Fixed my hood vibration.


Sent from my XT1064 using Mustang Evolution mobile app
Cise is offline   Reply With Quote
Old 06-25-2015, 03:35 PM   #15
Registered User
Newbie
 
crbrannan's Avatar
 
Join Date: Mar 2014
Location: Richmond
Region: Virginia
Posts: 13
Thumbs up

Quote:
Originally Posted by Cise View Post
Ford wouldn't do it for me. I got under my car and drill some holes in the shield and zip tied it. Fixed my hood vibration.


Sent from my XT1064 using Mustang Evolution mobile app
Went in today and they wouldn't warranty it either. Thankfully, the service guy and the technician were really easy to work with. They took me back to the lift and we all looked at it together. Ended up having the technician zip tie it up good and I was on my way - vibration free! Thanks for the great input!
crbrannan is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front end vibration & hood flutter 2013Coyote5.0 2011-2014 Mustang GT 12 10-20-2013 09:27 PM
Odd Vibration and sound The Bandit Pre-2005 V6 Mustang 10 01-16-2005 07:00 PM
Torque specs for vibration dampener ridelikehell Pre-2005 V6 Mustang 4 02-20-2004 06:45 AM
Vibration Dampener Torque Specs ridelikehell The Bar 2 02-17-2004 06:39 AM

» Like Us On Facebook



09:29 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.