Bluetooth audio disconnecting - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-11-2015, 09:01 AM   #1
Registered Member
Regular
 
austin3.7's Avatar
 
Join Date: Feb 2015
Location: Canton, Ga
Region: Georgia
Posts: 120
Bluetooth audio disconnecting

Is anyone else having a problem with their Bluetooth audio disconnecting? For the past 3 days every time I connect my iPhone 5s to my car it will connect but the second I try to play music it will disconnect my phone, I've also tried doing it through the USB but that also won't work. I can receive calls through my car but if I answer the phone through my car it quits working also. Does anyone know how to fix this?

---------- Post added at 08:01 AM ---------- Previous post was at 08:00 AM ----------

Also, I updated the sync a few months ago when the update came out and I haven't had any problems until now.
austin3.7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-11-2015, 09:04 AM   #2
Registered Member
Regular
 
austin3.7's Avatar
 
Join Date: Feb 2015
Location: Canton, Ga
Region: Georgia
Posts: 120
I've done the master reset on the radio and disconnected SYNC from my phone and reconnected it and nothing seems to work.
austin3.7 is offline   Reply With Quote
Old 08-11-2015, 09:13 AM   #3
Registered Member
Regular
 
20prima10's Avatar
 
Join Date: May 2014
Location: Flint mi
Region: Michigan
Posts: 765
Reset network settings on your phone. There's a fuse you can pull to completely reset the radio. Idk off hand the number of it. But find it and pull out for 5-10 min.
Then put it back in and turn the radio on. Reinstall your phone to the radio.

If that does not work I would try your specific phone in a different car or try a different phone to your car. That will let you know if it's your phone or your car having issues. If it's your car. Take it and have it analyzed. If it's your phone your s.o.o.l. Unless you are due for a new one




2013 pp mca 3.7 glass roof
2.5% dl tinted windows
Bbk shortys
20"resonators
Roush ab.
Bama/mpt tunes

More coming visually for now.
20prima10 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-11-2015, 09:35 AM   #4
Registered Member
Regular
 
austin3.7's Avatar
 
Join Date: Feb 2015
Location: Canton, Ga
Region: Georgia
Posts: 120
I tried my iPad and that also didn't work but of course literally right after I posted this I got in my car and it magically started to work again!
austin3.7 is offline   Reply With Quote
Old 08-11-2015, 09:42 AM   #5
Registered Member
Regular
 
20prima10's Avatar
 
Join Date: May 2014
Location: Flint mi
Region: Michigan
Posts: 765
Small glitch lol


2013 pp mca 3.7 glass roof
2.5% dl tinted windows
Bbk shortys
20"resonators
Roush ab.
Bama/mpt tunes

More coming visually for now.
20prima10 is offline   Reply With Quote
Old 08-11-2015, 10:45 AM   #6
Registered Member
Regular
 
Join Date: Nov 2014
Location: Northern California
Posts: 92
I had this happen with my android a month or so ago. pulled the fuse for sync, put it back in and it has worked every since.
rgstelzner is offline   Reply With Quote
Old 08-11-2015, 10:46 AM   #7
Registered Member
Regular
 
austin3.7's Avatar
 
Join Date: Feb 2015
Location: Canton, Ga
Region: Georgia
Posts: 120
Do you know what fuse that is?
austin3.7 is offline   Reply With Quote
Old 08-11-2015, 10:57 AM   #8
Registered Member
Regular
 
Join Date: Nov 2014
Location: Northern California
Posts: 92
I believe its fuse #3 in the passenger footwell. Check your owners manual just to be sure.
rgstelzner is offline   Reply With Quote
Old 08-11-2015, 11:09 AM   #9
Registered Member
Regular
 
20prima10's Avatar
 
Join Date: May 2014
Location: Flint mi
Region: Michigan
Posts: 765
Quote:
Originally Posted by rgstelzner View Post
I believe its fuse #3 in the passenger footwell. Check your owners manual just to be sure.

+1


2013 pp mca 3.7 glass roof
2.5% dl tinted windows
Bbk shortys
20"resonators
Roush ab.
Bama/mpt tunes

More coming visually for now.
20prima10 is offline   Reply With Quote
Old 08-11-2015, 03:12 PM   #10
Registered Member
Regular
 
Harm_3.7's Avatar
 
Join Date: Feb 2015
Location: Yuba City
Region: California
Posts: 351
Had this happen to me a couple days ago. I disconnected the battery and pulled the fuse for 10 minutes and it works fine now.


IG: justaslow3.7
Harm_3.7 is offline   Reply With Quote
Old 08-11-2015, 03:15 PM   #11
Registered Member
Regular
 
rringler's Avatar
 
Join Date: Jan 2014
Location: Estero, FL
Region: Florida
Posts: 402
Bluetooth audio disconnecting

Quote:
Originally Posted by rgstelzner View Post
I believe its fuse #3 in the passenger footwell. Check your owners manual just to be sure.

Yup. This is what fixed my issue as well.
rringler is offline   Reply With Quote
Old 08-11-2015, 07:28 PM   #12
Registered Member
Regular
 
jonyou's Avatar
 
Join Date: Dec 2013
Location: Sunnyvale,CA
Region: California
Posts: 232
Also check on the ford service site that the dealer had you register your car on. Check for a sync update. This can fix a lot of problems if it hasn't been updated lately and its a fairly simple install just have to have a usb stick laying around.
__________________
2014 V6 Performance Package Sterling Grey
MPT Tuned.
Airaid CAI, BBK Shorty Headers, Borla S-types, Stubby Antenna, JLT Catch Can, MMD hood struts, GT500 spoiler, Oracle Halos on GT Grille, Dynotech One piece Aluminum Driveshaft.
jonyou is offline   Reply With Quote
Old 08-11-2015, 07:54 PM   #13
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
Quote:
Originally Posted by jonyou View Post
Also check on the ford service site that the dealer had you register your car on. Check for a sync update. This can fix a lot of problems if it hasn't been updated lately and its a fairly simple install just have to have a usb stick laying around.
He mentions that he's already updated it.





Quote:
Originally Posted by Harm_3.7 View Post
Had this happen to me a couple days ago. I disconnected the battery and pulled the fuse for 10 minutes and it works fine now.


IG: justaslow3.7
That seems a bit redundant haha.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 08-12-2015, 12:28 AM   #14
Registered Member
Regular
 
jonyou's Avatar
 
Join Date: Dec 2013
Location: Sunnyvale,CA
Region: California
Posts: 232
ahh my bad didn't see the edit
__________________
2014 V6 Performance Package Sterling Grey
MPT Tuned.
Airaid CAI, BBK Shorty Headers, Borla S-types, Stubby Antenna, JLT Catch Can, MMD hood struts, GT500 spoiler, Oracle Halos on GT Grille, Dynotech One piece Aluminum Driveshaft.
jonyou is offline   Reply With Quote
Old 08-12-2015, 07:01 AM   #15
Registered Member
Regular
 
Join Date: Jul 2014
Location: Catonsville
Region: Maryland
Posts: 690
I believe I saw they pulled the sync update because it had some issues. Biggest thing ice noticed since the update is the response speech clarity is terrible. Garbled or like the sync voice is mumbling.
__________________
2013 SGM 3.7 | MPT Tune | JBA Titanium Ceramic Shorty Headers | MGW Gen 1 | Blowfish Street Bracket | BBK TB | 18" Charcoal AMR | FRPP 3.55 | BMR LCA | Steeda Panhard Bar | Dynotech 3.5" Driveshaft |
mariusvt is offline   Reply With Quote
Old 08-12-2015, 12:54 PM   #16
Registered User
Newbie
 
SterlingStang's Avatar
 
Join Date: Dec 2013
Location: Temecula
Region: California
Posts: 17
There is an update for sync its mostly an improvement in my experience however the 911 assist is annoying and I have also noticed some strange connecting disconnecting phone issues but overall everything works

Sent from my HTC One_M8 using Mustang Evolution mobile app
SterlingStang is offline   Reply With Quote
Old 09-07-2015, 10:29 AM   #17
Registered Member
Regular
 
Chrism's Avatar
 
Join Date: Aug 2015
Location: Miami
Region: Florida
Posts: 24
You have to completely remove your phone from the car and then manually connect it again with the pin code and all that and then it should work. That's what I did with my mustang. Or you could take it to the dealer.


Sent from my iPhone using Mustang Evolution
Chrism is offline   Reply With Quote
Old 09-09-2015, 06:25 PM   #18
Registered User
Newbie
 
Join Date: Jul 2013
Location: Independence
Region: Missouri
Posts: 12
I've had constant problems with bluetooth disconnecting, errors playing music USB, and 911 assist. I've done a master reset about 6 times. Each time it behaves for a few weeks and then problems start.
I've used 2 different phones. It's the newest SYNC update that came out in the spring. No problems before the update, constant problems after the update. I even re-installed the update a second time.
MapmanKC is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth Audio blackmamba8 2011-2014 V6 Mustang 11 11-03-2014 11:37 PM
Always saying "BLUETOOTH AUDIO" iaintacop Mustang DIY and Technical 12 09-29-2014 11:29 AM
Sync and bluetooth audio... the_stig 2011-2014 V6 Mustang 7 03-21-2012 12:14 PM
Car Stalling after disconnecting battery nero 1979-1995 Mustang GT 7 01-17-2011 03:01 PM
Good bluetooth headsets? MarkuzLS1 The Bar 16 07-18-2006 11:18 AM

» Like Us On Facebook



05:53 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.