2013 3.7 start noise - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-08-2015, 06:48 PM   #1
Registered User
Newbie
 
Join Date: Nov 2015
Location: Murfreesboro
Region: North Carolina
Posts: 3
2013 3.7 start noise

I have a 3.7 2013 Mustang that I have owned since new. And since new, it has had the occasional odd start noise. It is at the end of ignition and it lasts a second or two. It never occurs on a subsequent restart. It happens after the car sits at work in the sun (maybe every third day or so - not every day). It never happens when I start it after sitting overnight at my home. It can be an extreme and embarrassing rattle. Recently I think I have id's a belt squeal in it sometimes.

I've brought it to the dealership and they can never recreate it and offer no help at all.

At first I though it might be an exhaust shield rattle, but the squeal now make me think a belt. There was a belt tensioner recall, but mine is not that date range. Could it be the timing belt? I'm tempted to just get rid of the car. Any ideas???? I've attached a video - you'll need to turn up the sound. the noise is at the end of ignition at the 4 sec mark. Thanks
Attached Files
J 2013 v6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2015, 01:00 PM   #2
Registered Member
Regular
 
iguanaman3's Avatar
 
Join Date: Jun 2014
Location: Bokeelia
Region: Florida
Posts: 326
I could hear anything but the 3.7 has no "timing belt". It uses chain driven driven camshafts that are internal. Most likely the sound is a slipping belt, Ford eliminated the tensioner and used a "stretchy" belt instead.
iguanaman3 is online now   Reply With Quote
Old 11-10-2015, 08:14 PM   #3
Registered Member

Regular
 
tym_v6's Avatar
 
Join Date: Feb 2015
Location: Suck it, Goodell
Region: Massachusetts
Posts: 1,340
Quote:
Originally Posted by iguanaman3 View Post
I could hear anything but the 3.7 has no "timing belt". It uses chain driven driven camshafts that are internal. Most likely the sound is a slipping belt, Ford eliminated the tensioner and used a "stretchy" belt instead.
Do you have a TSB # for this? Thx!
tym_v6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-11-2015, 11:58 PM   #4
Registered Member
Regular
 
Join Date: Nov 2015
Location: Cheyenne
Region: Wyoming
Posts: 18
Have you tried using synthetic oil and Motorcraft filter
Inwywind is offline   Reply With Quote
Old 11-12-2015, 12:54 PM   #5
Registered User
Newbie
 
Join Date: Nov 2015
Location: Murfreesboro
Region: North Carolina
Posts: 3
tensioner recall

https://latemodel.cachefly.net/downl...sb12-07-11.pdf

Here is the link for the belt tensioner recall. So, I guess it does have a belt tensioner. It's only got 16k miles and has made the noise since the beginning, so I can't see how oil or filter can matter. Thanks for the replies!
J 2013 v6 is offline   Reply With Quote
Old 11-12-2015, 09:23 PM   #6
Registered Member

Regular
 
tym_v6's Avatar
 
Join Date: Feb 2015
Location: Suck it, Goodell
Region: Massachusetts
Posts: 1,340
Quote:
Originally Posted by J 2013 v6 View Post
https://latemodel.cachefly.net/downl...sb12-07-11.pdf

Here is the link for the belt tensioner recall. So, I guess it does have a belt tensioner. It's only got 16k miles and has made the noise since the beginning, so I can't see how oil or filter can matter. Thanks for the replies!
Thanks! Even though my car's manufacturing date is outside the range of the TSB, I did have this problem at the start of the year. I didn't know about the TSB, so I ended up buying the revised tensioner and belt for around $30-$35 and replacing in my driveway. Interestingly, the belt I ordered after checking fitment was BL3Z-8620-C, which the TSB says is for the F150. I guess the TSB has a typo.
__________________
2013 Grabber Blue V6 Premium auto | MCA | Performance Package | BMR/Shelby Panhard Bar | Steeda Rear End Links | BMR Rear LCAs | JLT Oil Sep | FRPP Diff Cover | DSS Aluminum Shaft | Adaptive Shift Delete | Cervini Type 4 Ram Air Hood
Order: 10/13/12 | VIN: 10/19/12 | Sticker: 11/3/12 | Build: 11/30/12 | Mine: 12/22/12!

Restoration project back on the road: my dad's 1969 Camaro SS 350
tym_v6 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Funny noise when i start engine Csnow99gt 1996-2004 Mustang GT 25 07-10-2017 01:52 PM
Remote start/push to start GT_Man 2011-2014 Mustang GT 9 02-01-2015 12:57 AM
Thought I'd share pics of my successful Push-to-Start/Remote start install! Jordan.Cortina General Mustang Discussion 32 01-30-2015 09:29 AM
Weird noise when start up? 96 stang SVT Mustang 9 01-13-2012 06:25 PM
Clicking noise in dash on start up Killabeez26 2011-2014 Mustang GT 4 10-13-2011 10:02 AM

» Like Us On Facebook



12:59 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.