Uploading Bama Tune - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-26-2015, 01:30 PM   #1
Registered Member
Regular
 
Join Date: Nov 2015
Location: Miami
Region: Florida
Posts: 155
Uploading Bama Tune

Sup guys, happy thanksgiving and hope all is well with everyone
quick question regarding the Bama tuner.. So last night the program froze up while transferring a tune. Restarted it then said could not unlock device. After i disconnected and reconnected it, it worked and i uploaded my 93 race, and 87 performance. I uploaded them today after installing my Steeda CAI and when i went to upload it, it asked me to change the spark, and all those options. I obviously do not know anything about that so i just skipped it and went along to upload it.
Reason why i ask is because with the 2 preloaded tunes it didnt ask me to change any of that information. I just clicked upload and went straight to uploading. Is that normal?
martinez8191 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2015, 03:51 PM   #2
Registered Member
Regular
 
PaPa's Avatar
 
Join Date: Jan 2015
Location: Rocky Point
Region: North Carolina
Posts: 224
Yes that's normal. All of those settings are built into the tune..You shouldn't have to adjust anything..


Sent from my iPhone using Mustang Evolution
PaPa is offline   Reply With Quote
Old 11-26-2015, 08:04 PM   #3
Registered Member
Regular
 
Join Date: Nov 2015
Location: Miami
Region: Florida
Posts: 155
Quote:
Originally Posted by PaPa View Post
Yes that's normal. All of those settings are built into the tune..You shouldn't have to adjust anything..


Sent from my iPhone using Mustang Evolution
Thanks man I appreciate it! Was just curious since that didn't come up the first time I uploaded a tune so I thought It was kinda funky
martinez8191 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2015, 11:23 PM   #4
Registered Member
Regular
 
iguanaman3's Avatar
 
Join Date: Jun 2014
Location: Bokeelia
Region: Florida
Posts: 326
I have loaded at least 5 different tunes from BAMA and never had it ask me any questions about parameters before it loaded. Maybe it is something new?
iguanaman3 is offline   Reply With Quote
Old 11-27-2015, 05:39 AM   #5
Registered Member
Regular
 
Robostang's Avatar
 
Join Date: May 2015
Location: Cheshire
Region: Connecticut
Posts: 621
Both of my Bama tunes give me the opportunity to change certain parameters when loading the tune.


Sent from my iPhone using Mustang Evolution
__________________
2012 Kona Blue GT Premium 401A, Manual, 3.55, Steeda Pro-Action Shocks, Struts, Sport Springs, LCAs, Adjustable Swaybars, Adjustable Panhard Bar, BMR Relocation Brackets and Adjustable UCA, Driveshaft Shop Aluminum Drive Shaft, Airaid CAI, MGW Shifter, GT500 Axle-Backs, 3M Clear Bra and Tint, Side Window Louvers, JLT Oil Separator, Staggered MMD Zeven Wheels and Mickey Thompson Street Comp Tires, Bama 93 Race Tune
Robostang is offline   Reply With Quote
Old 11-27-2015, 08:06 AM   #6
Registered Member
Regular
 
Join Date: Nov 2015
Location: Miami
Region: Florida
Posts: 155
I looked on youtube and someone else got it. It wasnt BAMA but it was the x4.
The spark is really all i saw and paid attention to and it said 0. But it was the same on the youtube video
martinez8191 is offline   Reply With Quote
Old 11-27-2015, 02:59 PM   #7
Registered Member
Regular
 
AngryTech's Avatar
 
Join Date: May 2015
Location: Los angeles
Region: California
Posts: 179
Yeah, I've gotten that too. I started to notice it more after I updated my X3 with the latest version. It even does this on my MPT tune. Before the update, the MPT tune would just go straight to the "begin program" option. But that's just what I've noticed. But it seems to be normal and does not act weird if I skip changing anything and just load the tune.
AngryTech is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
bama race tune > bama hybrid tune 13 stang22 2011-2014 V6 Mustang 11 04-16-2013 06:26 PM
Bama tune or lund tune or steeda tune Mustang32Bill 2011-2014 Mustang GT 89 11-12-2012 11:45 AM
Test your new SCT X3 tuners before uploading a tune! Murph 2005-2010 Mustang GT 3 07-24-2010 07:32 AM
uploading pictures, ignore tire ME Site Help & Announcements 7 02-03-2004 04:48 PM

» Like Us On Facebook



12:00 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.