2016 Mustang V6 won't start - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-25-2016, 09:03 PM   #1
Registered User
Newbie
 
Join Date: Jan 2016
Location: Fort Worth
Region: Texas
Posts: 5
Unhappy 2016 Mustang V6 won't start

Hi Mustang community I really need help!!!!
I Have a 2016 Mustang V6 and it won't start, when i press the puch start button the light on there starts blinking and the car turns off.
Does anyone knows how to start the car??
Anmol6412 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-25-2016, 09:56 PM   #2
Registered Member
Regular
 
stangs4l1f3's Avatar
 
Join Date: May 2015
Location: Rio Grande
Region: Texas
Posts: 68
2016 Mustang V6 won't start

Press brake then start? That's all I can think of. If not get it checked.
stangs4l1f3 is offline   Reply With Quote
Old 01-25-2016, 10:04 PM   #3
Registered User
Newbie
 
Join Date: Jan 2016
Location: Fort Worth
Region: Texas
Posts: 5
i did press the brake but didn't work
Anmol6412 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-25-2016, 10:08 PM   #4
Registered Member
Regular
 
Join Date: Mar 2014
Location: Charlotte, NC
Region: North Carolina
Posts: 1,045
This is pretty basic but I assume you have the key in the area of the driver? Also if its auto make sure the car is in park.
StarzTA17 is offline   Reply With Quote
Old 01-25-2016, 10:10 PM   #5
Registered Member
Regular
 
sonicpony03's Avatar
 
Join Date: Dec 2007
Location: WI
Region: Wisconsin
Posts: 5,411
Is this a manual or automatic transmission car? I haven't driven a 2015+ with push button start but do you need to have the hand brake engaged (for a manual car)? or in P park, not neutral for an auto car.
__________________


12 Black GT500 SVT PP l VMP TVS l JLT123 l O/R X l 28x11.50Rx15 M/T Street R's l BMR Suspension l Recaros

03 Sonic Blue 3.8 / 17 Magnetic Fusion Sport 2.7 EB
sonicpony03 is offline   Reply With Quote
Old 01-25-2016, 10:10 PM   #6
Registered Member
Regular
 
oxfordwhite's Avatar
 
Join Date: Dec 2015
Location: Hawkins Bar
Region: California
Posts: 572
Is it auto, in park? Standard, clutch in, all the way to floor? Press and hold brake, hit start? IDK. Owners manual, trouble shooting?
oxfordwhite is offline   Reply With Quote
Old 01-25-2016, 10:13 PM   #7
Registered Member
Regular
 
sonicpony03's Avatar
 
Join Date: Dec 2007
Location: WI
Region: Wisconsin
Posts: 5,411
Not sure how legit this is considering a 6 year old is doing the video lol but might be worth a try if nothing is working.

__________________


12 Black GT500 SVT PP l VMP TVS l JLT123 l O/R X l 28x11.50Rx15 M/T Street R's l BMR Suspension l Recaros

03 Sonic Blue 3.8 / 17 Magnetic Fusion Sport 2.7 EB
sonicpony03 is offline   Reply With Quote
Old 01-25-2016, 10:17 PM   #8
Registered User
Newbie
 
Join Date: Jan 2016
Location: Fort Worth
Region: Texas
Posts: 5
It's an manual and i do press the clutch all the way in, but it still doesn't work
Anmol6412 is offline   Reply With Quote
Old 01-25-2016, 10:51 PM   #9
Registered Member
Regular
 
NewMtang's Avatar
 
Join Date: Aug 2012
Location: Indianapolis
Region: Indiana
Posts: 1,951
Quote:
Originally Posted by Anmol6412 View Post
Hi Mustang community I really need help!!!!
I Have a 2016 Mustang V6 and it won't start, when i press the puch start button the light on there starts blinking and the car turns off.
Does anyone knows how to start the car??
___________________________
Call the dealership and have it towed down and let the warranty cover it.
__________________
2013 Silver V6 Premium, Ford Racing Handling Package, MGP Black Caliper Covers, Airaid CAI, Bama Tuner, BBK Catted X-Pipes, Corsa Sport Axle-Back Exhaust, Alum One Piece Driveshaft, BBK Ceramic Shorties, Whiteline Adj. UCA, Whiteling ADJ. Lower Control Arms, Whiteline Adj. Pan Hard Bar, Upgraded Rotors (Cross Cut and Drilled), Ceramic Pads, J&M Stainless Steel Brake Lines (Front and Back), 18" Staggered Chrome Bullitts, MMD Eleanor Side Scoops, Side Scoops, Roush Front and Lower Grilles and Super Snake Stripes.
NewMtang is offline   Reply With Quote
Old 01-25-2016, 11:35 PM   #10
Registered Member
Regular
 
iguanaman3's Avatar
 
Join Date: Jun 2014
Location: Bokeelia
Region: Florida
Posts: 326
Could your battery be low? My 2012 will not even try to crank if the battery is weak.
iguanaman3 is offline   Reply With Quote
Old 01-25-2016, 11:36 PM   #11
Registered Member
Regular
 
paintmann111's Avatar
 
Join Date: Jan 2014
Location: New London
Region: Connecticut
Posts: 549
This sounds like a child who wants to take his dads stang for a joy ride...
paintmann111 is offline   Reply With Quote
Old 01-26-2016, 02:54 AM   #12
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
2016 = under warrantee.

Call the dealership; have the car towed (for free under warrantee) to dealership for repair.
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 01-26-2016, 06:58 AM   #13
Registered Member
Regular
 
bamaboy2014's Avatar
 
Join Date: Nov 2014
Location: Carrollton,
Posts: 186
If you literally just bought it just relax it's the battery, I've got 2 cars and they both went dead just from sitting on the lot. For who knows how long. If not don't freak out it has factory warranty

Sent from my SM-G900V using Mustang Evolution mobile app
bamaboy2014 is offline   Reply With Quote
Old 01-26-2016, 07:53 AM   #14
Registered Member
Regular
 
RaceRed3.7's Avatar
 
Join Date: Dec 2014
Location: Tulsa
Region: Oklahoma
Posts: 227
Sounds like a PATS problem. Make sure the theft light isnt flashing, if so try the second key.
__________________
-SOLD-13.246s@107.81 RaceRed 2013 v6 Mustang, 3.73 gears, MPT 91Race Tune, Axle-Back Straight Pipe, Tower Brace, BMR LCA's, BBK Shorty Headers, BMR Relocation Brackets, Lethal Performance X-Pipe Catless.
-2008 Civic SI...
RaceRed3.7 is offline   Reply With Quote
Old 01-26-2016, 08:23 AM   #15
Registered Member
Regular
 
Join Date: Jul 2014
Location: Catonsville
Region: Maryland
Posts: 690
Like others have said, have Ford tow it to the dealer and let them deal with it. There's a warranty for a reason.
__________________
2013 SGM 3.7 | MPT Tune | JBA Titanium Ceramic Shorty Headers | MGW Gen 1 | Blowfish Street Bracket | BBK TB | 18" Charcoal AMR | FRPP 3.55 | BMR LCA | Steeda Panhard Bar | Dynotech 3.5" Driveshaft |
mariusvt is offline   Reply With Quote
Old 01-26-2016, 12:02 PM   #16
Registered Member
Regular
 
Join Date: Dec 2015
Location: Newington
Region: Connecticut
Posts: 191
Try your second key. See if that works. If not your dealership will fix it for free under warranty.
2013 RedMustang is offline   Reply With Quote
Old 01-26-2016, 12:39 PM   #17
Registered Member
Regular
 
scurfie's Avatar
 
Join Date: Mar 2015
Location: Lewisburg
Region: Pennsylvania
Posts: 449
Just as an aside, I think it's always best to park your car with the car locked too. It should turn everything off except the theft sensors and save your battery from needless drain.
scurfie is offline   Reply With Quote
Old 01-26-2016, 01:38 PM   #18
Registered User
Newbie
 
Join Date: Jan 2016
Location: Fort Worth
Region: Texas
Posts: 5
I do turn t off and lock the car always. I Will call the dealer today to have it fixed because i have tried everything and it won't start but when i press the start button the car just turns off
Anmol6412 is offline   Reply With Quote
Old 01-26-2016, 01:47 PM   #19
Registered Member
Regular
 
Jbone007's Avatar
 
Join Date: Mar 2015
Location: Oceanside
Region: California
Posts: 435
Sounds like the Battery, I see them jumping the cars all the time at the dealership!
Jbone007 is offline   Reply With Quote
Old 01-26-2016, 02:21 PM   #20
Registered Member
Regular
 
24kmach's Avatar
 
Join Date: May 2005
Location: Tacoma
Region: Washington
Posts: 51
Our 2013 Ford Edge has the push button. You are saying that you push the button and it stops? That is how it works. Push to start and push again to shut the engine off. If this is not the case check the battery in the key fob. I hope this helps. They also in your packet will be a number to call for help from Ford.
24kmach is offline   Reply With Quote
Old 01-26-2016, 08:48 PM   #21
Registered User
Newbie
 
Join Date: Jan 2016
Location: Fort Worth
Region: Texas
Posts: 5
Ok so I got the car to start but now the problem is I have to press clutch and brake on hold the start button to start the car and ik it is not the right way because before i just used to press the clutch and start button to start the car. Any one knows how to get it back??
Anmol6412 is offline   Reply With Quote
Old 01-26-2016, 09:56 PM   #22
Registered Member
Regular
 
oxfordwhite's Avatar
 
Join Date: Dec 2015
Location: Hawkins Bar
Region: California
Posts: 572
The kid in the video said to push the clutch and brake also. Did you notice that? Go see the dealer in the morning I guess.
oxfordwhite is offline   Reply With Quote
Old 01-27-2016, 06:46 AM   #23
Registered Member
Regular
 
scurfie's Avatar
 
Join Date: Mar 2015
Location: Lewisburg
Region: Pennsylvania
Posts: 449
I'm going to guess you have an issue with a sensor on one or both of your pedals. I would definitely get your car back to the dealership ASAP.
scurfie is offline   Reply With Quote
Old 01-27-2016, 07:23 AM   #24
Registered Member
Regular
 
David Young's Avatar
 
Join Date: Feb 2013
Location: Clinton
Region: Tennessee
Posts: 1,005
If i had a 2016 Mustang and it wouldn't start, i would be calling the dealer . Be sure to post back and tell us on what the dealer did to fix it.
__________________
Little Red. 2011 V6. Automatic Trans., C&L CAI, JLT Catch Can, BBK Ceramic Coated Long Tube Headers with BBK Catted X Pipe, Axle Exchange (American Muscle) Aluminum DriveShaft, GT 500 Lower Control Arms, Koni (orange) Dampers, Steeda Watts Link, Ford Racing 3.73 Gears, Magnaflow Street Series Axle Backs and a few more mods....Wifes car, 2014 Ford Edge Limited.
David Young is offline   Reply With Quote
Old 01-27-2016, 08:25 AM   #25
Registered Member
Regular
 
Join Date: Mar 2014
Location: Charlotte, NC
Region: North Carolina
Posts: 1,045
Quote:
Originally Posted by David Young View Post
If i had a 2016 Mustang and it wouldn't start, i would be calling the dealer . Be sure to post back and tell us on what the dealer did to fix it.

This although It sounds like a sensor or electrical issue which is going to be hard to pin point 100% remotely


Sent from my iPhone using Mustang Evolution
StarzTA17 is offline   Reply With Quote
Old 01-27-2016, 09:36 AM   #26
Registered Member
Regular
 
thelastsumurai's Avatar
 
Join Date: Oct 2011
Region: Florida
Posts: 371
Let us know what happens with this problem.. I am going to buy a '16, and would like to know of any potential problems and what the fixes are. thanks
__________________
'16 Eco-Boost Premium, White, Performance Pkg, 6R80 (again), Pwr Ebony Lthr with Nether Region Cooling, Adaptive Cruise Control, Enhanced Security Pkg., Reverse Park Assist., Big Worm OTT Graphix.

2014 GT Premium 200A, Black on black , leather , 6R80, Nav, Security. Pro Cal, HT catback exhaust 12.54@112
thelastsumurai is offline   Reply With Quote
Old 01-30-2016, 11:05 PM   #27
Registered User
Newbie
 
l0rd_v8r's Avatar
 
Join Date: Apr 2015
Location: Picayune
Region: Mississippi
Posts: 12
You shouldn't have to press the clutch in. Put the car in neutral and press the brake and then push the button. The brake is what has to be pushed down in order to start. Unless something has changed on the 16s this is how the focus ST are.


Sent from my iPhone using Mustang Evolution
__________________
"I have brought peace, freedom, justice, and security to my new Empire!"
―Darth Vader
l0rd_v8r is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TC's Stang :: 2016 Ford 2.3L Turbo equine48 Member Garages 0 01-21-2016 04:16 PM
Mustang Won't Start Please Help brad12 1979-1995 Mustang GT 7 04-15-2010 09:35 AM
2002 mustang runs great and then won't start rhonda New Member Introductions & Greetings 1 04-23-2009 09:40 PM
68 coupe 289 lights come on but won't turn over and headlights won't come on Sixty8 Coupe Classic Mustangs 2 03-07-2009 08:52 PM
my 3.8 2001 mustang won't start sahba22 Pre-2005 V6 Mustang 7 01-19-2004 04:21 PM

» Like Us On Facebook



10:09 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.