Hesitation During Acceleration - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-12-2016, 01:53 AM   #1
Registered Member
Regular
 
Harm_3.7's Avatar
 
Join Date: Feb 2015
Location: Yuba City
Region: California
Posts: 351
Hesitation During Acceleration

Hey guys so for the past couple days I've been experiencing some hesitation issues at 3k RPMs. I went to the track this week and the car would really hesitate at 3k. Anyone else have this issue or any ideas what's wrong? By the way I have an auto if anyone is curious.


IG: justaslow3.7
Harm_3.7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-12-2016, 06:45 AM   #2
Registered Member
Regular
 
David Young's Avatar
 
Join Date: Feb 2013
Location: Clinton
Region: Tennessee
Posts: 1,005
Pull fuse number 47 in the fuse box in the engine bay, leave it out for 10 to 20 minutes. See if anything changes
__________________
Little Red. 2011 V6. Automatic Trans., C&L CAI, JLT Catch Can, BBK Ceramic Coated Long Tube Headers with BBK Catted X Pipe, Axle Exchange (American Muscle) Aluminum DriveShaft, GT 500 Lower Control Arms, Koni (orange) Dampers, Steeda Watts Link, Ford Racing 3.73 Gears, Magnaflow Street Series Axle Backs and a few more mods....Wifes car, 2014 Ford Edge Limited.
David Young is offline   Reply With Quote
Old 06-20-2016, 10:28 AM   #3
Registered Member
Regular
 
Mugeismo's Avatar
 
Join Date: Dec 2015
Location: Detroit
Region: Michigan
Posts: 232
Quote:
Originally Posted by David Young View Post
Pull fuse number 47 in the fuse box in the engine bay, leave it out for 10 to 20 minutes. See if anything changes
Can you elaborate?
__________________
2016 Nissan Rogue - daily driver
1995 Ford Mustang GTS - cruise project
Mugeismo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2016, 11:20 AM   #4
Registered Member
Regular
 
Harm_3.7's Avatar
 
Join Date: Feb 2015
Location: Yuba City
Region: California
Posts: 351
Found out the problem. It was the spark plugs going bad and they needed to be changed. Car pulls great now 😝


IG: justaslow3.7
Harm_3.7 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hesistation/knocking during hard acceleration; failure to maintain 4000 RPM at idle DmitriK Pre-2005 V6 Mustang 5 01-13-2015 02:13 PM
Help: Rough Idle and feels like its sputtering during acceleration. brooksyx Pre-2005 V6 Mustang 9 05-13-2013 03:25 PM
Whine during acceleration: (wife not in car) swilliams500 2005-2010 Mustang GT 18 09-23-2012 04:17 PM
Help Stang Stumbles during acceleration Dman Pre-2005 V6 Mustang 18 03-05-2006 01:39 PM
shudder before shift during acceleration whipster24 Pre-2005 V6 Mustang 4 10-17-2003 01:47 AM

» Like Us On Facebook



09:41 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.