Overheating issue -2012 40k miles - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-25-2016, 12:05 PM   #1
Registered User
Newbie
 
Join Date: Jul 2016
Location: Apex
Region: North Carolina
Posts: 3
Overheating issue -2012 40k miles

Hello all - I've searched the internet and this forum for some insight to the overheating issue I'm having, but haven't had much luck. That being said, I apologize if this is a topic that's been covered.

I have a 2012 V6 Premium with just under 40k miles on it, and in the last month or so (great timing as its 100+ degrees in NC), I've noticed an overheating issue.

While I'm moving - no problems. However, if I am idling, whether just parked and sitting still or being stuck in traffic, my temp gauge goes up pretty quickly. Once it hits the max line, my AC just starts blowing hot air, and eventually the warning light will come on (I've only let it get this far a couple of times).

My first thought was the radiator fan isn't functioning correctly, as I had a similar issue on my Dodge Charger that I previously owned.

I was thinking maybe it was somewhat of a common problem, but again, I haven't found much about it in the research I've done.

Any ideas?
hbp0819 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2016, 01:12 AM   #2
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,067
I would agree it doesn't sound like your fan is functioning at all or as it should.

First, do you have a tune? Tuners can modify the fan functions and possibly have made it come on less or not at all

Second, have you checked to see if it's turning in at all? It's loud. Hot day, in traffic...you should hear it kick on.

Third, if you don't hear or notice it kicking on have you checked the fuse/relay and connection?

That's where I would start buddy.
oxford5pointoh is offline   Reply With Quote
Old 07-26-2016, 03:30 AM   #3
Registered Member
Regular
 
Noodles76's Avatar
 
Join Date: Jul 2014
Location: Central FL
Region: Florida
Posts: 1,198
Also check thermostat and water pump


Sent from my iPhone using Mustang Evolution
Noodles76 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2016, 04:37 AM   #4
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 4,943
and while you are at it look for a new style replacement hose between the tstat and overflow tank. The new style has a check valve in it that helps prevent pump failures.

Welcome to Mevo and when you get a chance we expect to see pics as payment for our advice.

Mud
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 07-26-2016, 06:31 AM   #5
Registered Member
Regular
 
Noodles76's Avatar
 
Join Date: Jul 2014
Location: Central FL
Region: Florida
Posts: 1,198
Quote:
Originally Posted by Strange Mud View Post
and while you are at it look for a new style replacement hose between the tstat and overflow tank. The new style has a check valve in it that helps prevent pump failures.

Welcome to Mevo and when you get a chance we expect to see pics as payment for our advice.

Mud

Did they upgrade that for the 13 and 14 cars or do they have the same house.


Sent from my iPhone using Mustang Evolution
Noodles76 is offline   Reply With Quote
Old 07-26-2016, 06:43 AM   #6
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,236
Quote:
Originally Posted by Noodles76 View Post
Did they upgrade that for the 13 and 14 cars or do they have the same house.


Sent from my iPhone using Mustang Evolution
I think I have the old one on my 13. If I post a pic can you tell?

Sent from my SM-G925W8 using Mustang Evolution mobile app
FastFord13 is offline   Reply With Quote
Old 07-26-2016, 07:01 AM   #7
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 4,943
I believe so....there will be a small metal band that holds a little piece in place. I'll look if you show pics but in the V6 forum we did have a good thread about it. 6-9 months back?
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 07-26-2016, 07:03 AM   #8
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,236
Hey thanks, I'll post a pic in a couple minutes.

Sent from my SM-G925W8 using Mustang Evolution mobile app
FastFord13 is offline   Reply With Quote
Old 07-26-2016, 07:05 AM   #9
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 4,943
https://www.google.com/search?q=modi...PzAHLsXo0pM%3A


see if this works...small band on left side of hose = check valve. $20 on-line 5-10 minute job
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 07-26-2016, 07:09 AM   #10
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,236
Yep, from the link you posted it looks like I have the old version.
Is their a tsb for this part, or should I go ahead and just order one?
Thanks 4 the link!

Sent from my SM-G925W8 using Mustang Evolution mobile app
Attached Thumbnails
Click image for larger version

Name:	1469538458060.jpg
Views:	93
Size:	43.6 KB
ID:	203748  
FastFord13 is offline   Reply With Quote
Old 07-26-2016, 07:11 AM   #11
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,236
Or wait, is it this hose?

Sent from my SM-G925W8 using Mustang Evolution mobile app
Attached Thumbnails
Click image for larger version

Name:	1469538646604.jpg
Views:	84
Size:	38.5 KB
ID:	203749  
FastFord13 is offline   Reply With Quote
Old 07-26-2016, 07:25 AM   #12
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 4,943
I believe it's picture 2...I'll look at mine in a couple of hrs
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 07-26-2016, 07:27 AM   #13
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,236
Okay thanks Mud!

Sent from my SM-G925W8 using Mustang Evolution mobile app
FastFord13 is offline   Reply With Quote
Old 07-26-2016, 08:44 AM   #14
Registered Member
Regular
 
Join Date: Oct 2014
Location: Phoenix
Region: Arizona
Posts: 98
Quote:
Originally Posted by FastFord13 View Post
Yep, from the link you posted it looks like I have the old version.
Is their a tsb for this part, or should I go ahead and just order one?
Thanks 4 the link!

Sent from my SM-G925W8 using Mustang Evolution mobile app
I replaced the hose on my 13 Cyclone. And this is the one which need to be replace not the second pic.
__________________
AirAidCIA | BAMA 87P Tune | BoralAtak AB| BMRAdj UCA | BMR UCA Mnt | BMRAdj PHB | GCCoilOvers | DSS 1 Piece AL Driveshaft | BMRLCA | BMR LCA Reloc Brackets | BARTONShifter | GT CS Spoiler| RedLine Hood struts | MMD Axim 20X8.5 Audio: Dynamatted Rear & Doors | AudioControl LC8i | Speakers: Infinity 682.9cf | RockFord Prime R250X4 Amp | Rockford Prime 500.1 Mono AMP | Kicker Twin10" L5 Solo Barics in a Ported BOX |P.S MORE TO COMEEEEE!!!!
Firstang001 is offline   Reply With Quote
Old 07-26-2016, 10:02 AM   #15
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 4,943
001 has it correct, it is the hose in the first picture. The hose coming out of the rear of the overflow. I do not see the check valve in yours...I replaced mine as preventive measure and suggest others do the same.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 07-26-2016, 10:48 AM   #16
Registered Member

Regular
 
tym_v6's Avatar
 
Join Date: Feb 2015
Location: Suck it, Goodell
Region: Massachusetts
Posts: 1,331
+1 on replacing hose as preventative maintenance. Are there any coolant leaks from your water pump? It seems that the failure mode when they start to go is that they leak first.

If all of the above is OK and the fan is working, I'd echo the suggestion of replacing the thermostat. If it isn't opening fully, the radiator isn't able to do its job and the car will tend to overheat while idling. The heat coming on is the car going into a failsafe mode to protect the engine.
__________________
2013 Grabber Blue V6 Premium auto | MCA | Performance Package | BMR/Shelby Panhard Bar | Steeda Rear End Links | BMR Rear LCAs | JLT Oil Sep | FRPP Diff Cover | DSS Aluminum Shaft | Adaptive Shift Delete | Cervini Type 4 Ram Air Hood
Order: 10/13/12 | VIN: 10/19/12 | Sticker: 11/3/12 | Build: 11/30/12 | Mine: 12/22/12!

Restoration project back on the road: my dad's 1969 Camaro SS 350
tym_v6 is offline   Reply With Quote
Old 07-26-2016, 11:42 AM   #17
Registered Member
Regular
 
FastFord13's Avatar
 
Join Date: Apr 2013
Location: Montreal
Region: Canada
Posts: 4,236
Thanks guys! I'll get on that asap.
When or did Ford ever correct this? And if the water pump fails is it covered under the 5y powertrain warranty? I'm guessing no lol.

Sent from my SM-G925W8 using Mustang Evolution mobile app
FastFord13 is offline   Reply With Quote
Old 07-26-2016, 11:55 AM   #18
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 4,943
2013/2014 my guess is they figured it out in 2013 but used all the old hoses to get them out of the system. Most folks I've seen have had it under 5/60 wtty, but I did read a few that had it denied under it was the hoses fault. Those would be dealers to avoid.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 07-26-2016, 12:54 PM   #19
Registered User
Newbie
 
Join Date: Jul 2016
Location: Apex
Region: North Carolina
Posts: 3
Quote:
Originally Posted by oxford5pointoh View Post
I would agree it doesn't sound like your fan is functioning at all or as it should.

First, do you have a tune? Tuners can modify the fan functions and possibly have made it come on less or not at all

Second, have you checked to see if it's turning in at all? It's loud. Hot day, in traffic...you should hear it kick on.

Third, if you don't hear or notice it kicking on have you checked the fuse/relay and connection?
No tune, so that's not it. I don't believe I hear it turning on period. I'm trying to check the fuse now, and have located it...but dumb question...how does it come out? Does it just pull or is it clipped in somehow? I tried yanking on it pretty good but don't wanna break it.


Thanks for the welcomes and advice.
hbp0819 is offline   Reply With Quote
Old 07-26-2016, 01:40 PM   #20
Registered Member
Regular
 
Jbone007's Avatar
 
Join Date: Mar 2015
Location: Oceanside
Region: California
Posts: 435
https://www.ifixit.com/Guide/2010+20...lacement/10823

Haven't had to change one in a few years but it should pull straight out.
Jbone007 is offline   Reply With Quote
Old 07-26-2016, 02:23 PM   #21
Registered Member
Regular
 
Diehard's Avatar
 
Join Date: Mar 2014
Location: North Reading
Region: Massachusetts
Posts: 2,112
Quote:
Originally Posted by hbp0819 View Post
No tune, so that's not it. I don't believe I hear it turning on period. I'm trying to check the fuse now, and have located it...but dumb question...how does it come out? Does it just pull or is it clipped in somehow? I tried yanking on it pretty good but don't wanna break it.


Thanks for the welcomes and advice.
Keep in mind that not only could the fuse cause the fan not to work but also the two relays that control the fan speed.
Here's a typical wiring diagram for that system.
Ford Service Manuals - Wiring Diagrams

Also, radiator shops(if they still exists) can generally check for adequate flow from the water pump.
FYI...
http://asc-ind.com/cooling-system-in...f-overheating/
__________________
____________________________________________________
14 V6 auto, MCA, PP, BBK Shorties, MMD Hood Struts, Borla Touring A/B's, MAC ProChamber, aFe drop-in Filter
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Lets not forget, an opinion is a judgment, viewpoint, or statement about matters commonly considered to be subjective.
Diehard is offline   Reply With Quote
Old 07-26-2016, 02:44 PM   #22
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 4,943
pull hard to get fuse out, but if it popped 1x it is likely to pop again. you need electrical skills to tshoot this. As others mentioned relays/sensor/fan could all be bad. Heck I bet it even goes through the engine control module.

check fuse the check for voltage at fan when engine is hot (BE CAREFUL IF IT'S A LOOSE WIRE FAN CAN COME ON!!!!!!!)
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 07-27-2016, 12:35 AM   #23
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,067
I hope you can get it fixed with a simple fuse. Who knows, it could be a fluke.

Easiest way to test a fuse is to get a 5.00 test light and once you have it on a ground, poke the top of the fuse where you see the metal on Both sides. If you don't get a light on both sides...she is blown.

Also, removing them can be a pain. Simple needle nose pliers and a good pull straight up and it should come out. But they also make little fuse puller pliers made specifically for this.

Good luck man
oxford5pointoh is offline   Reply With Quote
Old 07-27-2016, 04:48 AM   #24
Registered Member
Regular
 
audioAl's Avatar
 
Join Date: Jun 2012
Region: Texas
Posts: 599
I replaced the hose in my 14 and my dealer charged me $45.00 for the replacement. I installed the new hose, as to the fuse and fan you seem to have plenty of help, great forum. Yes, there is a TSB on this hose.
__________________
2014 DIB 3.7 "Blue Cyclone" on 275/40/18 RE 760 Sports/Sold
2016 ruby red GT 300 A with 3.55:1 gear/SVE resonator delete X-pipe/ UPR catch can/Airaid/AEM/J&M Bushings/ BMR cradle lockout/BMR CB006 brace/BMR cc bolts/
audioAl is offline   Reply With Quote
Old 07-30-2016, 03:00 PM   #25
Registered Member
Regular
 
David Young's Avatar
 
Join Date: Feb 2013
Location: Clinton
Region: Tennessee
Posts: 983
Quote:
Originally Posted by hbp0819 View Post
No tune, so that's not it. I don't believe I hear it turning on period. I'm trying to check the fuse now, and have located it...but dumb question...how does it come out? Does it just pull or is it clipped in somehow? I tried yanking on it pretty good but don't wanna break it.


Thanks for the welcomes and advice.

Find anything wrong yet? Just wondering
__________________
Little Red. 2011 V6. Automatic Trans., C&L CAI, JLT Catch Can, BBK Ceramic Coated Long Tube Headers with BBK Catted X Pipe, Axle Exchange (American Muscle) Aluminum DriveShaft, GT 500 Lower Control Arms, Koni (orange) Dampers, Steeda Watts Link, Ford Racing 3.73 Gears, Magnaflow Street Series Axle Backs and a few more mods....Wifes car, 2014 Ford Edge Limited.
David Young is offline   Reply With Quote
Old 07-31-2016, 05:05 PM   #26
Registered Member
Regular
 
Hawkstang's Avatar
 
Join Date: Jul 2015
Location: Sioux City
Region: Iowa
Posts: 1,268
Order it. Took me 7 mins to replace.

Sent from my SM-G930V using Mustang Evolution mobile app
Hawkstang is offline   Reply With Quote
Old 08-01-2016, 05:07 AM   #27
Registered Member
Regular
 
David Young's Avatar
 
Join Date: Feb 2013
Location: Clinton
Region: Tennessee
Posts: 983
Quote:
Originally Posted by Hawkstang View Post
Order it. Took me 7 mins to replace.

Sent from my SM-G930V using Mustang Evolution mobile app

Me? If so, I changed mine a year or two ago


__________________
Little Red. 2011 V6. Automatic Trans., C&L CAI, JLT Catch Can, BBK Ceramic Coated Long Tube Headers with BBK Catted X Pipe, Axle Exchange (American Muscle) Aluminum DriveShaft, GT 500 Lower Control Arms, Koni (orange) Dampers, Steeda Watts Link, Ford Racing 3.73 Gears, Magnaflow Street Series Axle Backs and a few more mods....Wifes car, 2014 Ford Edge Limited.
David Young is offline   Reply With Quote
Old 08-01-2016, 02:54 PM   #28
Registered User
Newbie
 
Join Date: Jul 2016
Location: Apex
Region: North Carolina
Posts: 3
Quote:
Originally Posted by David Young View Post
Find anything wrong yet? Just wondering
Changed the fuse, and haven't had a problem since, so hopefully we're good now

Thanks everybody
hbp0819 is offline   Reply With Quote
Old 08-02-2016, 05:27 AM   #29
Registered Member
Regular
 
David Young's Avatar
 
Join Date: Feb 2013
Location: Clinton
Region: Tennessee
Posts: 983
Quote:
Originally Posted by hbp0819 View Post
Changed the fuse, and haven't had a problem since, so hopefully we're good now

Thanks everybody

Great!
__________________
Little Red. 2011 V6. Automatic Trans., C&L CAI, JLT Catch Can, BBK Ceramic Coated Long Tube Headers with BBK Catted X Pipe, Axle Exchange (American Muscle) Aluminum DriveShaft, GT 500 Lower Control Arms, Koni (orange) Dampers, Steeda Watts Link, Ford Racing 3.73 Gears, Magnaflow Street Series Axle Backs and a few more mods....Wifes car, 2014 Ford Edge Limited.
David Young is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
727-HP supercharged mustang for $40k Cooolbreeez General Mustang Discussion 17 05-13-2016 07:38 PM
Lowering springs on 40k mile GT? Safe? Jvibe92 2011-2014 Mustang GT 19 01-27-2015 12:47 PM
Another Issue (overheating) bradh2414 Pre-2005 V6 Mustang 18 07-27-2011 03:19 PM
Overheating issue Edge4 1979-1995 Mustang GT 11 07-19-2011 09:06 PM
Would it be a good trade? my 2001 Ford Mustang V6 80000 miles for a 69 Cougar 351W 90000 miles? annawan General Car Discussion 7 03-03-2010 03:34 AM

» Like Us On Facebook



05:12 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.