SCT X4 not properly reading data from my car - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-19-2016, 07:39 PM   #1
Registered Member
Regular
 
Ferr's Avatar
 
Join Date: Jan 2015
Location: Holmdel
Region: New Jersey
Posts: 59
SCT X4 not properly reading data from my car

So my SCT X4 has been reading datalogs from my car completely wrong. It also tends to turn it self off a lot while I'm driving so I am thinking the OBDII port is loose or the cable connecting it is. The port does wobble which it did from when I got the car but I got it used so I'm not sure if it was like that stock, if someone could help me out I'd greatly appreciate it!

I also took a video of what the SCT X4 is reading the data as. The car was just idling but the rpms are flying all over the place.
Ferr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-19-2016, 09:29 PM   #2
Registered Member
Regular
 
Join Date: May 2016
Location: T
Region: North Carolina
Posts: 21
Quote:
Originally Posted by Ferr View Post
So my SCT X4 has been reading datalogs from my car completely wrong. It also tends to turn it self off a lot while I'm driving so I am thinking the OBDII port is loose or the cable connecting it is. The port does wobble which it did from when I got the car but I got it used so I'm not sure if it was like that stock, if someone could help me out I'd greatly appreciate it!

I also took a video of what the SCT X4 is reading the data as. The car was just idling but the rpms are flying all over the place.
A few things.

1. I think you are supposed to have the key in the second position, not the"Run" position, do not start the car. This is how most devices connect to the PCM.

2. If this doesn't work you might be entering the demo mode somehow. Hit configuration instead of continue and then select "FORD GAS 08 NEWER".

If you are trying to datalog with a laptop, follow these instructions on bama's site.

https://support.bamaperformance.com/...ama-SCT-X4-SF4
AKDMB is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to properly wax a car? centrifugal 4ce Mustang Paint, Appearance & Detailing 46 06-03-2014 11:08 AM
headlight not fitting properly? austinknoll Mustang Paint, Appearance & Detailing 2 01-25-2012 10:18 PM
Car air conditioner not working properly? wicleah26 1996-2004 Mustang GT 3 03-09-2010 09:26 AM
SCT Data log how-to now up! SpectorV General Mustang Discussion 2 12-31-2009 05:45 PM

» Like Us On Facebook



02:01 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.