2014 V6 auto- Stability Control issues? - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-23-2017, 12:27 PM   #1
Registered User
Newbie
 
caffein3's Avatar
 
Join Date: Aug 2017
Location: Ur mom
Region: Rhode Island
Posts: 14
2014 V6 auto- Stability Control issues?

As I was driving down the road today, (~35mph, clear, dry, sunny), my stability control icon randomly turned on and my car started pulling to the left. Luckily there was no one around me and I was able to pull over in time. Restarted the car, the icon went away, and it drove off fine. I brought it right to the dealer.

Last week, both the stability control and another icon that looked similar were illuminated. They went off on their own, but my car didn't act weird that time so I didn't think anything of it.

I have been trying to research this issue but can't seem to find an answer. Just dropped it off at the dealer, waiting to hear back on what they find, if anything...Figured I'd see if anyone else had any similar issues and what you did to remedy the problem?

I just replaced all brake pads- idk if that will cause anything? There is also a creaking noise when I turn the wheel, but I don't know how that would be related either.
__________________
Owner of a 2014 V6 convertible.
caffein3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-24-2017, 05:28 AM   #2
Registered Member
Regular
 
jayochs's Avatar
 
Join Date: Aug 2014
Location: NJ
Region: New Jersey
Posts: 1,443
someone said in here once it could be one of the sensors gone bad, thinking you're slipping or something and going crazy.
__________________
2014 Ford Mustang 3.7 Premium 6-speed:
MPT Performance Tune, AM Laguna Seca Black 19" Rims, Borla Touring Axlebacks, Boss 302 Strut Tower Brace, Airaid Modular Intake Tube, aFe Pro Dry S Air Filter, Mustang GT Grille w/ Foglight Mesh, Taillight Tint, Tinted Door Ventvisors, Diode Dynamics LED's
jayochs is offline   Reply With Quote
Old 08-24-2017, 06:35 AM   #3
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 4,994
Welcome to the world of the intermittent glitch. Mine did this 1x for sure and 1x maybe. Others have had this too. Since you just did brakes I would look at the wheel speed sensors but I THINK it is one of the more expensive stability modules. Good luck but figuring out which one it is when it only does it once in a while is difficult.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-28-2017, 11:23 AM   #4
Registered User
Newbie
 
caffein3's Avatar
 
Join Date: Aug 2017
Location: Ur mom
Region: Rhode Island
Posts: 14
Car's still at the dealer- I am assuming they are having a hard time finding the problem. This sucks- the car only has 35k miles on it! What if I were on the highway going 75-80mph??? > sheesh... I am REALLY glad I bought the extended warranty.
__________________
Owner of a 2014 V6 convertible.
caffein3 is offline   Reply With Quote
Old 08-28-2017, 07:33 PM   #5
Registered User
Newbie
 
Join Date: Jul 2015
Location: Mount Juliet
Region: Tennessee
Posts: 1
My 2012 GT experienced a glitch like this when I was getting sideways. The Advance Trac light started going on and off and it felt like the right rear brake was engaged. The car would not go. I thought a broke the rear end. I stopped and turned the engine off. When I started it back up it was fine, and it has not done it again. That was about two years ago. Must have been a sensor glitch.
Blkjack is offline   Reply With Quote
Old 08-29-2017, 12:40 PM   #6
Registered Member
Regular
 
miss_sixxer's Avatar
 
Join Date: Aug 2017
Location: Hickory Grove
Region: South Carolina
Posts: 26
How many miles? I haven't had this issue on me '14 V6 yet.
__________________
"Finger on the trigger is your way out, foot on the pedal is mine."
miss_sixxer is offline   Reply With Quote
Old 08-29-2017, 12:46 PM   #7
Registered User
Newbie
 
caffein3's Avatar
 
Join Date: Aug 2017
Location: Ur mom
Region: Rhode Island
Posts: 14
Quote:
Originally Posted by miss_sixxer View Post
How many miles? I haven't had this issue on me '14 V6 yet.
A few hundred less than 35k.

Just picked her up! Dealer basically reprogrammed the computer. Threw a code: C1B00:63-48. According to my paperwork they "re-initialized IVD and EPS relearn test" and found no more problems.

F***ing computerized cars! Hopefully no more problems in the future...? *fingerscrossed*
__________________
Owner of a 2014 V6 convertible.
caffein3 is offline   Reply With Quote
Old 08-29-2017, 12:47 PM   #8
Registered Member
Regular
 
miss_sixxer's Avatar
 
Join Date: Aug 2017
Location: Hickory Grove
Region: South Carolina
Posts: 26
Quote:
Originally Posted by caffein3 View Post
A few hundred less than 35k.

Just picked her up! Dealer basically reprogrammed the computer. Threw a code: C1B00:63-48. According to my paperwork they "re-initialized IVD and EPS relearn test" and found no more problems.

F***ing computerized cars! Hopefully no more problems in the future...? *fingerscrossed*
Wow. I have 47k+ on mine and haven't had this issue. Hope it doesn't sneak up on me...
__________________
"Finger on the trigger is your way out, foot on the pedal is mine."
miss_sixxer is offline   Reply With Quote
Old 08-30-2017, 07:27 PM   #9
Registered User
Newbie
 
caffein3's Avatar
 
Join Date: Aug 2017
Location: Ur mom
Region: Rhode Island
Posts: 14
Aaaaaaand now the check engine light is on. What the actual f***
__________________
Owner of a 2014 V6 convertible.
caffein3 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2011-2014 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 GT ABS control module issue. possible other issues remychonez 1996-2004 Mustang GT 1 08-24-2015 12:34 AM
Suspension 2014 mustang gt 2014 auto waspo 2011-2014 Mustang GT 15 10-27-2014 02:39 AM
Traction Control issues Mile high JDF 1996-2004 Mustang GT 0 05-25-2012 07:36 PM
Mach 460 Volume Control Issues meteorachick Mustang Audio & Video 3 02-13-2011 08:09 AM
00 gt auto trans issues cue59 1996-2004 Mustang GT 9 02-17-2009 05:12 PM

» Like Us On Facebook



11:27 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.