Bad vibration/rattle under the accelerator? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-30-2011, 08:46 PM   #1
Registered User
Newbie
 
austin101385's Avatar
 
Join Date: Mar 2011
Region: South Carolina
Posts: 12
Bad vibration/rattle under the accelerator?

I have a 2011 Mustang GT with the 6-speed manual transmission. Lately, I've noticed that on a cold start, when I take off in first gear, there is some kind of vibration/rattle under the car that feels like it is close to where the accelerator foot is, almost like something is rubbing bad. This problem is multiplied when making a left turn out of work, but also happens on a straight-away. After the engine warms up, I can't replicate the problem. This is what I'm worried about with taking it to the dealership...they won't be able to reproduce the problem if it is not a good cold start...and I really hate to be without a car for a whole day to let it sit and get cold.

Any suggestions or anyone have this problem?

Thanks,
Austin
austin101385 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2011, 10:08 PM   #2
Registered Member
Regular
 
Stupidfast5.0's Avatar
 
Join Date: Apr 2011
Region: Mississippi
Posts: 172
Re: Bad vibration/rattle under the accelerator?

Any mods?
__________________
2011 Mustang GT Premium, M6, Procharged.
Stupidfast5.0 is offline   Reply With Quote
Old 05-30-2011, 11:25 PM   #3
Registered Member
Regular
 
Greg687's Avatar
 
Join Date: May 2011
Region: New Mexico
Posts: 126
Re: Bad vibration/rattle under the accelerator?

take it to them, leave it overnight, then shoe them the problem the following morning.
Greg687 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-31-2011, 07:13 AM   #4
Registered User
Newbie
 
austin101385's Avatar
 
Join Date: Mar 2011
Region: South Carolina
Posts: 12
Re: Bad vibration/rattle under the accelerator?

Only mod is borla catback
austin101385 is offline   Reply With Quote
Old 05-31-2011, 07:22 AM   #5
Registered Member
Regular
 
gtstyles2's Avatar
 
Join Date: Mar 2011
Location: Lodi
Region: New Jersey
Posts: 1,889
I just installed my Borla axlebacks last week and I was worried about vibration because I read about it in other forums before the install but luckily I don't have any noise... I don't know if this noise started for u after the catback install... But borla has tech support 1 (877) 462-6752 hope that helps
gtstyles2 is offline   Reply With Quote
Old 05-31-2011, 08:01 AM   #6
Registered Member
Regular
 
poloka's Avatar
 
Join Date: May 2011
Region: Missouri
Posts: 698
Quote:
Originally Posted by austin101385
Only mod is borla catback
I know off topic but was the Borla the Touring, S or Atak system and how pleased are you with the results?

Back on topic I read that the setup could easily be touching so might just check your clearances. Do you recall if you had this sound before the install? But I'm with the idea to take into dealer if still under warrantee if you can't see any clearance issues.
__________________
2011 GT 5.0 Supercharged Phase 2 TVS2300
http://www.mustangevolution.com/forum/f376/t290294/
poloka is offline   Reply With Quote
Old 05-31-2011, 08:02 AM   #7
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Bad vibration/rattle under the accelerator?

recheck the exhaust bolts where you installed the axle back. you can take the mufflers off and shake them or tap on them a bit to see if you hear anything
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 05-31-2011, 08:42 AM   #8
Registered User
Newbie
 
austin101385's Avatar
 
Join Date: Mar 2011
Region: South Carolina
Posts: 12
Re: Bad vibration/rattle under the accelerator?

I have the borla s-types and love them. This is less of a sound, and more of a feeling under my foot when I accelerate. This rubbing feeling under my foot is drastically worse when making a left turn out of work.
austin101385 is offline   Reply With Quote
Old 06-01-2011, 08:57 PM   #9
Registered User
Newbie
 
austin101385's Avatar
 
Join Date: Mar 2011
Region: South Carolina
Posts: 12
Re: Bad vibration/rattle under the accelerator?

UPDATE: I think I used the wrong description of the problem...there is no rattle. There is a bad rubbing sound/feeling when accelerating which is worst at cold starts and sharp turns, but has gotten worse and now occurs even after the engine has warmed up. It's almost a feeling that there is resistance when I go to take off. I'm going to try to get into the dealership Monday, they might just have to let it get cold though and I will just have to wait around because this is my daily driver.

I checked all the exhaust points and everything is tight and stiff...nothing budged when I tried to shake it.
austin101385 is offline   Reply With Quote
Old 06-01-2011, 10:29 PM   #10
Registered Member
Regular
 
Join Date: Mar 2011
Region: Arkansas
Posts: 111
Re: Bad vibration/rattle under the accelerator?

Hrmm. I'm no mechanic but I had to take mine into the shop immediately after buying it and driving it the 300 miles home for a clunk and creak in the front end. It ended up being a bad lower control arm bushing. Hearing a number of folks are having this issue, so that might be something to look into.
__________________
HIS: "Night-Mare": 2012 Mustang GT/CS, Black on Black, MT, 3.73 Gears, HID's, Security/Comfort/Electronics Packages. #2 of ????

HERS: "Blue Steel": 2012 Mustang V6, Kona Blue, AT.
Gconn007 is offline   Reply With Quote
Old 06-02-2011, 05:29 PM   #11
Registered User
Newbie
 
austin101385's Avatar
 
Join Date: Mar 2011
Region: South Carolina
Posts: 12
Re: Bad vibration/rattle under the accelerator?

Here's a video clip, mostly for sound, with the camera in the floorboard. It is a little hard to differentiate the rubbing sound from the exhaust note in the video, but there are times where you can definitely hear the rubbing sound. And it is not just a sound, it almost feels like resistance when starting a turn and a lot of vibration under my feet.

You can kind of hear it at

0:04, 0:08, 0:14, and 0:24...but you really hear it at 0:32, 0:42, and 1:16.

2011 Mustang GT Premium :: 2011Mustang50RubbingNoise.mp4 video by austin101385 - Photobucket
austin101385 is offline   Reply With Quote
Old 06-02-2011, 08:38 PM   #12
Registered Member
Regular
 
Stupidfast5.0's Avatar
 
Join Date: Apr 2011
Region: Mississippi
Posts: 172
Re: Bad vibration/rattle under the accelerator?

Quote:
Originally Posted by austin101385 View Post
Here's a video clip, mostly for sound, with the camera in the floorboard. It is a little hard to differentiate the rubbing sound from the exhaust note in the video, but there are times where you can definitely hear the rubbing sound. And it is not just a sound, it almost feels like resistance when starting a turn and a lot of vibration under my feet.

You can kind of hear it at

0:04, 0:08, 0:14, and 0:24...but you really hear it at 0:32, 0:42, and 1:16.

2011 Mustang GT Premium :: 2011Mustang50RubbingNoise.mp4 video by austin101385 - Photobucket
Man, seriously, I know web forums are to help people, but you have a brand new car under warranty. Why are you showing a video to us? You can obviously replicate the sound so take it to your dealership and have it fixed.

If I had to guess just from the video, I would say its the front or rear fender liner over the front drivers side tire, but it's just a wild guess because no one on the interwebz can help as much as your dealership.
__________________
2011 Mustang GT Premium, M6, Procharged.
Stupidfast5.0 is offline   Reply With Quote
Old 06-03-2011, 07:04 AM   #13
Registered User
Newbie
 
austin101385's Avatar
 
Join Date: Mar 2011
Region: South Carolina
Posts: 12
Re: Bad vibration/rattle under the accelerator?

I know, I'm going to try to take it tomorrow...I was just trying to see if anyone else had had the problem and gauge the severity of the problem before I hit the dealership. It's my DD, so I had to wait until my wife is off work so we can drop it off.
austin101385 is offline   Reply With Quote
Old 06-03-2011, 06:49 PM   #14
Registered Member
Regular
 
Join Date: May 2011
Region: Michigan
Posts: 35
Quote:
Originally Posted by Gconn007
Hrmm. I'm no mechanic but I had to take mine into the shop immediately after buying it and driving it the 300 miles home for a clunk and creak in the front end. It ended up being a bad lower control arm bushing. Hearing a number of folks are having this issue, so that might be something to look into.
I've got the same thing (clunk and creak) happening with mine; I stopped by the dealer at lunch and they said to bring it in Monday morning to have it checked out. It's helpful knowing what it ended up being so I can give them a head start. I wonder if this will end up as a recall.
J1000 is offline   Reply With Quote
Old 06-04-2011, 11:39 AM   #15
Registered User
Newbie
 
austin101385's Avatar
 
Join Date: Mar 2011
Region: South Carolina
Posts: 12
Re: Bad vibration/rattle under the accelerator?

I went by today and got one of the techs to ride with me after I let it sit there for 1 and 1/2 hours to let it get cold and it did it right out of the parking space and he noticed it. I also and going to have them look at it Monday. He just said it was odd that it goes away after the car gets warm. His first thought was some kind of baffle loose in the muffler, but then I told him the muffler is in the very back and this rattle is coming right under our feet in the floorboard. I guess we'll see Monday.
austin101385 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Press O/D button or accelerator break fluid light and seat belt light blink Bgover Pre-2005 V6 Mustang 11 04-02-2011 09:52 AM
bad vibration dodgeman340 1979-1995 Mustang GT 8 03-19-2008 09:22 AM
Taking Up Slack In Accelerator Pedal OsirisGuy Pre-2005 V6 Mustang 20 10-23-2007 06:43 PM
Rattle jaredp Mustang Audio & Video 10 06-02-2007 02:55 PM
Dash Rattle?? Tranny Rattle?? ricklmesa Pre-2005 V6 Mustang 0 03-08-2006 08:19 PM

» Like Us On Facebook



04:03 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.