Abnormal noise with my 5.0 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-01-2011, 11:44 PM   #1
Registered User
Newbie
 
Join Date: Oct 2011
Region: Arizona
Posts: 4
Abnormal noise with my 5.0

I own a 2012 mustang 5.0. It has 1200 miles on it now. The car runs great but it just started to make a noise only when first started cold. It starts once I hit a speed usually above approx 20 mph , It increases in intensity and only when the throttle seems closed or when i let off the accelerator. It does not make the noise when stopped or when the car is not moving. The noise is high pitched and slows down in intensity as the car slows down. I goes away after a short period of driving(about a min or less) and only repeats just when the car is first started after sitting for at least and hr. What could this be? Thank you
tmag is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-02-2011, 12:40 AM   #2
Registered Member
Regular
 
M3to5.0's Avatar
 
Join Date: Sep 2011
Location: Deridder
Region: Louisiana
Posts: 537
Re: Abnormal noise with my 5.0

Does it resemble a "supercharger whine"? If so it is normal for our cars I assume as every one I know with a 11+ manual has the same issue, it is the tranny whining.. Just get a louder exhaust..lol
M3to5.0 is offline   Reply With Quote
Old 11-02-2011, 01:03 AM   #3
Registered User
Newbie
 
Join Date: Oct 2011
Region: Arizona
Posts: 4
Re: Abnormal noise with my 5.0

No it's a little different than that noise that you're describing. It's weird because it stops after a short time of driving and it's not present during acceleration. I do like the idea of a louder car. Haven't put the off-road pipes on yet
tmag is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-02-2011, 01:18 AM   #4
Road Trip!
 
Join Date: Jun 2011
Region: Texas
Posts: 3,606
Re: Abnormal noise with my 5.0

Do you have 3.73 gears?
wnt2gofst is offline   Reply With Quote
Old 11-02-2011, 09:34 AM   #5
Registered Member
Regular
 
Ravnus's Avatar
 
Join Date: Mar 2011
Region: Connecticut
Posts: 354
Make an appointment at the dealer and drop the car off the night before so it sits. I wouldn't worry unless you tuned it already.
Ravnus is offline   Reply With Quote
Old 11-02-2011, 10:03 AM   #6
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Abnormal noise with my 5.0

crank it and let it sit and fully warm up then drive it, if it doesnt do it... it my be valve train noise (when it first is getting lubed up in the morning)
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 11-02-2011, 07:47 PM   #7
Registered User
Newbie
 
Join Date: Oct 2011
Region: Arizona
Posts: 4
Re: Abnormal noise with my 5.0

I do have 3.73 gears in the car. If I start the car cold and let it idle for approx. 15 mins it does not make the noise.
tmag is offline   Reply With Quote
Old 11-03-2011, 01:57 AM   #8
Registered Member
Regular
 
Benzo's Avatar
 
Join Date: Jun 2011
Region: Louisiana
Posts: 702
Quote:
Originally Posted by tmag
I do have 3.73 gears in the car. If I start the car cold and let it idle for approx. 15 mins it does not make the noise.
Could be neutral gear spin the tranny is right under u. I can hear it in my car from time to time.

---------- Post added at 06:57 AM ---------- Previous post was at 06:55 AM ----------

Quote:
Originally Posted by tmag
I do have 3.73 gears in the car. If I start the car cold and let it idle for approx. 15 mins it does not make the noise.
I have the 3.73's also in first and second i hear neutral gear spin from time to time.
Benzo is offline   Reply With Quote
Old 11-03-2011, 10:37 AM   #9
Registered Member
Regular
 
jimbullit's Avatar
 
Join Date: Apr 2009
Region: Texas
Posts: 706
Re: Abnormal noise with my 5.0

I don't think you need to warm the engine for 15 minutes-unless it's 'below freezing', outside.. But I personally believe in warm-up in the driveway, for awhile, to get everything lubed up, intially. As has been stated-if this persists-take it to your dealer. Let us know the outcome.
__________________
2011 Sterling Gray GT: 5.0, 6speed, Security Pkg., 3:73 Limited Slip,HID headlamps, stripe delete,19" Nickle Luster Wheels, Magnaflow Street Series axle backs

Sold:2008 Vapor GT:Borla Stinger, Hurst, AFM PowerPipe,Velocity MAF,Steeda Underdrive Pulleys, Hyper-Black CS69 Wheels
jimbullit is offline   Reply With Quote
Old 11-05-2011, 08:56 PM   #10
Registered Member
Regular
 
back n a stang's Avatar
 
Join Date: Oct 2011
Region: North Carolina
Posts: 903
Re: Abnormal noise with my 5.0

Mine has a little faint type tick on ''cold start" but I don't think it's anything serious.Almost thought it was exhaust related so I tighten everything again and it still does it.Only on cold start and only for a minute max. 3900 miles.....not to worried about it.
__________________
2012 Prem. w/ GB insert stripe/stitch , M6,Brembo, 3.73,Stock Air-Box,93-R Tune,Borla Catback w/ X-Pipe,FRPP-"K" Springs,BMR PH Bar,BMR Upper support brace,BMR Reloc. Brackets,CHE Lca's, Koni Struts/Shocks, Jlt cc,Saleen grill, Hydrocarbon Center console/stereo surround,Formula One Tint, MGW w/ speedawg ball match seat inserts,SOS Dual Aeroforce Guages,MT82 Amsoil MTF.METCO Uca/Ucm, Shaftmasters DS
back n a stang is offline   Reply With Quote
Old 11-07-2011, 05:35 PM   #11
Registered User
Newbie
 
Join Date: Oct 2011
Region: California
Posts: 1
Re: Abnormal noise with my 5.0

I don't know if I have ever had a car that made as many noises when new as this 2012. At low gear (1-4) it's all transmisison noise. Once that is gone the rear 3.73 diff takes over the rest of the range. Add to that drivetrain lash and exhaust note and never is there a dull moment.
unimorpheus is offline   Reply With Quote
Old 11-07-2011, 08:30 PM   #12
Registered Member
Regular
 
SSC182's Avatar
 
Join Date: Sep 2011
Region: North Carolina
Posts: 131
It could also be timing chain noises though that is usually a ticking sound and you won't usually here in the cabin
SSC182 is offline   Reply With Quote
Old 11-09-2011, 11:52 AM   #13
Registered Member
Regular
 
drivinglesson's Avatar
 
Join Date: Jul 2011
Location: Port Hueneme
Region: California
Posts: 201
I am so glad I am going deaf...
__________________
2016 Mustang GT
drivinglesson is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Watch 5.0 Magazine test AmericanMuscle's 2011 V6! AMDanBailer 2011-2014 V6 Mustang 0 10-19-2011 01:47 PM
Clutch noise 02 mustang gt mkw037 1996-2004 Mustang GT 5 09-05-2011 09:14 AM
2011 V6 versus 2012 GT 5.0 avengnd General Mustang Discussion 6 09-01-2011 05:49 AM
Boss 302 vs GT 5.0 poloka 2011-2014 Mustang GT 188 06-20-2011 05:08 PM

» Like Us On Facebook



05:15 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.