2012 TPMS - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-10-2012, 09:53 AM   #1
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
2012 TPMS

Anyone else having trouble training on the TPMS? Followed directions from AM exactly, the horn honks and the dash says to train the left front, nothing. Searched the thread and found a person who said all tires must have the same air pressure, double checked and adjusted, all identical. Ideas??

Update - No light, 2012 not need the learn tool?
FXDWG11bm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2012, 11:19 AM   #2
Registered User
Newbie
 
Join Date: Mar 2012
Region: Illinois
Posts: 2
Re: 2012 TPMS

It is supposed to be super easy, but I am having trouble, too. I am trying to train the TPMS for my Bullitt wheels from American Muscle on my 2011 GT.
DrPaul is offline   Reply With Quote
Old 03-12-2012, 06:08 AM   #3
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
Re: 2012 TPMS

Have you found a resolution yet DrPaul? I put the tires wheels on this weekend, tried to set up the system. Would not acknowledge the TPMS at the wheels but no light on the dash. Drove around town this weekend with no light, halfway to work this morning (20 miles) and the light goes off with "faulty tirepressure monitoring system" (or something close to that anyway). Not sure what to do next.................
FXDWG11bm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2012, 09:50 AM   #4
Registered Member
Regular
 
11stangGT's Avatar
 
Join Date: Apr 2011
Region: Arkansas
Posts: 1,541
Quote:
Originally Posted by FXDWG11bm
Have you found a resolution yet DrPaul? I put the tires wheels on this weekend, tried to set up the system. Would not acknowledge the TPMS at the wheels but no light on the dash. Drove around town this weekend with no light, halfway to work this morning (20 miles) and the light goes off with "faulty tirepressure monitoring system" (or something close to that anyway). Not sure what to do next.................
Ya you gotta drive about 40-50 miles usually before it'll pick up that they are not working.
__________________
2011 5.0
Bama 93 race tune, bbk o/r xpipe, gt500 axle backs, frpp k-springs, steeda rear lca's, 3d carbon 3d500 wing, boss/cs front fascia w boss brake cooling kit, plenty more...
11stangGT is offline   Reply With Quote
Old 03-12-2012, 10:29 AM   #5
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
Re: 2012 TPMS

Quote:
Originally Posted by 11stangGT View Post
Ya you gotta drive about 40-50 miles usually before it'll pick up that they are not working.
So now that they are picked up as not working will it allow a re-set? (thanks for any/ all help)
FXDWG11bm is offline   Reply With Quote
Old 03-12-2012, 11:08 AM   #6
Registered Member
Regular
 
11stangGT's Avatar
 
Join Date: Apr 2011
Region: Arkansas
Posts: 1,541
Quote:
Originally Posted by FXDWG11bm

So now that they are picked up as not working will it allow a re-set? (thanks for any/ all help)
I'm not Sure about on fords.. I do wheels and tires a lot at work but haven't done any newer fords yet.. I'll see if I can find anything.. I know on Chevy that hold lock and unlock on the key fob and that puts it in the learning mode.. Then starting driver front let air out of the tire until the horn honks.. Then front passenger, rear passenger, driver rear...after the last one it honks twice to let you know it's done.. BUT as I said that's on Chevy... Ford could be the same??
__________________
2011 5.0
Bama 93 race tune, bbk o/r xpipe, gt500 axle backs, frpp k-springs, steeda rear lca's, 3d carbon 3d500 wing, boss/cs front fascia w boss brake cooling kit, plenty more...
11stangGT is offline   Reply With Quote
Old 03-12-2012, 12:13 PM   #7
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
Re: 2012 TPMS

Quote:
Originally Posted by 11stangGT View Post
I'm not Sure about on fords.. I do wheels and tires a lot at work but haven't done any newer fords yet.. I'll see if I can find anything.. I know on Chevy that hold lock and unlock on the key fob and that puts it in the learning mode.. Then starting driver front let air out of the tire until the horn honks.. Then front passenger, rear passenger, driver rear...after the last one it honks twice to let you know it's done.. BUT as I said that's on Chevy... Ford could be the same??
Agreed on the Chevy, used to do my Avalanche that way. According to the instructions AM sent you insert your key, three times to run and off then press the brake and release then three more times to run and it will honk, which it did. Then the dash lights up to set the LF at that time, I used the transponder (didnt know what else to call it) and aim it at the valve stem which I did. At that time its supposed to honk and send you to the RF, then RR then LR. I cant get the LF front to honk and acknowledge.............
FXDWG11bm is offline   Reply With Quote
Old 03-12-2012, 12:20 PM   #8
Registered Member
Regular
 
11stangGT's Avatar
 
Join Date: Apr 2011
Region: Arkansas
Posts: 1,541
Quote:
Originally Posted by FXDWG11bm

Agreed on the Chevy, used to do my Avalanche that way. According to the instructions AM sent you insert your key, three times to run and off then press the brake and release then three more times to run and it will honk, which it did. Then the dash lights up to set the LF at that time, I used the transponder (didnt know what else to call it) and aim it at the valve stem which I did. At that time its supposed to honk and send you to the RF, then RR then LR. I cant get the LF front to honk and acknowledge.............
Actually I have a set of wheels from AM at work and I think it has all that w it.. I'm on my lunch break now but I'll check it out when I get back see if I can figure it out..
__________________
2011 5.0
Bama 93 race tune, bbk o/r xpipe, gt500 axle backs, frpp k-springs, steeda rear lca's, 3d carbon 3d500 wing, boss/cs front fascia w boss brake cooling kit, plenty more...
11stangGT is offline   Reply With Quote
Old 03-12-2012, 06:07 PM   #9
Road Trip!
 
Join Date: Jun 2011
Region: Texas
Posts: 3,606
You will need the tool to do them. Or a buddy at a dealer.
wnt2gofst is offline   Reply With Quote
Old 03-12-2012, 09:08 PM   #10
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
Re: 2012 TPMS

Got the tool from AM, Chris sent me an email with contact information for the supplier, they left me a voicemail and want me to call in and let all the air out and remove the cores while on the phone with them, not sure when I can get off work to do that (work during the hours they are open)..... and so much for having Nitrogen............. I will update as I can, if anyone has a solution let me know.............. thanks!
FXDWG11bm is offline   Reply With Quote
Old 03-12-2012, 09:20 PM   #11
Registered User
Newbie
 
Join Date: Mar 2012
Region: Illinois
Posts: 2
Re: 2012 TPMS

Quote:
Originally Posted by FXDWG11bm View Post
Have you found a resolution yet DrPaul? I put the tires wheels on this weekend, tried to set up the system. Would not acknowledge the TPMS at the wheels but no light on the dash. Drove around town this weekend with no light, halfway to work this morning (20 miles) and the light goes off with "faulty tirepressure monitoring system" (or something close to that anyway). Not sure what to do next.................
FXDWG11bm, thanks for asking. I still can't get it to work. I have no idea what I am doing wrong. It is supposed to be so simple.

---------- Post added at 09:20 PM ---------- Previous post was at 09:08 PM ----------

Does it matter if I've got the Nitto's on the rear inflated to 44 psi and Pirelli's inflated to 35 on the front?
DrPaul is offline   Reply With Quote
Old 03-12-2012, 09:29 PM   #12
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
Re: 2012 TPMS

i'll post what they tell me to do and if it works, might be next week depedning on the their hours............

Quote:
Originally Posted by DrPaul View Post
FXDWG11bm, thanks for asking. I still can't get it to work. I have no idea what I am doing wrong. It is supposed to be so simple.

---------- Post added at 09:20 PM ---------- Previous post was at 09:08 PM ----------

Does it matter if I've got the Nitto's on the rear inflated to 44 psi and Pirelli's inflated to 35 on the front?
FXDWG11bm is offline   Reply With Quote
Old 03-12-2012, 10:57 PM   #13
Registered Member
Regular
 
11stangGT's Avatar
 
Join Date: Apr 2011
Region: Arkansas
Posts: 1,541
Quote:
Originally Posted by DrPaul
FXDWG11bm, thanks for asking. I still can't get it to work. I have no idea what I am doing wrong. It is supposed to be so simple.

---------- Post added at 09:20 PM ---------- Previous post was at 09:08 PM ----------

Does it matter if I've got the Nitto's on the rear inflated to 44 psi and Pirelli's inflated to 35 on the front?
Air pressure shouldn't matter
__________________
2011 5.0
Bama 93 race tune, bbk o/r xpipe, gt500 axle backs, frpp k-springs, steeda rear lca's, 3d carbon 3d500 wing, boss/cs front fascia w boss brake cooling kit, plenty more...
11stangGT is offline   Reply With Quote
Old 03-13-2012, 06:40 AM   #14
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
Re: 2012 TPMS

Quote:
Originally Posted by 11stangGT View Post
Air pressure shouldn't matter
Not sure, I kno the GM system does require you to either add or remove pressure for it to read. I agree with you on this one, I dont think thats he case, I think there may be a manufacturing problem.................
FXDWG11bm is offline   Reply With Quote
Old 03-18-2012, 10:19 AM   #15
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
Re: 2012 TPMS

Solution found. I contacted AM and Chris indicated the manufacter wanted to deal with these issues directly. I shot him (manufactuer) an email and got a voicemail back fairly quick (I was at work). They indicated to take all the air out of the tires and remove the schrader valves. I did so this morning (yes, lifted on jacks) and with the air out and the valves removed I [I]finally[I] got the damned thing to honk and acknowledge the TPMS. I havent drove it an extended distance yet but am assuming it will no longer be an issue since I got it to finally honk at each wheel/ tire (would never do before). So much for having "nitrogen" in them.... if any futher issues arise I will post
FXDWG11bm is offline   Reply With Quote
Old 03-26-2012, 03:47 PM   #16
Registered User
Newbie
 
Join Date: Mar 2012
Region: California
Posts: 2
Re: 2012 TPMS

I too am having the same problem. 08 Shelby GT with A/M wheels and tires. Did you jack up one tire at a time and sync it, or all 4 then sync them.

---------- Post added at 01:47 PM ---------- Previous post was at 01:08 PM ----------

Quote:
Originally Posted by FXDWG11bm View Post
Solution found. I contacted AM and Chris indicated the manufacter wanted to deal with these issues directly. I shot him (manufactuer) an email and got a voicemail back fairly quick (I was at work). They indicated to take all the air out of the tires and remove the schrader valves. I did so this morning (yes, lifted on jacks) and with the air out and the valves removed I [I]finally[I] got the damned thing to honk and acknowledge the TPMS. I havent drove it an extended distance yet but am assuming it will no longer be an issue since I got it to finally honk at each wheel/ tire (would never do before). So much for having "nitrogen" in them.... if any futher issues arise I will post
08SHELBYGT is offline   Reply With Quote
Old 03-26-2012, 08:27 PM   #17
Registered Member
Regular
 
FXDWG11bm's Avatar
 
Join Date: Jun 2011
Region: Missouri
Posts: 77
I put it up on jacks and let all the air and removed all the cores at once, then did the learn process in one shot ( key on-off 3 times, press brake, then key on-off three times, then went to each tire and got the learn honk from each) Hope this helps!
FXDWG11bm is offline   Reply With Quote
Old 03-26-2012, 10:05 PM   #18
Registered User
Newbie
 
Join Date: Mar 2012
Region: California
Posts: 2
Re: 2012 TPMS

Thanks, I will give it a try.

---------- Post added at 08:05 PM ---------- Previous post was at 08:00 PM ----------

Quote:
Originally Posted by 08SHELBYGT View Post
Thanks, I will give it a try.
08SHELBYGT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2010-2012 Saleen Powerflow Hood Kpd3014 Mustang Parts for Sale and Wanted 12 03-13-2012 12:42 AM
American Muscle Staggered 18" Bullits - Balance weights rub on 2012 FXDWG11bm 2011-2014 Mustang GT 8 03-09-2012 02:05 PM
Stage 2 of our 2012 Mustang GT Build: Project Blackout! AMDanBailer 2011-2014 Mustang GT 9 03-07-2012 12:48 PM
2012 GT W/Brembos.... Looking for Wheels. Srohda 2011-2014 Mustang GT 17 03-07-2012 08:56 AM

» Like Us On Facebook



05:25 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.