Car randomly shutting off - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-02-2012, 02:32 AM   #1
Registered Member
Regular
 
BossFiveOh's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 167
Car randomly shutting off

I have a 2011 5.0. Mods are a boss intake manifold, jlt CF CAI, bama 91 race tune. My car about 4-5 months ago kept dropping to low rpms when breaking quickly or even just Stopping at a light. It gives me that feeling that it's going to stall, and unfortunately the car just shuts off while I'm stopped in neutral. It hasn't done that in 5 months and yesterday all of a sudden it shut off with me 3 times. All when I stopped at a light. Today it did it to me once. What could this issue be? A tune problem?
BossFiveOh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-02-2012, 03:18 AM   #2
Road Trip!
 
Join Date: May 2012
Region: Canada
Posts: 389
Of course it's a time problem. Start the datalog with bama book
2011gt85 is offline   Reply With Quote
Old 06-02-2012, 03:25 AM   #3
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
It's defiantly a tune problem. My buddies 5.0 was doing that when he reinstalled the factory tune and still had the boss manifold and CAI on.
primer2tone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-02-2012, 05:22 AM   #4
Road Trip!
 
Join Date: Jun 2011
Region: Texas
Posts: 3,606
Its a tune issue. Have you tried reinstalling the tune?
wnt2gofst is offline   Reply With Quote
Old 06-02-2012, 11:16 AM   #5
Registered Member
Regular
 
BossFiveOh's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 167
I have reinstalled the tune and I've done the data log and it's still doin it. Reason I didn't take action is because it wasn't doin it for some time and just a few days ago it started again. I've noticed it also does it mostly when my fuel is low. I'm going down the street from my house to B&D Racing in SoCal, they specialize in mustangs. Ima have them put it on the gyno again and custom tune it. The car runs perfectly fine, just shuts off in random a$$ places.
BossFiveOh is offline   Reply With Quote
Old 06-02-2012, 01:17 PM   #6
Registered Member
Regular
 
gregtommy's Avatar
 
Join Date: Jul 2011
Region: Washington
Posts: 1,462
Send a message via AIM to gregtommy Send a message via Skype™ to gregtommy
Mine is doing the exact same thing on a base tune for my blower set up. I have a shop here revising the tune for more power but they also said that they would try to adjust it low end. My speculation is something a long the lines is going for a need for more fuel at higher rpms and they stopping the car causing the engine to be so rich for a split second causing the car to kill. The shop said there isn't any way to do it other then to guess unless you can get it to repeat itself which I can never seem to make that happen
__________________
MOTM DEC 2011
Base SC Dyno 595rwhp/493rwtrq
Refined Tune 608rwhp/504rwtrq


Mustang history started with a 2000 v6, 2003 GT, 2007 GT, 2011 GT, all Black(coincidence)
gregtommy is offline   Reply With Quote
Old 06-02-2012, 01:36 PM   #7
Registered Member
Regular
 
BossFiveOh's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 167
Quote:
Originally Posted by gregtommy
Mine is doing the exact same thing on a base tune for my blower set up. I have a shop here revising the tune for more power but they also said that they would try to adjust it low end. My speculation is something a long the lines is going for a need for more fuel at higher rpms and they stopping the car causing the engine to be so rich for a split second causing the car to kill. The shop said there isn't any way to do it other then to guess unless you can get it to repeat itself which I can never seem to make that happen
That's exactly my issue. It actually did it to me like 10 min ago.
BossFiveOh is offline   Reply With Quote
Old 06-02-2012, 01:55 PM   #8
Registered Member
Regular
 
gregtommy's Avatar
 
Join Date: Jul 2011
Region: Washington
Posts: 1,462
Send a message via AIM to gregtommy Send a message via Skype™ to gregtommy
Quote:
Originally Posted by BossFiveOh

That's exactly my issue. It actually did it to me like 10 min ago.
Think we r on the same schedule because that was around the same time mine did it. Less then ten minutes after start up
__________________
MOTM DEC 2011
Base SC Dyno 595rwhp/493rwtrq
Refined Tune 608rwhp/504rwtrq


Mustang history started with a 2000 v6, 2003 GT, 2007 GT, 2011 GT, all Black(coincidence)
gregtommy is offline   Reply With Quote
Old 06-02-2012, 05:17 PM   #9
Registered Member
Regular
 
BossFiveOh's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 167
Quote:
Originally Posted by gregtommy

Think we r on the same schedule because that was around the same time mine did it. Less then ten minutes after start up
Yes exactly Lolol. F*ck, well as soon as I get an answer I'll let u know. And please let me know if u hear anything else. Thanks!!!
BossFiveOh is offline   Reply With Quote
Old 06-02-2012, 09:29 PM   #10
Registered Member
Regular
 
CoyoteAce's Avatar
 
Join Date: May 2012
Region: Maryland
Posts: 105
Re: Car randomly shutting off

Quote:
Originally Posted by BossFiveOh View Post
I have a 2011 5.0. Mods are a boss intake manifold, jlt CF CAI, bama 91 race tune. My car about 4-5 months ago kept dropping to low rpms when breaking quickly or even just Stopping at a light. It gives me that feeling that it's going to stall, and unfortunately the car just shuts off while I'm stopped in neutral. It hasn't done that in 5 months and yesterday all of a sudden it shut off with me 3 times. All when I stopped at a light. Today it did it to me once. What could this issue be? A tune problem?
This is making me scared to get the tune.
CoyoteAce is offline   Reply With Quote
Old 06-02-2012, 11:21 PM   #11
Registered Member
Regular
 
gregtommy's Avatar
 
Join Date: Jul 2011
Region: Washington
Posts: 1,462
Send a message via AIM to gregtommy Send a message via Skype™ to gregtommy
Quote:
Originally Posted by BossFiveOh

Yes exactly Lolol. F*ck, well as soon as I get an answer I'll let u know. And please let me know if u hear anything else. Thanks!!!
I should get my revised tune next week so I will let u know what happens.

---------- Post added at 09:21 PM ---------- Previous post was at 09:15 PM ----------

Quote:
Originally Posted by CoyoteAce

This is making me scared to get the tune.
Don't look at mine as a good comparison bud. I am pushing 600 horse to the Rear wheels. Stock tunes are pretty well set in stone. When u start doing major mods u only keep the email tune long enough to drive it point a to b and to not blow the motor. You start going to the dyno to refine your tune to work out the little bugs like a random kill because your car is running rich. Better to run rich then lean right.
__________________
MOTM DEC 2011
Base SC Dyno 595rwhp/493rwtrq
Refined Tune 608rwhp/504rwtrq


Mustang history started with a 2000 v6, 2003 GT, 2007 GT, 2011 GT, all Black(coincidence)
gregtommy is offline   Reply With Quote
Old 06-03-2012, 08:43 AM   #12
Registered Member
Regular
 
Napoleon85's Avatar
 
Join Date: Aug 2011
Region: Ohio
Posts: 3,045
Re: Car randomly shutting off

Quote:
Originally Posted by CoyoteAce View Post
This is making me scared to get the tune.
It shouldn't, tens of thousands of people/cars have no problems ... they just don't make threads about how everything is working as it should.
__________________
Official Exhaust Thread Troller
Napoleon85 is offline   Reply With Quote
Old 06-03-2012, 09:00 AM   #13
Registered Member
Regular
 
gregtommy's Avatar
 
Join Date: Jul 2011
Region: Washington
Posts: 1,462
Send a message via AIM to gregtommy Send a message via Skype™ to gregtommy
Quote:
Originally Posted by Napoleon85

It shouldn't, tens of thousands of people/cars have no problems ... they just don't make threads about how everything is working as it should.
+1 if they did it would be on a website as a five star review
__________________
MOTM DEC 2011
Base SC Dyno 595rwhp/493rwtrq
Refined Tune 608rwhp/504rwtrq


Mustang history started with a 2000 v6, 2003 GT, 2007 GT, 2011 GT, all Black(coincidence)
gregtommy is offline   Reply With Quote
Old 06-03-2012, 09:56 AM   #14
Road Trip!
 
Join Date: Jun 2011
Region: Texas
Posts: 3,606
Mine was in the tune when I had the issue. Something to.do with idle being to low and fuel commanded or something.
wnt2gofst is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:22 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.